TC 500 Sony

- Platines vinyles
- Lecteurs CD
- Magnétos à bande
- Lecteurs de cassette
- Tuners, etc...

Modérateur : VR150

Répondre
Avatar du membre
tonton Radio
Messages : 333
Enregistré le : 20 août 2016 16:23

TC 500 Sony

Message : # 15533Message tonton Radio
14 sept. 2022 12:40

Bonjour,
me voici sur un nouvel appareil à tubes. Un magnetophone TC 500 Sony.
C'est un appareil que j'ai acheté l'année passée, en bon état quelques traces d'oxydation.
Après avoir sortie le châssis du coffret d'ébénisterie je vais faire quelques photographies.
la partie électronique sous l'appareil.
.
Fichiers joints
P109037122.jpg
P109037122.jpg (307.87 Kio) Vu 1179 fois
P10903711.jpg
P10903711.jpg (447.32 Kio) Vu 1179 fois

Avatar du membre
tonton Radio
Messages : 333
Enregistré le : 20 août 2016 16:23

Re: TC 500 Sony

Message : # 15534Message tonton Radio
14 sept. 2022 14:02

Les têtes ne sont pas usées, par contre des électrolytiques à changer. comme ont peu le voir c'est un deux pistes.
.
.
P1090373.JPG
P1090373.JPG (168 Kio) Vu 1172 fois
P1090374.JPG
P1090374.JPG (162 Kio) Vu 1172 fois
P1090375.JPG
P1090375.JPG (169 Kio) Vu 1172 fois
P1090376.JPG
P1090376.JPG (174.5 Kio) Vu 1172 fois

Avatar du membre
tonton Radio
Messages : 333
Enregistré le : 20 août 2016 16:23

Re: TC 500 Sony

Message : # 15536Message tonton Radio
14 sept. 2022 17:54

Vu la complexité pour changer les électrolytiques (il faudrait dessouder beaucoup de composants) j'ai envie de refaire les condensateurs en les montant en tension sur pas mal d'heures avec un Variac en entrée.
Je l'ai déjà fait et ça fonctionne. Là ils semblent en pas mauvais état, l'humidité n'a pas pénétré et ils ne sont pas gonflés.
.
Je pense enlever les tubes (il m'a déjà été dit de ne pas sous alimenter les tubes longtemps) sauf bien sûr la valve.
Les électrolytiques devraient être alimentés par le point milieu du transformateur et par la diode via le plot b1 que l'on retrouve au plan à droite des ampoules (à droite du plan.)

Par contre si je sous alimente la valve, du fait du Variac, elle ne donnera pas une tension progressive ? Je pense qu'il lui faut un minimum de tension. (je peux alimenter le filament par un transformateur extérieur)

Qu'en pensez-vous ?

Me reste t-il que la possibilité de retirer les tubes, et d'alimenter par du continu à transistors à la place de la valve ?
Fichiers joints
Sony TC500A.pdf
(322.92 Kio) Téléchargé 54 fois

Avatar du membre
René
Messages : 4470
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: TC 500 Sony

Message : # 15538Message René
15 sept. 2022 08:56

Bonjour Patrice,

En premier: Il faut se méfier de ces condensateurs jaunes qui doivent être des NCC paper in oil:

NCC paper in oil.jpg
NCC paper in oil.jpg (8.21 Kio) Vu 1135 fois
Je ne sais pas s'ils vieillissent bien... possible qu'ils soient tous fuyards et qu'ils provoquent des pannes.



Celui-ci, c'est un papier bain d'huile:

Image

Normalement ils ne posent pas de problème à part si tu constates une fuite d'huile sur la cuve.


Pour les reste... les chimiques ne sont pas forcément tous à changer, effectivement.

tonton Radio a écrit :
14 sept. 2022 17:54
Je pense enlever les tubes (il m'a déjà été dit de ne pas sous alimenter les tubes longtemps)
Je ne comprends pas... quel est le risque ?

tonton Radio a écrit :
14 sept. 2022 17:54
Par contre si je sous alimente la valve, du fait du Variac, elle ne donnera pas une tension progressive ?
Non, du moins pas au début... après cela vient assez rapidement et c'est progressif.

tonton Radio a écrit :
14 sept. 2022 17:54
Me reste t-il que la possibilité de retirer les tubes, et d'alimenter par du continu à transistors à la place de la valve ?
:? C'est un peu l'usine à gaz (c'est d'actualité tu me diras...) ton histoire.
Tu utilises ton variac et tu montes progressivement. Sécurité supplémentaire pour la première mise sous-tension, la lampe en série (tu connais j'imagine).

Méfiance sur les condos jaunes NCC (Nippon Chemi-Con).
Image - René.
Caractères spéciaux à copier/coller: Ω π ρ μ Δ β φ

Avatar du membre
tonton Radio
Messages : 333
Enregistré le : 20 août 2016 16:23

Re: TC 500 Sony

Message : # 15541Message tonton Radio
15 sept. 2022 18:59

Bonsoir René pour la lampe en série oui, mais à l'ohmètre le primaire est bon. Bon d'accord pas essayé au mégohmmètre.

Avatar du membre
René
Messages : 4470
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: TC 500 Sony

Message : # 15542Message René
16 sept. 2022 07:46

Hello,

La lampe en série prévient de toute consommation anormale sur le ou les secondaires, pas seulement d'un primaire défectueux.

Image
https://www.astuces-pratiques.fr/electr ... les-plombs
Image - René.
Caractères spéciaux à copier/coller: Ω π ρ μ Δ β φ

Avatar du membre
tonton Radio
Messages : 333
Enregistré le : 20 août 2016 16:23

Re: TC 500 Sony

Message : # 15545Message tonton Radio
16 sept. 2022 19:13

Bonsoir René et merci pour ce joli dessin.
Tu vas dire que je veux faire une usine à gaz.
Mais je crains, si je mets un Variac, que la valve se mette à débiter d'un coup lorsque le filament aura sa tension dont il a besoin pour chauffer. Il y aura à ce moment là une bonne tension sur la valve puisque pour avoir cette tension sur le filament j'aurais bien monté le Variac.

J'ai envi de faire un essai en retirant la valve, et les autres tubes, de mettre un courant continu progressif d'une alim que je possède, sur le plot de sortie de la valve et le point milieu du transformateur et ce, sans brancher sur le secteur le magnétophone.
À ce moment là je vais charger les condensateurs .

Qu'en penses-tu ? (en dehors de ma petite folie)

Tu peux aussi me dire, si tu veux bien, si la 12BH7 est pour la prémagnétisation ?

Avatar du membre
René
Messages : 4470
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: TC 500 Sony

Message : # 15547Message René
17 sept. 2022 09:22

Bonjour Patrice,
tonton Radio a écrit :
16 sept. 2022 19:13
Tu peux aussi me dire, si tu veux bien, si la 12BH7 est pour la prémagnétisation ?
Oui, d'après le schéma.

tonton Radio a écrit :
16 sept. 2022 19:13
Mais je crains, si je mets un Variac, que la valve se mette à débiter d'un coup lorsque le filament aura sa tension dont il a besoin pour chauffer.
La redresseuse ne se comporte pas comme un interrupteur. Elle sera passante petit à petit.
Idem pour tous les autres tubes de l'appareil d'ailleurs. Je ne vois pas comment tu peux empêcher cela.
La méthode du simple variac (+ l'ampoule en série pour sécurité) est très très souvent utilisée en TSF lors des premiers essais sur poste. C'est une solution douce validée depuis longtemps par nos amis de la radio.


tonton Radio a écrit :
16 sept. 2022 19:13
J'ai envi de faire un essai en retirant la valve, et les autres tubes, de mettre un courant continu progressif d'une alim que je possède, sur le plot de sortie de la valve et le point milieu du transformateur et ce, sans brancher sur le secteur le magnétophone.
À ce moment là je vais charger les condensateurs .

Qu'en penses-tu ? (en dehors de ma petite folie)

Puisque tu retires tout les tubes, plein de condensateurs ne seront pas chargés du tout.
Tu parle certainement des condensateurs dans l'alimentation uniquement.
Je préfère la solution variac qui est moins hasardeuse.
Image - René.
Caractères spéciaux à copier/coller: Ω π ρ μ Δ β φ

Avatar du membre
tonton Radio
Messages : 333
Enregistré le : 20 août 2016 16:23

Re: TC 500 Sony

Message : # 15548Message tonton Radio
17 sept. 2022 10:10

Merci René pour ton temps précieux.
Il faut que je m'amuse un jour de monter une valve sur un support et de monter doucement avec un Variac pour noter la courbe.
Tu penses que c'est possible en mettant quelle charge en sortie ?

Avatar du membre
René
Messages : 4470
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: TC 500 Sony

Message : # 15549Message René
17 sept. 2022 10:32

Une résistance de puissance. Valeur selon la diode utilisée.

Sinon, directement sur un appareil alimenté par une redresseuse.
Image - René.
Caractères spéciaux à copier/coller: Ω π ρ μ Δ β φ

Avatar du membre
tonton Radio
Messages : 333
Enregistré le : 20 août 2016 16:23

Re: TC 500 Sony

Message : # 15550Message tonton Radio
17 sept. 2022 10:53

Merci René

Avatar du membre
tonton Radio
Messages : 333
Enregistré le : 20 août 2016 16:23

Re: TC 500 Sony

Message : # 15557Message tonton Radio
19 sept. 2022 09:24

Bonjour René,
j'ai donc fais mes petits essais avec ce magnétophone.
J'ai essayé en enlevant le tube et de le remplacer par mon alimentation progressive. Cela fonctionne bien et il y a pas mal de condensateur qui se chargent de cette façon (pas mal sont directement entre la masse et le +.
J'ai aussi essayé comme tu me l'a conseillé avec le Variac. j'ai retiré les tubes sauf la valve bien sûr, pour faire l'essai sans tube comme avec mon alimentation.
Là je suis vraiment surpris car déjà avec 50 volts au primaire du transformateur les condensateurs se chargeaient progressivement à bien plus de 80 volts.
Je suis surpris car la valve était donc bien sous alimenté.
Je vais recommencer en mesurant la tension filament à ce stade.

En ce moment je mesure les tubes au U61 qui sont très bon. Par contre j'ai deux 12AD7 partie audio qui ne sont pas répertorié . Tu as la position pour ce tube ?

Avatar du membre
René
Messages : 4470
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: TC 500 Sony

Message : # 15561Message René
19 sept. 2022 17:32

Bonjour Patrice,

La 12AD7, tu prends les mêmes positions de selecteurs que pour 12AX7.

Pour les tensions:

Va= 250V
Polarisation -2V
On doit obtenir 1,25mA de courant anodique.
Pente 1,6mA/V

Idem pour les deux triodes du tube.

Tu me confirmeras après essais...
Image - René.
Caractères spéciaux à copier/coller: Ω π ρ μ Δ β φ

Avatar du membre
tonton Radio
Messages : 333
Enregistré le : 20 août 2016 16:23

Re: TC 500 Sony

Message : # 15570Message tonton Radio
21 sept. 2022 10:49

Merci René

Avatar du membre
tonton Radio
Messages : 333
Enregistré le : 20 août 2016 16:23

Re: TC 500 Sony

Message : # 15610Message tonton Radio
29 sept. 2022 15:00

Bonjour René,
je viens de tester mes deux tubes.
En fait ni 12AD7, ni 12AX7 sont sur mon répertoire. Mais sur un ancien répertoire de tubes il est indiqué pour12AX7 idem a ECC83.
En vérifiant les culot avec une autres revue il s'est avéré que c'était bien ça.
Bref le courant est très faible, 0,8 0,6 pour une et 0,7 0,5 pour l'autre.
Le magnétophone restitue sur un canal seulement. Mais le canal qui fonctionne a tout de même de la puissance malgré la faiblesse des tubes.
Pour ce canal qui ne fonctionne pas, bien sûr j'ai interchangé les H.P. À suivre

Avatar du membre
René
Messages : 4470
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: TC 500 Sony

Message : # 15612Message René
30 sept. 2022 15:18

Bonjour Patrice,

12AX7 = ECC83
La 12AD7 est une équivalente sauf au niveau du chauffage qui consomme plus. J'avais mis des infos ici: 12AD7

Ces tubes ont un filament avec point central. Il est donc possible de les chauffer en 6,3V et 12,6V.
Le test Metrix se fait avec chauffage sur 13V si mes souvenirs sont bons.
On peut régler la tension de chauffage en ajustant le curseur "tarage filament".

Cela explique, des fois, un mauvais résultat des mesures (selon la position du tarage on peut avoir un chauffage un peu faible et donc une émission affaiblie ou l'inverse)

Sinon, ils sont usés (mais fonctionnent encore.)
Pas évident de trouver ce tube... à bon prix.
Image - René.
Caractères spéciaux à copier/coller: Ω π ρ μ Δ β φ

Avatar du membre
tonton Radio
Messages : 333
Enregistré le : 20 août 2016 16:23

Re: TC 500 Sony

Message : # 15615Message tonton Radio
30 sept. 2022 20:30

Bonjour René,
en effet le U61 teste sur 13v (ou 12,6) sur les pins 4 et 5

Le sony fonctionne bien. Utilisé en ampli il à un son époustouflant.Ses enceintes sont bonnes. Il a perdu un peu en enregistrement, mais ma bande n'était pas non plus extra.

Avatar du membre
tonton Radio
Messages : 333
Enregistré le : 20 août 2016 16:23

Re: TC 500 Sony

Message : # 15616Message tonton Radio
30 sept. 2022 20:30

Bonjour René,
en effet le U61 teste sur 13v (ou 12,6) sur les pins 4 et 5

Le sony fonctionne bien. Utilisé en ampli il à un son époustouflant.Ses enceintes sont bonnes. Il a perdu un peu en enregistrement, mais ma bande n'était pas non plus extra.

Avatar du membre
René
Messages : 4470
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: TC 500 Sony

Message : # 15617Message René
01 oct. 2022 10:13

Bonjour Patrice,

Parfait alors.

Il avait quoi le canal qui ne fonctionnait pas ?
Image - René.
Caractères spéciaux à copier/coller: Ω π ρ μ Δ β φ

Avatar du membre
tonton Radio
Messages : 333
Enregistré le : 20 août 2016 16:23

Re: TC 500 Sony

Message : # 15618Message tonton Radio
01 oct. 2022 13:34

Bonjour René
En fait rien du tout, j'avais essayé avec un vieille bande au cas où il l'aurait abimée
Avec une bande correcte tout a fonctionné.
Comme quoi les bandes il faut y faire attention cela m'est déjà arrivé

Répondre