CHARLIN COLONNE 160

- Du baffle plan au double bass-reflex accordé en passant par tous les "cut and try" que vous voudrez.

Modérateur : VR150

Répondre
Avatar du membre
jullion
Messages : 76
Enregistré le : 03 déc. 2016 13:24

CHARLIN COLONNE 160

Message : # 7461Message jullion
10 déc. 2016 15:54

Bonjour à tous, j'ai entamé et déjà avancé sur ces colonnes (remise en place des cheveux d'ange medium, changement des condos chimiques) j'ai un doute sur le fonctionnement des tweeters électrostatiques: à l'écoute il me semble que rien ne sort ou peu?... si je déconnecte le médium j'entends bien le boomer mais aucun son ne sort des tweeters! est ce les membranes ou l'électronique en amont? comment faire un diagnostique et quelles pistes pour remédier? merci d'avance.
André

Avatar du membre
JP53
Messages : 43
Enregistré le : 14 mai 2014 22:04

Re: CHARLIN COLONNE 160

Message : # 7466Message JP53
11 déc. 2016 11:53

Bonjour André,

pour vérifier le fonctionnement des tweeters électrostatiques, il y a une méthode simple qui consiste à déconnecter la haute tension qui polarise le diaphragme (attention, la tension est élevée et on se trouve face à un hp qui se comporte comme un condensateur, il reste donc chargé). Il faut ensuite envoyer un signal dans la colonne et l'on doit normalement entendre un son très faible sortir de celui-ci. Après extinction de l'ensemble, il faut ressouder le fil haute-tension et rallumer. Normalement, on entend pendant quelques instants le tweeter se polariser et le son obtenu doit être plus fort.

S'il n'y a aucun changement, il faudrait relever la valeur de cette haute tension.

Si aucun son n'est perceptible, il faudrait vérifier le condensateur de liaison et s'assurer que le transformateur élévateur n'est pas coupé.

Jean-Pierre

Avatar du membre
jullion
Messages : 76
Enregistré le : 03 déc. 2016 13:24

Re: CHARLIN COLONNE 160

Message : # 7467Message jullion
11 déc. 2016 16:11

Merci pour ta réponse Jean Pierre.
Empiriquement et intuitivement j'ai testé les tweeters de l'autre colonne en dessoudant cette fois le fil noir du medium: ILS FONCTIONNENT! j'ai fait la même chose sur l'autre colonne : même résultat positif! Je n'ai aucune explication rationnelle... mais bon, ils fonctionnent tous les quatre et je suis ravi.

Avatar du membre
René
Messages : 3369
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: CHARLIN COLONNE 160

Message : # 7493Message René
14 déc. 2016 21:47

Quelques infos sur les colonnes avec notamment le schéma du filtre:

https://www.svalander.se/charlin/loudengp.htm#colonnes" onclick="window.open(this.href);return false;
Filtercolonne2.gif
Filtercolonne2.gif (10.97 Kio) Vu 2036 fois
René.

Avatar du membre
René
Messages : 3369
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: CHARLIN COLONNE 160

Message : # 7501Message René
15 déc. 2016 08:38

Bonjour,

Si ce schéma ne correspond pas à tes enceintes, il faudrait relever le tien.
Cela permettra de mieux comprendre les problèmes d'association avec différents amplis.
René.

Répondre

Retourner vers « Haut-Parleurs »