Un Sansui qui a de gros soucis

- Amplification - Pré-amplification.
- Tubes, Transistors, Hybrides.
- Vintage ou récent.
- Réalisations personnelles.

Modérateur : VR150

Avatar du membre
René
Messages : 4119
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Un Sansui qui a de gros soucis

Message : # 14490Message René
13 oct. 2021 15:11

Toujours sur la F-2647.
Quelle tension entre R33 et R31 ?
Entre R32 et R34
Entre C12 R16 (base du transistor TR04.)
Entre C11 R15 (base du transistor TR03.)
René.

Avatar du membre
E.N.S.
Messages : 160
Enregistré le : 15 mars 2021 12:21
Localisation : L'auberge La Goutte-d'Or

Re: Un Sansui qui a de gros soucis

Message : # 14491Message E.N.S.
13 oct. 2021 15:34

Quelle tension entre R33 et R31 ?
39,4V
Entre R32 et R34
39,4V
Entre C12 R16 (base du transistor TR04.)
-38V
Entre C11 R15 (base du transistor TR03.)
-37,3V

Avatar du membre
René
Messages : 4119
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Un Sansui qui a de gros soucis

Message : # 14492Message René
13 oct. 2021 15:49

Pas glop...
Donc... on revient sur la carte F-2648 car ce que tu viens de mesurer correspond au point milieu des transistors de sortie TR01/TR03 - TR02/TR04.
T'es certain que ces transistors sur la carte F-2648 sont bons ?

A priori tu as une tension continue directement sur la sortie enceintes.
René.

Avatar du membre
E.N.S.
Messages : 160
Enregistré le : 15 mars 2021 12:21
Localisation : L'auberge La Goutte-d'Or

Re: Un Sansui qui a de gros soucis

Message : # 14493Message E.N.S.
13 oct. 2021 15:57

T'es certain que ces transistors sur la carte F-2648 sont bons ?
Selon mon testeur oui, aucun problème. N'est-ce pas pour cela justement qu'avec la carte F-2648 seule, le relais commute bien ?

Avatar du membre
René
Messages : 4119
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Un Sansui qui a de gros soucis

Message : # 14494Message René
13 oct. 2021 16:13

E.N.S. a écrit :
13 oct. 2021 15:57
Selon mon testeur oui, aucun problème. N'est-ce pas pour cela justement qu'avec la carte F-2648 seule, le relais commute bien ?
Oui... tu avais surtout une diode inversée qui empêchait ton relais de coller et vu le paquet de tensions bizarres que tu viens de mesurer... :shock:

Sur la F-2648:
René a écrit :
04 oct. 2021 07:56
Essaye aussi de mesurer l'offset de sortie. Sur le point central entre TR01 et TR03, tu vois cette ligne qui se dirige vers la base du transistor TR601. C'est en fait la sortie HP qui sera commutée ou pas sur les bornes de sortie. Mesure la tension continue entre cette ligne et la masse. Petite tension normalement, quelques mV.
Et tu répètes la mesure sur TR02 TR04.
Ça, je crois que tu ne l'avais pas fait.
René.

Avatar du membre
E.N.S.
Messages : 160
Enregistré le : 15 mars 2021 12:21
Localisation : L'auberge La Goutte-d'Or

Re: Un Sansui qui a de gros soucis

Message : # 14495Message E.N.S.
13 oct. 2021 16:47

Sur F-2648 :
:?
Entre TR01 et TR03 (à R05 et R07) : 39,4V

Entre TR02 et TR04 (à R06 et R08) : 39,5V

Avatar du membre
René
Messages : 4119
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Un Sansui qui a de gros soucis

Message : # 14496Message René
13 oct. 2021 18:00

Bon... je pense qu' il y a un problème sur cette partie (puissance) ET la sécurité qui ne semble plus fonctionner ET c'est l'offset de sortie qui met le bazar sur les autres cartes (qui elles sont certainement ok sauf dégâts éventuels provoqués par cette panne.) :o

La partie puissance + sécurité:

Sortie puissance et protection.jpg
Sortie puissance et protection.jpg (162.19 Kio) Vu 301 fois

A gauche on a l'ampli différentiel d'un canal de F-2647, composé de deux transistors. Par exemple TR01 et TR03 pour le canal du haut sur le schéma "cartes"
Sur la base de TR03 de F-2647, tu trouves - 37,3V. Normalement on doit avoir 0V.
Si on prend la ligne qui relie la base de ce transistor jusqu'au contact du relais de protection RL601 (ci-dessus) on doit avoir 0V partout.
Or, toutes les mesures que tu viens de faire nous donnent des tensions élevées, tensions équivalentes à l'alimentation en fait...
Qu'est ce qui peut ramener la tension d'alim sur cette ligne ? Soit un transistor driver qui est sur F-447, soit un transistor de puissance qui est sur F-448 soit éventuellement le transistor TR03 de F-2647 qui est sur le différentiel. Voila les suspects du jour ;)

Idem sur l'autre canal...

Il faut essayer de trouver le coupable, réparer et aussi chercher pourquoi la sécurité ne fonctionne plus.
René.

Avatar du membre
E.N.S.
Messages : 160
Enregistré le : 15 mars 2021 12:21
Localisation : L'auberge La Goutte-d'Or

Re: Un Sansui qui a de gros soucis

Message : # 14497Message E.N.S.
13 oct. 2021 18:20

Bon... je pense qu' il y a un problème sur cette partie (puissance) ET la sécurité qui ne semble plus fonctionner ET c'est l'offset de sortie qui met le bazar sur les autres cartes (qui elles sont certainement ok sauf dégâts éventuels provoqués par cette panne.) :o
Pfffiou, on est pas sorti de cette galère en somme :shock: Et moi qui pensait en l'achetant que ça serait simple à réparer :rire aux éclats:

Bon procédons par étapes, n'est-ce pas ? J'imagine que le plus important, tout d'abord, est de régler ce problème au niveau des transistors de puissance sur F-2648 et remonter à partir de là ?
Dans le cas où les résultats précédent seraient faussés, ou que leurs états trompe mon testeur, quelles sont les équivalences modernes pour des 2SD188A et des 2SA545A ?

Avatar du membre
René
Messages : 4119
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Un Sansui qui a de gros soucis

Message : # 14498Message René
13 oct. 2021 18:41

E.N.S. a écrit :
13 oct. 2021 18:20
J'imagine que le plus important, tout d'abord, est de régler ce problème au niveau des transistors de puissance sur F-2648 et remonter à partir de là ?
Tu peux aussi, à partir du dernier schéma cité, mesurer les tensions autours des transistors de sortie et drivers. 0,6V / 1,2V comme tu vois sur le schéma. Tu pourras peut-être ainsi affiner la recherche et savoir si c'est plutôt du coté driver que puissance finale.

Edit:
Il faut aussi vérifier les résistances au passage, parce que si un ou des transistors ont dégagés il doit y avoir une raison (rien ne sert de remplacer si la source du défaut n'est pas trouvée et réparée.)
René.

Avatar du membre
René
Messages : 4119
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Un Sansui qui a de gros soucis

Message : # 14499Message René
13 oct. 2021 21:00

E.N.S. a écrit :
13 oct. 2021 18:20
Pfffiou, on est pas sorti de cette galère en somme :shock:
On s'approche tout de même... après il faudra tout revérifier sur les 3 cartes (tensions, résistances fusibles etc...) mais maintenant c'est rien pour toi ;)

E.N.S. a écrit :
13 oct. 2021 18:20
quelles sont les équivalences modernes pour des 2SD188A et des 2SA545A ?
Si c'est bien eux qu'il faut changer, il y a une piste d'équivalent ici: https://audiokarma.org/forums/index.php ... -a.562638/
Le reste du fil peut être intéressant à lire. ;)
René.

Avatar du membre
E.N.S.
Messages : 160
Enregistré le : 15 mars 2021 12:21
Localisation : L'auberge La Goutte-d'Or

Re: Un Sansui qui a de gros soucis

Message : # 14500Message E.N.S.
13 oct. 2021 21:03

Tu peux aussi, à partir du dernier schéma cité, mesurer les tensions autours des transistors de sortie et drivers. 0,6V / 1,2V comme tu vois sur le schéma. Tu pourras peut-être ainsi affiner la recherche et savoir si c'est plutôt du coté driver que puissance finale.
Merci René, ça laisse du pain sur la planche. J'ai quand même du mal à saisir ce qui à pu causer toute cette situation...
On s'approche tout de même... après il faudra tout revérifier sur les 3 cartes (tensions, résistances fusibles etc...) mais maintenant c'est rien pour toi ;)
Certes, mais j'ai quand même l'impression que ça part dans tous les sens sans localiser où peut se terrer le problème, c'est usant :cry:

Je suis en déplacement dans le Sud jusqu'à lundi, je reprendrai tout ça à tête reposée la semaine prochaine 8-)

Avatar du membre
René
Messages : 4119
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Un Sansui qui a de gros soucis

Message : # 14501Message René
14 oct. 2021 07:42

Bonjour Elim et à tous.
E.N.S. a écrit :
13 oct. 2021 21:03
Merci René, ça laisse du pain sur la planche. J'ai quand même du mal à saisir ce qui à pu causer toute cette situation...
Un vieillissement de composant (condensateur ou résistance) au niveau driver et / ou puissance. Après un transistor claque... ou plusieurs.
C'est le cas pour de nombreux amplis.
Tu l'as récupéré avec le cordon secteur coupé, ce n'est jamais très bon signe. ;)
L'offset de sortie est la première chose à vérifier, on en avait parlé dès le début:
René a écrit :
29 juin 2021 09:28
Il est possible que tu aies maintenant plusieurs pannes (vu les différences évoquées dans la chronologie.)


La première vérification que je fais sur un ampli à transistor, c'est regarder s'il sort une tension continue sur les prises HPs. Cela m'évite de flinguer des enceintes et cela me donne un premier "état des lieux".
Pour ce faire, je place une résistance de puissance (8 ohms) sur chaque sorties (gauche / droite) et je mesure avec mon multimètre la tension continue lorsque l'ampli est allumé. Sur un étage de sortie en bon état, la mesure ne doit pas dépasser quelques millivolts.

Après, s'il y a plusieurs volts, cela veut déjà dire qu'il ne faut surtout pas y connecter d'enceintes (sous peine de voir les HPs partir en fumée.)
Cela n'indique pas forcément que l'étage de sortie est HS (même si c'est souvent le cas), mais que un ou des transistors de puissance sont saturés, ce qui peut provenir d'un défaut en amont (drivers, préampli, etc...)

Après, il faut chercher qui provoque quoi avec l'aide du schéma.
E.N.S. a écrit :
13 oct. 2021 21:03
Certes, mais j'ai quand même l'impression que ça part dans tous les sens sans localiser où peut se terrer le problème, c'est usant :cry:
On sait qu'il y a une tension continue en sortie. Donc on est certainement sur du claquage de transistor de sortie ou driver. Comme tu as déjà changé les drivers... il y a des chances que ce soit un ou des transistors de sortie.
Mais il faudra revérifier le reste et surtout l'environnement du transistor en défaut avant de refaire des essais avec un neuf.

E.N.S. a écrit :
13 oct. 2021 21:03
Je suis en déplacement dans le Sud jusqu'à lundi, je reprendrai tout ça à tête reposée la semaine prochaine 8-)
Bon déplacement ! Cela va nous faire un bon petit break. 8-)
René.

Avatar du membre
E.N.S.
Messages : 160
Enregistré le : 15 mars 2021 12:21
Localisation : L'auberge La Goutte-d'Or

Re: Un Sansui qui a de gros soucis

Message : # 14529Message E.N.S.
20 oct. 2021 11:07

Bonjour René, bonjour à tous,

Bon les premiers résultats sont loin d'affiner quoi que ce soit :?

Voici les mesures pour les deux canaux, les mesures attendues sont en rouge, les relevés en bleu... C'est assez éloquent.
Fichiers joints
Droite.png
Droite.png (407.98 Kio) Vu 158 fois
Gauche.png
Gauche.png (270.51 Kio) Vu 158 fois

Avatar du membre
René
Messages : 4119
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Un Sansui qui a de gros soucis

Message : # 14534Message René
21 oct. 2021 07:15

Bonjour Elim,

En déconnectant la F-2647, mesure si tu as toujours ce défaut d'offset sur F-2648
E.N.S. a écrit :
13 oct. 2021 16:47
Sur F-2648 :
:?
Entre TR01 et TR03 (à R05 et R07) : 39,4V

Entre TR02 et TR04 (à R06 et R08) : 39,5V

Ce que je ferai à ta place:

- Échange des transistors de sortie
- Remise à neuf de la carte F-2647 avec le kit dont on a parlé plus haut.

Histoire de redémarrer sur de bonnes bases.
René.

Avatar du membre
E.N.S.
Messages : 160
Enregistré le : 15 mars 2021 12:21
Localisation : L'auberge La Goutte-d'Or

Re: Un Sansui qui a de gros soucis

Message : # 14536Message E.N.S.
21 oct. 2021 08:55

Bonjour René, bonjour à tous,

En déconnectant F-2647 je mesure :

Entre TR01 et TR03 (à R05 et R07) : 0,15V

Entre TR02 et TR04 (à R06 et R08) : 0,12V
Ce que je ferai à ta place:

- Échange des transistors de sortie
- Remise à neuf de la carte F-2647 avec le kit dont on a parlé plus haut.

Histoire de redémarrer sur de bonnes bases.
Tu ne crains pas qu'en faisant cela on perde définitivement l'origine de la panne ?

Avatar du membre
René
Messages : 4119
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Un Sansui qui a de gros soucis

Message : # 14537Message René
21 oct. 2021 09:30

E.N.S. a écrit :
21 oct. 2021 08:55
En déconnectant F-2647 je mesure :

Entre TR01 et TR03 (à R05 et R07) : 0,15V

Entre TR02 et TR04 (à R06 et R08) : 0,12V
C'est plutôt bien même si cela demande certainement un réglage. Ce qui enlève probablement les transistors de sortie des suspects.
La faute serait plutôt sur F-2647 au niveau drivers ou avant.
E.N.S. a écrit :
21 oct. 2021 08:55
Tu ne crains pas qu'en faisant cela on perde définitivement l'origine de la panne ?
Oui... mais comme tu as déjà vérifié tous les transistors et composants et qu'ils semblent bons... :?

Je vais chercher un peu (ce soir), avec tes précédentes mesures et le schéma vers F-2647, si une évidence surgit ;)
Tu peux chercher en laissant F-2647 et en enlevant d'autres cartes si le défaut d'offset en sortie disparaît à un moment.
René.

Avatar du membre
E.N.S.
Messages : 160
Enregistré le : 15 mars 2021 12:21
Localisation : L'auberge La Goutte-d'Or

Re: Un Sansui qui a de gros soucis

Message : # 14538Message E.N.S.
21 oct. 2021 12:48

Tu peux chercher en laissant F-2647 et en enlevant d'autres cartes si le défaut d'offset en sortie disparaît à un moment.
Comme tout passe par F-2647 j'ai rebranché celle-ci sans la liaison avec les autres cartes, je retrouve un offset de 36,7V.
CQFD, le problème doit venir de F-2647 donc :geek:

Avatar du membre
René
Messages : 4119
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Un Sansui qui a de gros soucis

Message : # 14539Message René
22 oct. 2021 07:35

Bonjour Elim et à tous.

D'après tes mesures canal gauche / droit, la panne est similaire sur les deux.
Il est improbable que l'on ait deux fois l'exact même composant en panne sur deux canaux.
Il faut chercher quelle partie commune pourrait provoquer ce défaut.

La première chose que je vois c'est la diode Zener ZD601 (canal droit) qui alimente les deux et qui pourrait être responsable du défaut de départ.
Aussi, son condensateur C601 est à suspecter car il se prend une belle tension négative en pleine poire et il ne doit pas aimer.

Étant donné les tensions qui se baladent sur les cartes il est possible que d'autres composants soient morts... condos, résistances.

Mais en premier change ZD601 et C601 et après on verra :roll:
René.

Avatar du membre
E.N.S.
Messages : 160
Enregistré le : 15 mars 2021 12:21
Localisation : L'auberge La Goutte-d'Or

Re: Un Sansui qui a de gros soucis

Message : # 14540Message E.N.S.
22 oct. 2021 10:55

Bonjour René, bonjour à tous,
Mais en premier change ZD601 et C601 et après on verra :roll:
Composants changés, je trouve toujours un offset de près de 39V.

Sur F-2657, à R13 (canal droit avant C601) je mesure bien 13V côté C601 et ZD601, de l'autre côté -36,5V.

Avatar du membre
René
Messages : 4119
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Un Sansui qui a de gros soucis

Message : # 14542Message René
22 oct. 2021 18:18

E.N.S. a écrit :
22 oct. 2021 10:55
Sur F-2657, à R13 (canal droit avant C601) je mesure bien 13V côté C601 et ZD601
D'accord.
E.N.S. a écrit :
22 oct. 2021 10:55
de l'autre côté -36,5V.
De l'autre coté où ?
De l'autre coté de la diode, c'est la masse. On doit avoir 0V.
De l'autre coté de R601, jonction R601/R19, c'est l'alim positive, on doit avoir +40V
De l'autre coté de R13 (c'est de ça que tu parles...) on devrait avoir 0,6V et tu as -36,5V effectivement.
On tourne en rond car on a déjà vu tout cela.
Tu as déjà vérifié et même changé tous les transistors sur cette carte, alors je ne sais que dire.
De plus, comme je le disais plus haut, il faut chercher ce que les deux canaux ont en commun et qui pourrait engendrer ce défaut.
La diode Zener est commune, mais mauvaise piste puisque cela ne change rien.
Que reste-t'il de commun aux deux canaux ?

Il y a bien le système de sécurité sur F-2648 (retour vers la case départ :o ) qui d'ailleurs dysfonctionne ( :!: ) puisque il y a un offset et que le relais s'enclenche.
C'est l'endroit assez idéal pour mettre en panne les deux canaux en même temps et générer un offset puisqu'il est directement relié à cette ligne pour sa surveillance.

Que penses tu de cette nouvelle idée surgissant un vendredi soir après une dure tempête normande ? ;)
René.

Avatar du membre
E.N.S.
Messages : 160
Enregistré le : 15 mars 2021 12:21
Localisation : L'auberge La Goutte-d'Or

Re: Un Sansui qui a de gros soucis

Message : # 14543Message E.N.S.
22 oct. 2021 19:26

Bonsoir René, bonsoir à tous,
On tourne en rond car on a déjà vu tout cela.
:( c'est vrai, quelle chienlit...
C'est l'endroit assez idéal pour mettre en panne les deux canaux en même temps et générer un offset puisqu'il est directement relié à cette ligne pour sa surveillance.

Que penses tu de cette nouvelle idée surgissant un vendredi soir après une dure tempête normande ? ;)
Donc le problème se situe bien avant le relais ? :shock:

Sinon il me semble qu'il y a aussi une partie de F-2644 qui est commune au deux canaux avec TR601 et TR602 non ?

Avatar du membre
René
Messages : 4119
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Un Sansui qui a de gros soucis

Message : # 14544Message René
22 oct. 2021 21:14

E.N.S. a écrit :
22 oct. 2021 19:26
Sinon il me semble qu'il y a aussi une partie de F-2644 qui est commune au deux canaux avec TR601 et TR602 non ?
Oui, effectivement la sortie de F-2644 est reliée via F-2649 à la F-2647.
Mais... lorsque tu déconnectes les cartes de la F-2647 (donc F-2644 déconnectée) le défaut offset reste présent. Ce qui logiquement devrait mettre la F-2644 hors de cause.

Pour la F-2647:
Le nombre de mauvaises tensions relevées sur la F-2647 est tellement élevé, et sur chaque canal, qu'il est peu probable qu'un seul et unique composant HS de cette carte puisse provoquer cela. C'est trop délirant...

Pour les transistors de sortie de l'ampli:
Il est probable que s'ils étaient responsables on aurait un défaut sur un seul canal aussi.

Donc, si on ne trouve rien en aval qui peut générer un défaut sur les deux canaux, remontons en amont en reprenant à partir de l'endroit où l'offset est mesuré.
Si on reprend le schéma du système de protection:

Image

On trouve sur l'entrée du système un transistor TR601 (F-2748) et une diode. On voit l'alim du montage au dessus: + 37V. Tension positive.
Si TR601 ou la diode sont HS, on peut très bien se retrouver avec la tension positive d'alim directement sur la ligne des deux HPs. L'offset que tu mesures est justement positif sur les deux canaux. Et en plus on sait qu'avec un offset en sortie le relais ne devrait pas s'enclencher (ce qui n'est pas le cas) Donc on sait que le système de protection est en panne:
René a écrit :
13 oct. 2021 18:00
ET la sécurité qui ne semble plus fonctionner
Il est plausible que ce soit une seule et unique panne qui provoque le non fonctionnement de la sécurité ET l'offset de sortie.

Enfin bon... c'est une piste ! Ne crions pas victoire trop vite ! :rire aux éclats:
René.

Avatar du membre
E.N.S.
Messages : 160
Enregistré le : 15 mars 2021 12:21
Localisation : L'auberge La Goutte-d'Or

Re: Un Sansui qui a de gros soucis

Message : # 14545Message E.N.S.
24 oct. 2021 16:30

Bonjour René, bonjour à tous,
Le nombre de mauvaises tensions relevées sur la F-2647 est tellement élevé, et sur chaque canal, qu'il est peu probable qu'un seul et unique composant HS de cette carte puisse provoquer cela. C'est trop délirant...
Une panne en série, ou une série de pannes en somme :D

La diode est ok, le transistor, j'ai un doute. En tout cas, même sans ces deux composants la mesure de l'offset est toujours très élevée. Je vais inspecter autour de TR602 et TR603 du coup.

Répondre

Retourner vers « Amplification »