passer transfo en 220V sur ampli fisher X101D

- Amplification - Pré-amplification.
- Tubes, Transistors, Hybrides.
- Vintage ou récent.
- Réalisations personnelles.

Modérateur : VR150

Répondre
Avatar du membre
jullion
Messages : 79
Enregistré le : 03 déc. 2016 13:24

passer transfo en 220V sur ampli fisher X101D

Message : # 12654Message jullion
01 mai 2020 15:08

Bonjour à tous.
Je possède depuis peu un Fisher X101D qui aurait été "passé" en 220V mais qui présente une tension de sortie trop élevée. J'ai mesuré la résistance des différentes connections du primaire et il me semble qu'une "boucle" de spires est inutilisée. La tension en sortie est trop élevée et après les diodes on a 550V au lieu des 430V prévus (7V en alternatif sur la sortie basse tension)...
J'ai une amorce de réponse mais, n'ayant pas de variac, je n'ose pas remettre sous tension de peur de détruire le transfo

J'ai mesuré 195V alternatif en sortie de transfo sans tube. Il n'y a pas de valeur indiquée sur le schéma.

Je l'ai déjà fait fonctionner plusieurs heures de suite parfois des dérapages bref de distorsion et l'autre soir ça continuait, j'ai flippé et coupé. Démontage des tubes, ouverture, mesure des tensions et des chiffres qui font peur.
Ce qui m’inquiète c'est aussi la grande chaleur de tous les transfos mais peut être est ce normal.
Je débute dans le tube (dans bcp de choses du reste en électronique...)

Le passage aux 220 a été réalisé avant mon achat à un particulier mais j'ai une confiance moyenne dans la mise en oeuvre.
J'ai mesuré les résistances des 5 fils du primaire du transfo, et un truc bizarre c'est qu'une partie de l'enroulement n'était pas utilisée?... je pensais qu'il fallait "tout prendre" non?

Description: les fils rouge/noir (1) vert/noir (2) et jaune/blanc/noir (3) font partie du même enroulement
puis gris/noir (4) et noir (5) sont sur un autre enroulement (le choix des chiffres est totalement arbitraire).
pour le groupe de trois j'ai mesuré à l’ohmmètre 1/2 5,2ohm 1/3 5,6ohm 2/3 1,3ohm
" " deux " " 4/5 5,2ohm
Pour le groupe de trois j'ai déduit que les extrémités sont 1 et 3 (plus grande valeur) et 2 l'intermédiaire.
Maintenant comment réunir les deux enroulements? le 5 arrive du fusible et la soudure ne semble pas avoir été refaite. Je dois donc réunir le 4 avec le 3 ou le 1? si je prends le 1 le fil 3 est trop court pour aller à la borne issue de l'interrupteur de mise sous tension, j'ai donc choisi le 3... sur le plan des spires mises en œuvre c'est pareil MAIS j'ai lu que le sens de l'enroulement est décisif et qu'une erreur pouvait griller le transfo dès la mise sous tension...
Autrement, avec les connections que j'ai trouvées il y avait 8,7ohm au total entre les deux fils secteur, avec ma proposition je suis à 9,2ohm. Ce qui semble logique vu qu'un fil le 4 était sans affectation alors qu'il fait partie de l'enroulement 4/5

Oula... c'est besogneux... mais je pense assez clair.

Le truc qui m'inquiète ce serait d'avoir relié les enroulements avec des sens opposés. Le reste des mesures étant plutôt rassurant... je vais réfléchir...

La nuit porte conseil dit on....
J'étais tracassé par le sens de raccordement des deux enroulement, et c'est la longueur d'un fil qui m'avait fait proposer ma réponse, pas un bon principe ça! ma numérotation parfaitement arbitraire des fils m'avait aussi amené à une réponse qui apparaissait évidente...
Si je reconsidère le montage découvert à l'ouverture (et qui fonctionnait même "trop fort") l'enroulement 3 fils (1 2 3) que j'appellerai B était raccordé à l'enroulement 2 fils ( 4 5 ) que j'appellerai A de la manière suivante: la succession était
5 4 1 2 le 3 non connecté (5 et 2 étant raccordés au secteur)

je propose donc maintenant
5 4 1 3 le 2 non connecté (5 et 3 raccordés secteur)

et non pas 5 4 3 1 comme je l'avais proposé ci dessus...

Qu'en pensez vous?
Merci d'avance pour votre aide.
Portez vous bien
André

Avatar du membre
René
Messages : 3569
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: passer transfo en 220V sur ampli fisher X101D

Message : # 12657Message René
02 mai 2020 10:41

Bonjour André,
jullion a écrit :
01 mai 2020 15:08
Description: les fils rouge/noir (1) vert/noir (2) et jaune/blanc/noir (3) font partie du même enroulement
puis gris/noir (4) et noir (5) sont sur un autre enroulement (le choix des chiffres est totalement arbitraire).
pour le groupe de trois j'ai mesuré à l’ohmmètre 1/2 5,2ohm 1/3 5,6ohm 2/3 1,3ohm
" " deux " " 4/5 5,2ohm
Pour le groupe de trois j'ai déduit que les extrémités sont 1 et 3 (plus grande valeur) et 2 l'intermédiaire.
Maintenant comment réunir les deux enroulements? le 5 arrive du fusible et la soudure ne semble pas avoir été refaite. Je dois donc réunir le 4 avec le 3 ou le 1? si je prends le 1 le fil 3 est trop court pour aller à la borne issue de l'interrupteur de mise sous tension, j'ai donc choisi le 3... sur le plan des spires mises en œuvre c'est pareil MAIS j'ai lu que le sens de l'enroulement est décisif et qu'une erreur pouvait griller le transfo dès la mise sous tension...
Autrement, avec les connections que j'ai trouvées il y avait 8,7ohm au total entre les deux fils secteur, avec ma proposition je suis à 9,2ohm. Ce qui semble logique vu qu'un fil le 4 était sans affectation alors qu'il fait partie de l'enroulement 4/5
jullion a écrit :
01 mai 2020 15:08
Si je reconsidère le montage découvert à l'ouverture (et qui fonctionnait même "trop fort") l'enroulement 3 fils (1 2 3) que j'appellerai B était raccordé à l'enroulement 2 fils ( 4 5 ) que j'appellerai A de la manière suivante: la succession était
5 4 1 2 le 3 non connecté (5 et 2 étant raccordés au secteur)

je propose donc maintenant
5 4 1 3 le 2 non connecté (5 et 3 raccordés secteur)

et non pas 5 4 3 1 comme je l'avais proposé ci dessus...

Qu'en pensez vous?

Cela serait beaucoup mieux avec un petit croquis, le schéma de l'ampli et éventuellement quelques photos au niveau du transfo d'alim pour que l'on puisse comprendre.
René.

Avatar du membre
jullion
Messages : 79
Enregistré le : 03 déc. 2016 13:24

Re: passer transfo en 220V sur ampli fisher X101D

Message : # 12662Message jullion
02 mai 2020 15:11

Bonjour René et merci pour ta réponse.
J'ai déjà avancé car j'avais petit à petit acquis des certitudes (tout au moins de ne pas faire la grosse bêtise...).
Essai sans tube, la haute tension de sortie ainsi que la basse avaient bien baissé.
Avec les tubes j'ai une première tension continue à 455V pour 430 et ainsi de suite pour les suivantes avec environ 6% en plus, je pense que c'est acceptable.
J'ai d'autres "petits" soucis mais je t'en reparlerai plus tard.
Bon weekend
André

Avatar du membre
érato
Messages : 39
Enregistré le : 19 déc. 2013 19:26

Re: passer transfo en 220V sur ampli fisher X101D

Message : # 12663Message érato
03 mai 2020 10:12

Bonjour André;
Une bonne manière, facile, de vérifier comment a été fait est de mesurer, en charge, la tension de filaments qui doit être de 6,3V, sur la plupart des tubes.
Il ne faut pas oublier, non plus que le secteur américain est en 60Hz alors que nous, nous sommes en 50Hz. Cette différence fait chauffer les transfos ( et certainement saturer les tôles).
Bon Dimanche
Charly
Piètre élève qui ne dépasse pas son maître.

http://bobinaudio.fr" onclick="window.open(this.href);return false;

Avatar du membre
René
Messages : 3569
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: passer transfo en 220V sur ampli fisher X101D

Message : # 12664Message René
03 mai 2020 11:26

Un lien vers le "service manual" de l'ampli: https://www.hifiengine.com/manual_libra ... 01-d.shtml

Apparemment le transfo d'alim US a été remplacé par un transfo correspondant à notre secteur, donc certainement un transfo 50Hz avec un primaire multiple: 220/235V (par exemple.)
L'augmentation des tensions des secondaires est due au fait que notre secteur actuel est plutôt proche de 240V et que si on alimente le primaire 220V en 240V on augmente les tensions de sortie de 10% environ (ce qui correspond à 6,3V ---> 7V.)

Il est donc largement préférable de choisir le primaire 235V s'il existe. Ce qui semble être le cas.

Avec le service manual on peut vérifier différents points dans l'ampli et notamment le "bias", la polarisation. S'il y a beaucoup d'échauffement il faut faire cette vérif et ne pas hésiter à douter des condensateurs de liaison qui sont souvent à l'origine d'un dysfonctionnement.
René.

Avatar du membre
jullion
Messages : 79
Enregistré le : 03 déc. 2016 13:24

Re: passer transfo en 220V sur ampli fisher X101D

Message : # 12752Message jullion
11 mai 2020 18:46

Merci pour vos messages.
Effectivement René on est dans le cas que tu évoques. D'origine le transfo était fait pour être passé en 110/220/ 235 (pas sur...)
Je l'ai récupéré après un passage en 220 c'est pour cela que j'avais des tensions mesurées excessives (à la maison j'ai 238). Le fait de prendre une "boucle" de plus a bien arrangé les choses. je suis bon à, à peine 5% en trop. Ca chauffe toujours mais j'ai lu sur des forums que c'était une caractéristique de ce Fisher.
J'avais un souci sur l'entrée phono, c'était un commutateur en façade "equalizer phono/magneto" qui nécessitait un nettoyage avec "rebombage" des petites lamelles qui font le contact.
Là, tout fonctionne et ma foi le son, particulièrement la dynamique est formidable, au point que mon ensemble luxman C300 M300 est derrière et apparait "mou".
J'ai terminé le coffret (placage poirier), seule la grille du dessus ne me convient pas vraiment.
Et surtout j'écoute la musique...

Répondre

Retourner vers « Amplification »