CINEMECCANICA amplis à lampes

- Amplification - Pré-amplification.
- Tubes, Transistors, Hybrides.
- Vintage ou récent.
- Réalisations personnelles.

Modérateur : VR150

Répondre
jullion
Messages : 76
Enregistré le : 03 déc. 2016 13:24

CINEMECCANICA amplis à lampes

Message : # 7478Message jullion
12 déc. 2016 22:05

Je voudrais présenter succinctement la paire d'ampli mono Cinemeccanica que j'utilise actuellement.
Ils proviennent d'un rack professionnel d'une salle de cinéma
vue de face plaques de protections enlevées
vue de face plaques de protections enlevées
DSC06514 comp.jpg (188.09 Kio) Vu 6612 fois
vue de dos
vue de dos
DSC06515 comp.jpg (184.46 Kio) Vu 6612 fois
Cet ensemble devait être accroché au mur dans la cabine de projection avec un système monitoring pour le projectionniste.
Mon objectif était d'avoir deux blocs "instalables" techniquement et esthétiquement dans mon installation chez moi.
Je dois à ce moment souligner l'aide DECISIVE que m'a apporté Yves Monmagnon (voisin ardéchois) pour aboutir. Personnellement je me suis attaché à l'aspect esthétique et, à la conservation et à la mise en place des connections qui m'étais utiles.
avant
avant
DSC06518 comp.jpg (185.02 Kio) Vu 6612 fois
l'intérieur aujourd'hui
l'intérieur aujourd'hui
DSC06916 comp.jpg (138.86 Kio) Vu 6612 fois
Voilà pour la présentation j'aimerais évoquer la compatibilité avec les colonnes Charlin (impédance?)
Je peux bien sur répondre à vos interrogations( dans la mesure de mes connaissances.
André
Fichiers joints
extérieur il y a pas lgtps
extérieur il y a pas lgtps
DSC06572 comp 2.jpg (219.54 Kio) Vu 6612 fois

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7480Message René
13 déc. 2016 09:12

Bonjour André,

Je rappelle le défaut constaté:
jullion a écrit : J'ai connecté une colonne quasiment restaurée à ma chaine ( preampli luxman C300 2 blocs mono à lampes Cinemeccanica PP 6L6 ) grosse déception: de la distorsion à certaines fréquences genre saturation?...je pensais avoir fait des erreurs dans le réaménagement du filtre. Puis connexion à "sa" console, tout fonctionne très bien!! n'y aurait il pas un pb d'impédance ?
Si les enceintes sont données pour 8 ohms, la sortie 6 ohms conviendra très bien.

Je suppose que ces amplis ont été testés sur d'autres enceintes et que le fonctionnement est correct ?

Si c'est le cas, je ne vois pas pourquoi cela ne fonctionnerait pas sur les colonnes Charlin.
A moins qu'il y ait un problème de câblage entre les deux.
René.

Avatar du membre
arnaud
Messages : 1576
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: CINEMECCANICA amplis à lampes

Message : # 7481Message arnaud
13 déc. 2016 15:06

Hello !
les ampli cinéma étaient placés loin des enceintes, ils sortaient généralement sur 600 ohms vers un second TS situé dans l'enceinte même.
Par contre les TS de ces amplis disposent d'un enroulement 'cabine' en principe à impédance 'normale'...à moins que...
Le tube d'entrée était souvent situé dans le projecteur même, au plus proche de la cellule de lecture de la piste son.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7482Message René
13 déc. 2016 15:51

Oui, je pensai aussi à cela... une sortie ligne 100V.
Mais, sur le châssis de l'ampli (dernière photo vers la droite) on lit sortie 6 / 12 ohms.

Après reste à savoir comment sont câblées les prises...
René.

Avatar du membre
arnaud
Messages : 1576
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: CINEMECCANICA amplis à lampes

Message : # 7483Message arnaud
13 déc. 2016 18:16

Une manipe simple pour avoir une idée approchée de l'impédance de sortie consiste à mesurer le rapport du nombre de spires au TS : à froid, ampli débranché, à l'aide d'un petit transfo externe, brancher du 5V alternatif (=Vs) sur les bornes de sortie et mesurer la tension alternative entre les 2 anodes des 6L6 = Vaa
Le carré de Vaa/Vs est égal au rapport d'impédance Zaa/Zs.

Un PP de 6L6 affiche un Zaa vers les 6K, donc si on connecte un HP 6 ohms on on doit obtenir un rapport Vaa/Vs de racine de 6000/6 = 31.6, donc pour 5V injecté on doit se situer vers 5*31.6 = 158V entre les anodes.
Si la sortie est à 600 ohms on lira 5*racine de 6000/600 = 16V ...une sacrée différence !
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Yves07
Messages : 233
Enregistré le : 13 févr. 2011 19:00
Localisation : Ardèche
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7484Message Yves07
13 déc. 2016 20:54

Je ne me souviens pas si j'ai mesuré le transfos de sortie des Cinemecanica, mais je peux affirmer qu'ils "sortent" sur 6 ou 12 ohms.

Yves.

jullion
Messages : 76
Enregistré le : 03 déc. 2016 13:24

Re: CINEMECCANICA amplis à lampes

Message : # 7485Message jullion
13 déc. 2016 23:51

Bonsoir à tous, spécial salut à Yves! (pense au billard...)
Je suis ravi de lire vos différentes réponses mais bon je vous rappelle ou plutôt vous apprend que mes connaissances électroniques sont basiques...
Pour revenir à l'ampli effectivement il y a une sortie 6 et 12 ohms. Actuellement, il fonctionne parfaitement sur mes elipson 4240. Je n'ai fait qu'un bref essai avec une colonne et ça n'était vraiment pas satisfaisant.
Un ohmmètre connecté à l'entrée des colonnes donne un peu plus de 6 ohm.
Là il est tard, demain je referai un test d'écoute.

Avatar du membre
arnaud
Messages : 1576
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: CINEMECCANICA amplis à lampes

Message : # 7486Message arnaud
14 déc. 2016 11:33

jullion a écrit :Je n'ai fait qu'un bref essai avec une colonne et ça n'était vraiment pas satisfaisant.
Hello Jullion !
les 2 voies posent problème ?
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

jullion
Messages : 76
Enregistré le : 03 déc. 2016 13:24

Re: CINEMECCANICA amplis à lampes

Message : # 7487Message jullion
14 déc. 2016 14:27

J'ai essayé une colonne sur une voie, puis l'autre et idem sur l'autre voie: rien ne fonctionne convenablement avec des différences suivant la configuration du branchement mais rien de qualité "écoutable".
Autre élément pour comparer, mes elipson donnent 2,9 ohms qd je connecte l'ohmmètre aux bornes?...

jullion
Messages : 76
Enregistré le : 03 déc. 2016 13:24

Re: CINEMECCANICA amplis à lampes

Message : # 7488Message jullion
14 déc. 2016 14:37

Je viens de trouver sur ce site:
http://gbaudiovision.fr/Audio_1_3.html" onclick="window.open(this.href);return false;
impédance des colonnes 11-3400 ohms ?!

Avatar du membre
arnaud
Messages : 1576
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: CINEMECCANICA amplis à lampes

Message : # 7489Message arnaud
14 déc. 2016 14:42

Oui, il s'agit visiblement de bi-câblage, avec 3400 ohm pour l'électrostatique.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Yves07
Messages : 233
Enregistré le : 13 févr. 2011 19:00
Localisation : Ardèche
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7490Message Yves07
14 déc. 2016 20:45

Il y aurait donc 4 bornes.

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7492Message René
14 déc. 2016 21:39

Bonsoir,

Oui, il y a quatre bornes. Deux qui vont sur les tweeters (électrostatiques) et deux qui vont sur le filtre grave/médium.

On peut faire l'essai du grave / médium sur un ampli standard... mais pour tester les tweeters il faut évidement sortir en haute impédance et amener une HT de polarisation.

Donc, si le test avec les blocs mono Cinemeccania consiste juste à voir si la partie grave/médium des enceintes fonctionne, c'est faisable, ok.. (tenir compte qu'il n'y aura pas d'aigus.)
Si le test consiste à vouloir faire fonctionner les 3 voies... il va falloir modifier un peu pour adapter tout cela :?

Théoriquement, ceci est le schéma du filtre des colonnes 160:

http://6bm8-lab.fr/phpBB/viewtopic.php?f=7&t=565" onclick="window.open(this.href);return false;

Image
René.

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7494Message René
14 déc. 2016 22:06

Un exemple de liaison ampli vers électrostatique:
montage_Charlin.jpg
montage_Charlin.jpg (22.75 Kio) Vu 6513 fois
On voit que la liaison achemine à la fois la modulation (liaison par condos C20 et C21) ainsi que la haute tension de polarisation (directement reprise sur la HT de l'ampli à travers deux R de 10K) des tweeters.

Impossible de faire fonctionner cela derrière un classique transformateur de sortie.

On en parlait ici:
http://6bm8-lab.fr/phpBB/viewtopic.php?f=7&t=561#p7424" onclick="window.open(this.href);return false;
René.

jullion
Messages : 76
Enregistré le : 03 déc. 2016 13:24

Re: CINEMECCANICA amplis à lampes

Message : # 7495Message jullion
14 déc. 2016 22:14

Cela est vrai des colonnes première génération, ensuite et c'est le cas des miennes, il n'y a que deux bornes. En effet la haute tension nécessaire aux statiques est fabriquée à l'aide de la tension de modulation grâce à un transfo, des diodes...La pub Charlin de l'époque indique que ses colonnes pouvaient a priori être connectées à n'importe quel ampli. Michel Coadou un spécialiste de Charlin le montre ici: http://www.audiovintage.fr/leforum/view ... 1&start=20" onclick="window.open(this.href);return false;

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7497Message René
14 déc. 2016 22:30

D'accord... donc deux bornes seulement, cela devrait fonctionner.
Il doit y avoir un transfo interne pour la HT et un autre pour adapter l'impédance.

Rien n'explique alors le dysfonctionnement actuel à part un éventuel problème de câblage.
Tu dis que sur la "console" d'origine les enceintes fonctionnent bien.
Quelle différence entre cette "console" qui doit être un ampli stéréo et tes blocs mono, c'est par là qu'il faut chercher.
René.

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7498Message René
14 déc. 2016 22:39

René a écrit :Il doit y avoir un transfo interne pour la HT et un autre pour adapter l'impédance.
Même pas...
A priori, il utilise la modulation redressée filtrée avec doubleur en guise de HT pour polariser les tweeters.

Comme tu dis d'ailleurs:
jullion a écrit : En effet la haute tension nécessaire aux statiques est fabriquée à l'aide de la tension de modulation
René.

jullion
Messages : 76
Enregistré le : 03 déc. 2016 13:24

Re: CINEMECCANICA amplis à lampes

Message : # 7499Message jullion
14 déc. 2016 23:27

Mais bon, ça n'explique pas pourquoi elles ne fonctionnent pas....(sourire) tu me conseilles de chercher la différence, ok mais t'as pas une petite piste? c'est l'heure d'aller au lit...

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7500Message René
15 déc. 2016 08:35

Bonjour,
jullion a écrit : ok mais t'as pas une petite piste?
Oui... il faut chercher pourquoi cela fonctionne bien avec la "console" (ampli / préampli) Charlin d'origine.


--------------------------------------------------------

Sur le lien que tu as donné hier soir, on voit différents schémas, relevés à la main, du filtre des colonnes.

A priori, le HP de grave était plutôt en 16 ohms.
Tu peux aussi essayer de brancher sur ta sortie 12 ohms (blocs mono), je ne pense pas que la différence sera grande, mais on ne sait jamais.

Et aussi: http://6bm8-lab.fr/phpBB/viewtopic.php? ... 7501#p7501" onclick="window.open(this.href);return false;
René.

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7502Message René
15 déc. 2016 10:21

René a écrit :A priori, il utilise la modulation redressée filtrée avec doubleur en guise de HT pour polariser les tweeters.

Comme tu dis d'ailleurs:

jullion a écrit:
En effet la haute tension nécessaire aux statiques est fabriquée à l'aide de la tension de modulation
Il est possible (probable ?) que la tension de modulation provenant de l'enroulement 6 ohms de ton transfo ne soit pas assez élevée pour obtenir la HT nécessaire à la polarisation du tweeter.

Dans ce cas, ce n'est pas un problème d'impédance, mais un problème lié à la technologie de l'enceinte.
Possible que cela soit mieux sur la sortie 12 ohms.

Cette façon de générer la HT de polarisation est vraiment limite... :|
Une alimentation externe ou reprise sur l'ampli, fournirait une meilleure HT, bien plus stable et constante.
René.

Yves07
Messages : 233
Enregistré le : 13 févr. 2011 19:00
Localisation : Ardèche
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7503Message Yves07
15 déc. 2016 10:43

René a écrit :. . .
Cette façon de générer la HT de polarisation est vraiment limite... :|
Une alimentation externe ou reprise sur l'ampli, fournirait une meilleure HT, bien plus stable et constante.
C'est vrai que ça parait "gonflé", comme pas mal d'idées "à la Charlin" !

Mais après tout, ne suffit'il pas que la tension de polarisation continue soit supèrieure à la tension de modulation crête au moment où on en a besoin ?

@André:
Sur tes photos, on devine qu'il y a eu des bidouilles ...
Le projet de déplacement à Annonay la semaine prochaine est maintenu.

Yves.

jullion
Messages : 76
Enregistré le : 03 déc. 2016 13:24

Re: CINEMECCANICA amplis à lampes

Message : # 7506Message jullion
15 déc. 2016 13:54

Yves07 a écrit :
René a écrit :. . .
Cette façon de générer la HT de polarisation est vraiment limite... :|
Une alimentation externe ou reprise sur l'ampli, fournirait une meilleure HT, bien plus stable et constante.
C'est vrai que ça parait "gonflé", comme pas mal d'idées "à la Charlin" !

Mais après tout, ne suffit'il pas que la tension de polarisation continue soit supèrieure à la tension de modulation crête au moment où on en a besoin ?

@André:
Sur tes photos, on devine qu'il y a eu des bidouilles ...
Le projet de déplacement à Annonay la semaine prochaine est maintenu.

Yves.
Pas de bibouilles Yves, ça n'est pas à ma portée... qq coquetteries "d'idiophile" j'ai remplacé les condensateurs modernes par des PIO, la différence à l'écoute n'est pas évidente mais ça m'amuse..(ps perso, je vous attends...)

Yves07
Messages : 233
Enregistré le : 13 févr. 2011 19:00
Localisation : Ardèche
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7507Message Yves07
15 déc. 2016 14:33

Je voulais dire qu'il y avait eu des bidouilles, sans doute antérieures . . .
De là à imaginer qu'il y en ait aussi sur la console et rendre l'ensemble indissociable, il n'y a qu'un pas !

Yves.

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7508Message René
15 déc. 2016 14:34

jullion a écrit :C'est vrai que ça parait "gonflé", comme pas mal d'idées "à la Charlin" !

Mais après tout, ne suffit'il pas que la tension de polarisation continue soit supèrieure à la tension de modulation crête au moment où on en a besoin ?
Gonflé, oui, c'est ce que j'ai pensé.
Mais faire une enceinte en carton qui descend à 16Hz était sacrément gonflé aussi. 8-)

Pour la HT, je ne sais pas... il y a peut être un delta minimum à respecter pour que cela soit fonctionnel.

Sur les cellules électrostatiques simples effet (on doit être dans ce contexte) la fourchette de HT polarisation est de 250V / 600V, d'après ce que j'ai pu bouquiner. Donc, on est pile-poil dans la HT d'ampli à tubes. Ce qui explique le "montage Charlin" souvent constaté avec reprise de la HT en même temps que la modulation.

Sur les cellules double effet (push-pull) il faut plutôt 1500V et cela monte jusqu'à 8000V pour certains.

Le montage avec utilisation de la modulation pour créer cette HT implique peu de fuites dans le transfo élévateur, le doubleur qui suit et la cellule. Peu de fuites pour que la cellule reste chargée pendant que la modulation fluctue.
Si la cellule est sans arrêt en train de se charger / décharger, cela doit s'entendre et même créer des distorsions... :|

Une petite alim externe et le tour est joué.
Ou alors 4 fils de liaison et reprise de la HT de l'ampli.
René.

Yves07
Messages : 233
Enregistré le : 13 févr. 2011 19:00
Localisation : Ardèche
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7509Message Yves07
15 déc. 2016 17:24

René a écrit :. . .
Le montage avec utilisation de la modulation pour créer cette HT implique peu de fuites dans le transfo élévateur, le doubleur qui suit et la cellule. Peu de fuites pour que la cellule reste chargée pendant que la modulation fluctue.
Si la cellule est sans arrêt en train de se charger / décharger, cela doit s'entendre et même créer des distorsions... :|
Je pense que la cellule ne se décharge qu'en raison du courant inverse des diodes, avec des BYX10, ça doit tenir plusieurs jours . . . par temps sec :geek:
Une petite alim externe et le tour est joué.
Ou alors 4 fils de liaison et reprise de la HT de l'ampli.
Tout ça ne servirait à rien :?: :?:

Yves.

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7510Message René
15 déc. 2016 18:35

Yves07 a écrit :Tout ça ne servirait à rien :?: :?:
Heu... tout ça quoi ?
Yves07 a écrit :Je pense que la cellule ne se décharge qu'en raison du courant inverse des diodes, avec des BYX10, ça doit tenir plusieurs jours . . . par temps sec :geek:
A vérifier donc.

J.Hiraga dans son bouquin sur les HPs parle de la difficulté d'obtenir une HT stable avec ce système:
On peut également obtenir la polarisation par un schéma d'auto-polarisation (figure45.) Un multiplicateur de tension se sert alors du signal. Ce moyen à le défaut majeur de ne pas être stable, car il dépend du signal injecté. Dans ces conditions, il est difficile de stabiliser la tension de polarisation. Il demande aussi, pour réaliser le circuit multiplicateur de tension, des condensateurs de très haut qualité. Ceux-ci ne doivent présenter que des fuites infimes, sous peine d'un mauvais fonctionnement, compte tenu de la valeur très faible du courant.
Dans quelle mesure la génération de la polarisation doit être stable si la cellule assure elle même sa stabilité en ne se déchargeant pas ?
René.

Yves07
Messages : 233
Enregistré le : 13 févr. 2011 19:00
Localisation : Ardèche
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7511Message Yves07
15 déc. 2016 19:07

Mouais !

Entre Charlin et Hiraga . . . je vote pour le dissident, bien sûr :mrgreen:

Yves.

jullion
Messages : 76
Enregistré le : 03 déc. 2016 13:24

Re: CINEMECCANICA amplis à lampes

Message : # 7513Message jullion
15 déc. 2016 20:31

Bon ben là ça n'est pas moi qui vais jouer les arbitres. Naïvement je me dis que si Charlin utilisait une haute tension issue de ses amplis à lampes (l'occasion faisant le larron) il a trouvé une autre solution pour pouvoir utiliser directement des amplis transistorisés avec en plus la tranquillité de ne plus avoir de la HT qui se baladent dans les fils à travers le salon...
Je n'ai pas trouvé le temps de connecter une colonne sur la sorite 12V d'un bloc mais cela ne saurait tarder et je vous dirai; J'ai aussi un autre petit ampli intégré luxman L30 j'essaierai aussi.

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7519Message René
19 déc. 2016 18:51

Bonsoir André,

Et ce test en 12 ohms ?
jullion a écrit :je me dis que si Charlin utilisait une haute tension issue de ses amplis à lampes (l'occasion faisant le larron) il a trouvé une autre solution pour pouvoir utiliser directement des amplis transistorisés avec en plus la tranquillité de ne plus avoir de la HT qui se baladent dans les fils à travers le salon...
Oui, bien sur.
C'était certainement pour commercialiser plus d'enceintes et pour faire plaisir à un plus grand nombre de personnes.

Mais rien ne dit qu'à l'époque cela fonctionnait bien sur tous les amplis.
An interesting question wich we are researching at the moment is how the electrostatic drive was achieved. All the Charlin tube amplifiers we have come across have four output terminals, two for the dynamic drivers and two for the high voltage feed to ESL's (see also the Colonne filter schematic below). In 1970 Revue du Son stated that all Charlin Colonnes could now be driven directly by any tube or transistor amplifier. This is only partially confirmed by the 1973 prospectus, which state that the Colonnes are "adaptable", not specifying whether this requires any adjustment. The 1975 documentation, however, expressly states that "these 8 ohm loudspeakers can be connected without any specific adjustment to any amplifier of good quality".
Les colonnes citées dans ton lien vers audio-vintage ont, comme par hasard, été modifiées justement sur cette génération de la HT. Moi, je ne sais pas exactement, mais peut-être qu'il n'y a pas de fumée sans feu.

Il est fort possible que ce système fonctionne très bien quand tout est neuf... mais sur du matériel qui a 40 ou 50 ans, c'est une autre paire de manches.

Comme dit au début, il faut regarder pourquoi cela fonctionne bien sur la "console", tu trouveras alors pourquoi cela ne fonctionne pas sur tes blocs mono.
René.

jullion
Messages : 76
Enregistré le : 03 déc. 2016 13:24

Re: CINEMECCANICA amplis à lampes

Message : # 7520Message jullion
19 déc. 2016 21:16

Bonsoir à tous,
d'abord à René qui s'impatiente... j'ai trouvé un moment aujourd'hui pour faire les deux tests prévus.
Une colonne connectée à mon intégré luxman L30: fonctionnement parfait.
Une colonne connectée aux 12V du transfo de sortie Cinemeccanica: fonctionnement parfait.
Je ne vais pas vous expliquer pourquoi...
Pour revenir à l'évolution des colonnes "de 4 à 2 fils" je n'y vois pas une quelconque opération commerciale ça n'était pas le genre de la maison Charlin. J'en veux pour preuve le délai de trois mois entre une commande et sa livraison... (un des documents que j'ai récupérés à l'occasion de l'achat de ma chaine)
Numérisation_20161124 (6) comp 2.jpg
Numérisation_20161124 (6) comp 2.jpg (121.01 Kio) Vu 6399 fois
Par ailleurs le changement correspond tout simplement au fait que les ensembles Charlin d'abord tout lampes puis préampli transistors et amplis lampes sont devenus tout transistors grâce à l'inventivité et la créativité d'André Charlin qui a rendu ses colonnes utilisables avec tous les types d'amplis. D'aucuns pourront rétorquer que les lampes c'est mieux et que c'était mieux avant...mais je ne veux pas ouvrir la boite de Pandore...

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7522Message René
20 déc. 2016 10:51

Bonjour à tous,
jullion a écrit :d'abord à René qui s'impatiente... j'ai trouvé un moment aujourd'hui pour faire les deux tests prévus.
Une colonne connectée à mon intégré luxman L30: fonctionnement parfait.
Bien. Donc le "problème" vient plutôt de la sortie 6 ohms de tes blocs mono.
Soit un problème de câblage, soit un problème d'impédance, soit un problème de tension trop basse pour générer correctement la HT dans les enceintes.

Je ne fais que des suppositions avec les éléments donnés... je n'ai ni les enceintes, ni les amplis sous la main pour constater le défaut. ;)
René.

jullion
Messages : 76
Enregistré le : 03 déc. 2016 13:24

Re: CINEMECCANICA amplis à lampes

Message : # 7530Message jullion
22 déc. 2016 19:17

Je comprends bien René! mais bon ça marche sur 12 ohms et moi "samsuffi".... Bonne fin d'année!

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 7532Message René
22 déc. 2016 21:45

Bonsoir André,

Alors c'est parfait. L'essai en 12 ohms était nécessaire et salutaire ;)

Jean Pierre, qui est en plein dans l’électrostatique, pense aussi que la reprise de la HT directement sur l'ampli à tube est une manière plus fiable de polariser les tweeters. Lire ici: http://6bm8-lab.fr/phpBB/viewtopic.php? ... 7531#p7528" onclick="window.open(this.href);return false;
René.

jullion
Messages : 76
Enregistré le : 03 déc. 2016 13:24

Re: CINEMECCANICA amplis à lampes

Message : # 8042Message jullion
27 mars 2017 13:22

J'envisage de mettre en vente ma paire de Cinemeccanica, auriez vous une idée du prix que je pourrais raisonnablement proposer? merci

Avatar du membre
René
Messages : 3281
Enregistré le : 27 avr. 2010 09:35
Localisation : Le Havre
Contact :

Re: CINEMECCANICA amplis à lampes

Message : # 8045Message René
28 mars 2017 07:58

Bonjour,

Pour ma part, aucune idée d'un éventuel prix de vente... c'est toujours un sujet délicat ;)
Tu trouveras certainement des amateurs, les anciens amplis de cinéma, cela plaît bien.
René.

Répondre

Retourner vers « Amplification »