Selecteur de HT

Amplification - Pré-amplification.
Tubes, Transistors, Hybrides.
Vintage ou récent.
Réalisations personnelles.

Modérateur: VR150

Selecteur de HT

Messagepar Hubert » 12 Avr 2011 10:42

C'est encore moi :mrgreen:

Petit dilème sur le mode de mise en route de la HT

Habituellement je mets un simple inter en série entre diode et condo. Je viens de tenter l'inter en série entre diode et masse que l'on m'avait conseillé, malheureusement dans ce mode on a un bruit désagréable dans les enceintes à l'extinction. On m'a dit aussi que l'idéal serait un inter bipolaire entre alternatif et diodes. J'aimais bien la connexion par la masse mais il y a t-il moyen d'annuler ce bruit d'inter dans les enceintes ?? quel est le mieux selon vous ??

Merci ! 8-) 8-) 8-)
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar arnaud » 13 Avr 2011 18:35

Que devient la masse des Cinch d'entrée à la coupure ?
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)
Avatar de l’utilisateur
arnaud
 
Messages: 1492
Enregistré le: 14 Fév 2011 18:07
Localisation: ALSACE

Re: Selecteur de HT

Messagepar René » 14 Avr 2011 16:55

Bonsoir à tous,

Quelle est l'utilité cet l'inter ? Une sorte de stand-by ?
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar Hubert » 16 Avr 2011 09:56

Oui c'est l'inter qui envoi la HT après le chauffage des tubes
comme le standby sur ce schéma :

Image

et j'ai essayé de le placer à la place de R50 ici, mais j'ai un bruit à l'extinction
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar 5842 » 16 Avr 2011 11:38

Bonjour Hubert

Il suffit de mettre un condo 10nF en parallèle de l’inter
bouchra
5842
 
Messages: 354
Enregistré le: 27 Oct 2010 23:40

Re: Selecteur de HT

Messagepar René » 16 Avr 2011 12:07

Oui, le bruit est provoqué par l'arc à l'ouverture. Un petit condo en // sur l'inter permet d'éviter cela. Prendre une valeur d'isolation importante pour ce condo.

Autre solution, l'inter est en // sur une résistance de forte valeur qui, lorsque l'inter est ouvert, laisse passer un peu de jus.
- A l'ouverture, la coupure n'est pas totale puisque il reste la résistance, l'arc n'existe pratiquement pas et ce qu'il en reste est absorbé par la R.
- A la fermeture, le choc est moins brutal pour l'alim et les condos de l'ampli, puisqu'un courant minimum reste pendant le stand-by, il n'y a pas ou beaucoup moins d'appel de courant.
Valeur et puissance de résistance à définir selon le montage. Je l'avais fait sur un SE, cela fonctionne bien et l'on peut visualiser sur oscillo la mise sous tension après stand-by, c'est vraiment tout en douceur.
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar Hubert » 16 Avr 2011 14:20

Merci à vous deux mais est-ce valable dans le cas de la mise/hors tension via la masse ??
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar Yves07 » 16 Avr 2011 15:22

C'est exactement la même chose !
Les notions de "positif", "négatif" ou "masse" sont purement arbitraires.
Conventionnellement, le courant circule dans un circuit du pôle positif du générateur vers son pôle négatif.
En réalité, les électrons vont dans l'autre sens: de la cathode vers l'anode, donc du négatif vers le positif et, parce que la plupart du temps le pôle négatif de l'alimentation est baptisé "masse", ils circulent donc de la masse vers la "haute tension" . . . et pas le contraire :mrgreen:

Yves.
Yves07
 
Messages: 228
Enregistré le: 13 Fév 2011 19:00
Localisation: Ardèche

Re: Selecteur de HT

Messagepar Hubert » 16 Avr 2011 16:16

Merci Yves ;)
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar Hubert » 31 Oct 2011 10:09

J'ai remarqué qu'il y avait une ronflette au démarrage qui dure qu'une seconde mais gênant quand même ! comme si les condos mettaient du temps à se charger !
Il y a t-il un remède pour ça ??

Le standby par la masse a tendance à être bruyant quand même qu'en pensez vous ??
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar Yves07 » 31 Oct 2011 11:28

Il faudrait voir le schéma complet de cet ampli pour savoir si un inter HT est utile, indispensable ou nocif !

Je suis très réluctant à cette méthode, les "effets de bords" provoquent souvent plus de dégâts que le phénomène (cathode stripping) qu'elle est sensée éviter.

Si les finales sont polarisées par la grille (par exemple) et que cette polarisation est présente dés la mise sous tension il n'y a aucun intérèt à "temporiser" la HT, seulement des inconvénients tels que ceux que tu remarques:
- Importante crête de courant dans les condos de filtrage
- Importante crête de courant dans les finales pendant la charge des condos de liaison (un condensateur déchargé est temporairement un court circuit et il lui faut "un certain temps" pour se charger !)

Si les finales sont en polar automatique, voir si il est possible de ne temporiser que leurs écrans soit par un simple inter, soit par un circuit provoquant une montée lente de la tension.

C'est mon avis et je le partage :roll:

Yves.
Yves07
 
Messages: 228
Enregistré le: 13 Fév 2011 19:00
Localisation: Ardèche

Re: Selecteur de HT

Messagepar Hubert » 31 Oct 2011 11:44

Le schéma c'est celui-ci, pour la partie alim je suis en train de le dessiner :

Image
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar arnaud » 31 Oct 2011 12:20

Bonjour !
Autrefois les constructeurs avaient pour habitude d'insérer une CTN (résistance à coeff négatif) dans le primaire du transfo, du moins sur les amplis puissants. Sur mes OTL je mets des 33R (valeur à froid, qui chute après mise sous tension). Les ronflettes au démarrage sont ainsi bien atténuées ; en effet les pics d'intensité dans le secondaire sont énormes à la mise sous tension, les puissances crêtes dépassant généralement la puissance nominale du transfo, résultat : ça vibre le temps de charger les capas de filtrage !
La CTN diminue aussi l'à-coup sur les filaments, eux aussi sucent d'avantage à froid. 8-)
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)
Avatar de l’utilisateur
arnaud
 
Messages: 1492
Enregistré le: 14 Fév 2011 18:07
Localisation: ALSACE

Re: Selecteur de HT

Messagepar Hubert » 31 Oct 2011 16:52

Il y a t-il une façon simple de mise en œuvre d'amener la haute tension progressivement ??
En plaçant l'inter en sortie de diodes ( entre diodes et condos de filtrage) le bruit n'est plus !!
Bizarrement l'autre ampli qui est le clone de celui-ci n'a aucun bruit à l'application de la HT qui se fait également via la masse !!
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar arnaud » 31 Oct 2011 17:39

Probablement que ce sont les filaments froids qui provoquent un excès de demande de puissance.
Pour une monté lente de la HT on avait bien les valves...et encore, avec celles à chauffage direct la HT monte assez rapidement.
Sinon on trouve je crois, des kits relai tempo à petit prix ...
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)
Avatar de l’utilisateur
arnaud
 
Messages: 1492
Enregistré le: 14 Fév 2011 18:07
Localisation: ALSACE

Re: Selecteur de HT

Messagepar René » 31 Oct 2011 17:51

La solution simple est celle qu'Arnaud cite.
Il y en a d'autres, mais cela demande l'ajout de "modules" et on rentre dans l'usine à gaz rapidement.

Sinon, des idées il y en a:

- Il y a en vente sur ebay un module qui permet la montée lente de la HT, sorte de tempo progressive, il faut chercher dans la boutique de Mr Alain Ducrocq (rimlok)

- On peut monter une 6D22S dans la HT, elle met 30 secondes à chauffer et assure une sorte de temporisation... ça fait un tube de plus, faut prévoir.

- Un montage relativement simple était paru dans la revue LED. Il se montait sur le primaire du transfo, un peu comme la ctn d'Arnaud.

- Une solution, que j'avais essayé, est de laisser passer un peu de jus dans une résistance. On monte donc une R, 1K / 10W (au pif, à calculer selon l'ampli) en série dans la ht, en sortie de pont ou dans le pi de filtrage... L'inter de standby vient juste shunter la résistance. Quand il est "off" on est en standby mais un léger courant passe et il n'y aura pas d'à-coup lorsque l'on passera en position "on".

La solution du primaire avec une CTN est la plus simple et elle a l'avantage de protéger en plus le chauffage.
Arnaud à raison à propos des filaments. Le filament d'un tube froid s’allume brièvement... on le voit et ce n'est pas bon signe.
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar Hubert » 31 Oct 2011 20:02

Bon de toute façon j'ai dit une bêtise, l'inter entre diodes et condos c'est pareil !!

La seule différence entre cet ampli et l'autre - qui lui ne fait aucun bruit à la mise HT - c'est l'enroulement supplémentaire en 6,3V
je ne vois pas comment éliminer ça que je n'avais jamais eu auparavant ! :(
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar René » 31 Oct 2011 20:49

Hubert a écrit:l'inter entre diodes et condos c'est pareil !!


Oui, l'inverse aurait été difficile à expliquer.

Donc: ronflette pendant une seconde juste au démarrage de l'ampli ?
Sur les deux canaux ?
Tu nous remets le schéma d'alim ?

Hubert a écrit:La seule différence entre cet ampli et l'autre - qui lui ne fait aucun bruit à la mise HT - c'est l'enroulement supplémentaire en 6,3V


Les tubes sont les mêmes ? Tu peux essayer en swappant les tubes de l'un à l'autre...


- Il y a un truc que je ne comprends pas. Si tu as un inter qui coupe la HT, j'imagine qu'au démarrage cet inter est ouvert (en standby), donc, on ne peut pas incriminer la HT de générer une ronflette si elle n'est pas présente sur les tubes ?
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar Hubert » 31 Oct 2011 21:12

Oui pour la compréhension il me faut vraiment poster le schéma :D

Non René ! j'ai 2 inters, un premier qui alimente le transfo en 220V, le second qui switch la ht en standby. J'allume d'abord le premier qui ne fait fonctionner que le chauffage et ensuite au bout d' 1m30 j'active la HT, et c'est à ce moment que le bruit arrive doucement et repart aussitôt !

Pour mes histoires d'inter de standby en amont ou aval des diodes je parlais de ces 2 possibilités:

Image

Mais cela revient au même au niveau du bruit !!

Pour le reste oui c'est sur les 2 canaux mais qu'entends tu par swapper les tubes ?? excuses mon ignorance :oops: ;)
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar René » 01 Nov 2011 11:07

Hubert a écrit: qu'entends tu par swapper les tubes ??

Là, je parlais d'échanger les tubes avec l'ampli clône que tu as réalisé et qui ne fait pas ce bruit... pour voir ou plutôt entendre si la ronflette suit les tubes ou reste sur l'ampli.
C'est juste pour essayer de comprendre pourquoi l'un le fait et pas l'autre.
Mais je pense que c'est plutôt dû à une surcharge momentanée du transformateur d'alimentation ou alors un mauvais filtrage des écrans.


Hubert a écrit:Oui pour la compréhension il me faut vraiment poster le schéma :D

Non René ! j'ai 2 inters, un premier qui alimente le transfo en 220V, le second qui switch la ht en standby. J'allume d'abord le premier qui ne fait fonctionner que le chauffage et ensuite au bout d' 1m30 j'active la HT, et c'est à ce moment que le bruit arrive doucement et repart aussitôt !

Pour mes histoires d'inter de standby en amont ou aval des diodes je parlais de ces 2 possibilités:
Image


Mais cela revient au même au niveau du bruit !!


C'est ton schéma d'alim ou c'est un exemple ?
Je comprends bien le changement de position de l'inter. Cela aurait pu porter ses fruits car tu as déjà une capa de chargée dès l'allumage de l'ampli... donc l'à-coup est moins grand quant l'inter est dans le + comme sur le schéma du haut.

- Vu que la ronflette n'apparait que lorsque tu bascule le standby, on peut éliminer tout la partie chauffage qui fonctionne bien.
- Tu as deux capa en série (33µ + 33µ) pour filtrer tes écrans ? Cela fait donc 15µF, ce qui me parait bien insuffisant... il me semble qu'on en avait déjà discuté et que tu avais modifié cela ?
- Il n'y a pas d'autre filtrage HT que les 100µ (200 en série avec 200) dans l'alim ?

Vérifie l'histoire des écrans...
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar Hubert » 01 Nov 2011 12:15

Pour les 33uF tu as raison on en avait parlé, mais je les avais laissé et doublé les 220uF comme sur le schéma que je joins

Voici le schéma de la partie HT uniquement, il y a 2 différences entre les 2 amplis :

- Les R d'équilibrage sur les condo de 33uF absent sur le premier ampli
- La valeur de ces R (toutes)qui sont à 330K sur le second ampli (celui qui fait de bruit)

Image

PS: Alors pour l'échange de tubes je l'avais testé et ça ne change rien ;)
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar René » 01 Nov 2011 12:47

A la lumière de ce schéma, je ne vois rien de dramatique qui surchargerait le transfo à l'établissement de la HT.

Peut-être il y a une courte oscillation bf entre les pi du filtre, lorsque la tension monte.

Dans la recherche de la cause de cette ronflette, on peut exclure le filtrage en tête (200 + 200 en série) puisque si tu déplaces l'inter en le positionnant après ces condos, la ronflette existe toujours (dans ce cas précis ils sont déjà chargés et ne font aucun appel de courant.)

Pour la suite de filtrage, on ne peut parler de courant important puisque limité par les 1K.

Donc... oscillations à l'établissement de la HT.

Quelles étaient les valeurs des R sur le premier ampli ?
A mon sens, la modif des valeurs à changé d'un poil le temps de charge des condos et cela oscille un peu à la mise sous tension.
Si tu essayais de faire comme celui qui marche bien ?
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar Hubert » 01 Nov 2011 13:08

220K... je viens de tester sans les R d'équilibrage des 33uF mais c'est pareil ...
Je vais essayé de déconnecter les autres pour un essai car je n'ai plus de 220K !! merci René ;)
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar arnaud » 01 Nov 2011 13:25

J'ai perdu le fil... :?
S'il s'agit d'un ronflette dans les enceintes, au démarrage, tubes froids, il s'agit certainement d'une induction entre transfo d'entrée et de sortie.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)
Avatar de l’utilisateur
arnaud
 
Messages: 1492
Enregistré le: 14 Fév 2011 18:07
Localisation: ALSACE

Re: Selecteur de HT

Messagepar René » 01 Nov 2011 13:35

Il s'agit d'une ronflette qui apparait, tubes déjà chauds, lors de l'établissement de la HT via l'inter de standby. Que l'on place l'inter de standby avant ou après le filtrage de tête ne change rien. Ronflette courte, juste le temps de montée de la HT.
Je pense donc à une instabilité due aux valeurs de condos (oscillation entre les pi.) Mais peut-être je me trompe... autres idées bienvenues 8-)
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar Hubert » 01 Nov 2011 13:49

René a parfaitement résumé ;)

Je viens de faire l'essai sans les R d'équilibrage des condos (R330K) ça ne change pas.
J'ai refait l'essai du standby placé après la première serie de 220uF pour écouter si la ronflette est différente ou atténuée comparé au standby par la masse, et c'est pareil !!
Je précise aussi, comme sur le premier ampli, la polarisation par le -50V est activée en même temps que la HT donc via le standby.
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar René » 01 Nov 2011 13:51

Exemples d'oscillations:

- Capacités en valeurs décroissantes:

Image
Image

- Une capa plus grosse au centre:

Image
Image

- Capacités en valeurs croissantes:

Image
Image


L'oscillation disparait dans le troisième cas.
Il faut donc préférer une petite capa au départ, puis une plus grosse, etc...
C'est simulé sur psu2. J'ai refais la simul avec d'autres valeurs et des résistances à la place des selfs et cela reste vrai.
Les oscillations sont dues à un effet de pompage d'une capa sur l'autre. Très défavorisant, surtout pour un push, et pas seulement pour la période de démarrage où cela peut s'entendre.

Exemples en provenance de: http://www.vt52.com/diy/tips/tips_supplies.htm
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar René » 01 Nov 2011 13:59

Hubert a écrit:Je viens de faire l'essai sans les R d'équilibrage des condos (R330K) ça ne change pas.
J'ai refait l'essai du standby placé après la première serie de 220uF pour écouter si la ronflette est différente ou atténuée comparé au standby par la masse, et c'est pareil !!
Je précise aussi, comme sur le premier ampli, la polarisation par le -50V est activée en même temps que la HT donc via le standby.



Maintenant, on est peut-être dans un tout autre cas... mais, je ne vois pas trop pourquoi cette ronflette n'apparaitrait qu'à ce moment là.
Encore une fois: Autres idées bienvenues ;)
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar René » 01 Nov 2011 14:01

Question subsidiaire:

Que se passe t'il si il n'y a pas de standby ?
Ronflette aussi au démarrage ?
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar Hubert » 01 Nov 2011 14:17

Non pas de ronflette.

Edit : rectification !! si, même ronflette !!

Re-Edit : et re-réctification :

Si le standby coupe la HT après redressement, ronflette par allumage direct sans standby (essai à chaud)
Si le standby coupe la masse, pas de ronflette !(essai à froid)

Je mets en chauffe et je fais l'essai de la deuxième config

Ad'taleur
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar Hubert » 01 Nov 2011 14:43

Bon c'est le démarrage direct à froid qui ne fait pas de bruit quelque soit l'emplacement du standby
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar René » 01 Nov 2011 16:28

Hubert a écrit:Bon c'est le démarrage direct à froid qui ne fait pas de bruit quelque soit l'emplacement du standby


Donc:

Yves07 a écrit:Il faudrait voir le schéma complet de cet ampli pour savoir si un inter HT est utile, indispensable ou nocif !

Je suis très réluctant à cette méthode, les "effets de bords" provoquent souvent plus de dégâts que le phénomène (cathode stripping) qu'elle est sensée éviter.

Si les finales sont polarisées par la grille (par exemple) et que cette polarisation est présente dés la mise sous tension il n'y a aucun intérèt à "temporiser" la HT, seulement des inconvénients tels que ceux que tu remarques:
- Importante crête de courant dans les condos de filtrage
- Importante crête de courant dans les finales pendant la charge des condos de liaison (un condensateur déchargé est temporairement un court circuit et il lui faut "un certain temps" pour se charger !)

C'est mon avis et je le partage :roll:

Yves.


Pas de stanby est-il une option que tu envisages ?
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar Hubert » 01 Nov 2011 18:21

J'ai bien vu le message d'Yves seulement je suis incapable de dire si l'ampli et sa conception peuvent s'en passer :?

J'ai lu pas mal de post de Francis Ibre sur le bien fondé du chauffage du tube !

Je pense que le souci ne vient pas directement de l'alimentation mais de boucles de masse, je dis ça parce que j'ai changé le point de masse du condo de 100uF que l'on voit en haut à gauche sur le schéma et le bruit à nettement diminué !

Image
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar Hubert » 01 Nov 2011 19:18

Ayé !! j'ai trouvé le fautif !!

René c’était le circuit de chauffage des ECC88... j'ai mis un condo de 10uF sur un plot de chauffage ECC et le bruit à disparu !!!
Ce condo était présent mais au niveau du pont diviseur pour le référencement au 100V et je n'ai pas percuté qu'il valait mieux qu'il soit en fin de circuit :roll:

Est-il raisonnable de mettre un condo sur chaque plot ??

C'est bon ce silence au démarrage :)
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar Yves07 » 01 Nov 2011 19:27

Moi je dirais pas de standby mais attention au condensateur de 100µf dont tu parles: il devra supporter toute la HT (> 400V) pendant une demi minute et doit être isolé en conséquence sous peine de le voir exploser à plus ou moins long terme :shock:
La voie "royale" est d'installer un régulateur à temps de montée long pour les écrans des finales et les petits étages.
Par exemple:
http://www.dissident-audio.com/RegulHT/Regul.html

Ce qui n'interdit pas la CTN au primaire comme conseillé par Arnaud (j'en met toujours une !).

Dans tous les cas, préférer l'application de la polarisation négative le plus tôt possible.

Yves.
Yves07
 
Messages: 228
Enregistré le: 13 Fév 2011 19:00
Localisation: Ardèche

Re: Selecteur de HT

Messagepar Hubert » 01 Nov 2011 20:52

Merci Yves !

Yves07 a écrit:
Dans tous les cas, préférer l'application de la polarisation négative le plus tôt possible.

Yves.


Dans mon cas actuel avec standby et chauffage tubes, est-ce que je peux appliquer la tension négative pendant cette période de chauffage ??
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar René » 01 Nov 2011 21:02

Hubert a écrit:Ayé !! j'ai trouvé le fautif !!

René c’était le circuit de chauffage des ECC88... j'ai mis un condo de 10uF sur un plot de chauffage ECC et le bruit à disparu !!!


Oui ?
Tant mieux... mais je reste sur ma faim. :|
Pourquoi ce circuit de chauffage ne provoque pas la ronflette tout le temps ? Pourquoi juste à l’établissement de la HT et pendant une seconde....

Faudra que tu fasses le schéma de la ligne complète de chauffage pour qu'on puisse comprendre un peu mieux ;)
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar Yves07 » 01 Nov 2011 21:36

Hubert a écrit: . . .
Dans mon cas actuel avec standby et chauffage tubes, est-ce que je peux appliquer la tension négative pendant cette période de chauffage ??

Tu ne peux pas le faire, tu DOIS le faire !
C'est ça qui protège réellement les tubes bien mieux que le standby.
Yves07
 
Messages: 228
Enregistré le: 13 Fév 2011 19:00
Localisation: Ardèche

Re: Selecteur de HT

Messagepar Hubert » 02 Nov 2011 01:06

Ok Yves merci ! ;)

René a écrit:Oui ?
Tant mieux... mais je reste sur ma faim. :|
Pourquoi ce circuit de chauffage ne provoque pas la ronflette tout le temps ? Pourquoi juste à l’établissement de la HT et pendant une seconde....


Et tu as raison car ce n'est pas terminer :( le bruit est revenu alors que je n'ai rien touché
quand j'ai placé ce fameux condo la ronflette avait complétement disparu je ne comprends plus rien !!!

Maintenant c'est un peu différent, la ronflette commence à droite, s’atténue, et passe à gauche :( :( :(
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar arnaud » 02 Nov 2011 09:09

Bonjour !
La constante de temps sommée des deux premiers étage à l'établissement de la HT approche les 2s durant lesquelles l'ampli n'est pas vraiment opérationnel, je pense par exemple à la boucle CR qui contribue à la réduction des ronflettes malgré que ce ne soit pas vraiment son rôle.
Pour un test, on peut ôter l'ECC88 avant la mise sous tension, pour voir si la ronflette reste permanente.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)
Avatar de l’utilisateur
arnaud
 
Messages: 1492
Enregistré le: 14 Fév 2011 18:07
Localisation: ALSACE

Re: Selecteur de HT

Messagepar René » 02 Nov 2011 10:32

Hubert a écrit:le bruit est revenu alors que je n'ai rien touché
quand j'ai placé ce fameux condo la ronflette avait complétement disparu je ne comprends plus rien !!!

Maintenant c'est un peu différent, la ronflette commence à droite, s’atténue, et passe à gauch


Comme la seule grosse différence entre les deux amplis, celui qui ronfle et celui qui ne ronfle pas, est la ligne de chaufage et polarisation des filaments... il n'est pas superflu des chercher dans cette direction. Mais sans schéma... :?
Ce qui rejoint la fin de l'autre post d'ailleurs:
viewtopic.php?f=3&t=48

Ils nous faut les schémas à jour avec les bonnes valeurs de composants. Sections Ampli, Alim, Chauffage et polarisation des filaments.
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar Hubert » 02 Nov 2011 11:00

René a écrit:Ils nous faut les schémas à jour avec les bonnes valeurs de composants. Sections Ampli, Alim, Chauffage et polarisation des filaments.


Oui c'est en cours ;)

La ronflette vient des tubes du déphaseur.

Les tubes étaient des 6922EH Electro-Harmonix, remplacés par des 6H1N OTK, les même que sur l'autre ampli d'ailleurs, et le silence est revenu !

Donc il se peut qu'a la base j'avais réellement ce souci de bruit du 6,3v qui couvrait cet autre bruit qui passait de droite à gauche, et que dans mes multiples manip
j'ai laissé les 6H1N montées au placement du condo de 10uF, j'ai du remettre les tubes sur leurs ampli respectif machinalement sans faire le rapprochement ensuite !!
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar arnaud » 02 Nov 2011 12:08

Fuite filament vers cathode, un classique quand la tension cathode est élevée. Une fois que les tensions sont établies, la CR tend à corriger le défaut. Cela finit toujours par s'aggraver.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)
Avatar de l’utilisateur
arnaud
 
Messages: 1492
Enregistré le: 14 Fév 2011 18:07
Localisation: ALSACE

Re: Selecteur de HT

Messagepar Hubert » 02 Nov 2011 13:26

Pourquoi cela s'entend plus avec une 6922 ??

La différence peut elle venir de la :
Image

Je parles des filaments bien entendu
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar René » 02 Nov 2011 16:30

Hubert a écrit:La différence peut elle venir de la :
Je parles des filaments bien entendu


Rien ne dit que cette ronflette était induite par le chauffage, ou fuite cathode filament, pour le moment.
D'ailleurs, puisque ton filament doit être correctement polarisé, il ne devrait pas y avoir de fuite.
C'est pour cela qu'il faut les schémas, sinon, on suppose, on imagine, on tourne en rond. ;)

Hubert a écrit:Les tubes étaient des 6922EH Electro-Harmonix, remplacés par des 6H1N OTK, les même que sur l'autre ampli d'ailleurs, et le silence est revenu !


Tout est dans l'OTK donc :D
Bon, sérieusement, les 6922 et 6N1P ne sont pas interchangeables sans modifier les composants qui sont autour.
D'ailleurs il suffirait que tu fasses quelques mesures de tension pour t'en apercevoir.
La 6922 à une pente de 12,5 mA/V sur le papier. Dans les EH on trouve facilement 14 à 16 mA/V.
La 6N1P, tourne à 4 ou 5 mA/V pour les meilleures.
Idem pour le courant anodique qui est 2 a 3 fois plus élevé sur un 6922 que sur une 6n1p.
Le reste suit, bien sur, Ri, gain différents.

Si ton montage déphaseur est bien adapté pour le 6n1p, ne va pas mettre autre chose dessus.
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Selecteur de HT

Messagepar Yves07 » 02 Nov 2011 16:37

Hubert a écrit:Pourquoi cela s'entend plus avec une 6922 ??

La différence peut elle venir de la :
Image

Je parles des filaments bien entendu

Je ne vois aucune différence ! ?
Mais René a raison: une 6922 n'est pas le même tube qu'une 6N1P même si de nombreux marchands prétendent le contraire :roll:
Yves07
 
Messages: 228
Enregistré le: 13 Fév 2011 19:00
Localisation: Ardèche

Re: Selecteur de HT

Messagepar arnaud » 02 Nov 2011 17:40

Outre une fuite possible entre filament et cathode, il ne faut pas oublier que les 6922 ont tendance à transformer un montage en auto-oscillateur avec des pulsations HF transitant via les capacités inter-câbles.
Ceux qui on tenté de les mesurer sur un antique contrôleur de tubes non prévu pour ces tubes 'modernes' en savent quelque chose !
On conseille fortement d'insérer des résistances séries au plus près des pieds des grilles, et évidemment de connecter la pin 9 à la masse.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)
Avatar de l’utilisateur
arnaud
 
Messages: 1492
Enregistré le: 14 Fév 2011 18:07
Localisation: ALSACE

Re: Selecteur de HT

Messagepar Hubert » 02 Nov 2011 19:48

René a écrit:Ce qui rejoint la fin de l'autre post d'ailleurs:
viewtopic.php?f=3&t=48

Exact René, post que je relis avec intérêt car au fur et à mesure de vos réponses et de mon assimilation, je me rends compte que j’étais souvent à coté de la plaque... heureusement les écrits restent !! ;)

René a écrit:
Rien ne dit que cette ronflette était induite par le chauffage, ou fuite cathode filament, pour le moment.
D'ailleurs, puisque ton filament doit être correctement polarisé, il ne devrait pas y avoir de fuite.
C'est pour cela qu'il faut les schémas, sinon, on suppose, on imagine, on tourne en rond. ;)


Je ne sais pas, le filament est effectivement correctement polarisé mais la référence à la HT se fait en même temps que l'arrivée de la HT...

René a écrit:Tout est dans l'OTK donc :D


Bon j'ai dit une bêtise encore :mrgreen: google me dira peut être ce que veut dire OTK

Edit : :D Google m'amène ici : viewtopic.php?f=3&t=16 ;) je comprends mieux maintenant !!

René a écrit: Si ton montage déphaseur est bien adapté pour le 6n1p, ne va pas mettre autre chose dessus.


bien compris ! ;) ;)
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar Hubert » 03 Nov 2011 00:16

Image
Image
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar Yves07 » 03 Nov 2011 07:39

Remplace les deux 330K sur le chauffage des 6AK5 . . . KT66 par des 47 ou 100 ohms (peu importe, mais égales).
La 10µF n'aura plus aucune utilité.

Les condos de liaison de 33nF constituent avec la résistances de fuite grille de 100K un passe haut ayant une constante de temps de 3ms, il est courant de cibler 10 à 20ms, soit 5 fois plus: 150nF . . .
Yves07
 
Messages: 228
Enregistré le: 13 Fév 2011 19:00
Localisation: Ardèche

Re: Selecteur de HT

Messagepar Hubert » 03 Nov 2011 14:01

Ok merci Yves ;) je vais tester également les condo de 150nF 8-)

Question que je me pose : Pourquoi ne pas reférencer le chauffage ECC directement sur la cathode qui correspond pile au besoin ??
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Selecteur de HT

Messagepar René » 06 Nov 2011 10:12

Hubert a écrit:Question que je me pose : Pourquoi ne pas reférencer le chauffage ECC directement sur la cathode qui correspond pile au besoin ??


Car on évite autant que possible de rapporter du chauffage alternatif sur la cathode du tube.
Sinon, un filament directement référencé à sa cathode, cela existe: C'est le chauffage direct. Avec sont lot de ronflette qui va bien... surtout sur des tubes d'entrée.
René.
Avatar de l’utilisateur
René
 
Messages: 2784
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre


Retourner vers Amplification

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités