Tube qui fait clac-clac ...

- Amplification - Pré-amplification.
- Tubes, Transistors, Hybrides.
- Vintage ou récent.
- Réalisations personnelles.

Modérateur : VR150

Répondre
Avatar du membre
rhr9
Messages : 71
Enregistré le : 03 oct. 2011 17:40
Localisation : Alsace

Tube qui fait clac-clac ...

Message : # 2916Message rhr9
01 avr. 2013 12:34

Salut à tous ,

Depuis peu sur un de mes amplis ( PP de KT88 ) j' entends des "clacs" au démarrage sur un tube , que je n' ai pas encore localisé ,
mais celui-ci ne se répercute pas dans les enceintes . Y a -t-il une explication à ce phénomène ? Un tube est-il mort ?
Vos avis m' intéressent !
@ + Philippe

Avatar du membre
René
Messages : 3375
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Tube qui fait clac-clac ...

Message : # 2917Message René
01 avr. 2013 14:05

Bonjour,

C'est très certainement de la dilatation.
Cela arrive sur certains tubes.
Ce n'est pas spécialement inquiétant à part si cela provient d'une malfaçon et que le tube en souffre (étanchéité.)
Tout dépend de l'ampleur du "clac clac" et de sa durée.
René.

Avatar du membre
arnaud
Messages : 1588
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: Tube qui fait clac-clac ...

Message : # 2919Message arnaud
02 avr. 2013 11:14

Bonjour Philippe !
Si tu as des doûtes, vérifie le courant dans les tubes de sortie, la pola fixe est éventuellement dérèglée, ou vérifie dans le noir si aucune anode ne rougit.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
René
Messages : 3375
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Tube qui fait clac-clac ...

Message : # 2963Message René
29 avr. 2013 21:52

Et ton "Clac clac" Philippe ?
C'était le bruit du moulinet ?
René.

Répondre

Retourner vers « Amplification »