AR SP10 avec du souffle

- Amplification - Pré-amplification.
- Tubes, Transistors, Hybrides.
- Vintage ou récent.
- Réalisations personnelles.

Modérateur : VR150

Répondre
Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

AR SP10 avec du souffle

Message : # 16164Message Philot
04 mars 2023 17:13

Bonjour a tous,
Voilà bien longtemps que je ne me suis plus connecté sur votre forum car j'ai pratiquement cessé toute activité diy
néanmoins je me permet de solliciter votre réflexion sur ce préamplificateur que l'on m'a confié et qui me pose problème.
quelque soit l'entrée sélectionnée, le gain a zéro , il y a du souffle (sans avoir besoin de coller l'oreille aux tweeters), j'ai essayé plusieurs tubes ECC88 avec des résultats peu convaincants ( peut être un peu moins de souffle avec un tube un peu pompé).
j'ai relevé les tensions sur les tubes d'entrées (V9,V10) la tension filament étant bien de 12,6V
Je mesure en sortie de la régulation HT a l'entrée de R5 291V et entre 135 et 145 V sur la première anode (là ou le schéma indique 180V) et entre 5,7 et 5,9V sur la cathode
puis entre 111 et 113V sur la seconde anode et entre 3,9 et 4V sur la seconde cathode; les résistances et capas qui entourent ce tube sont bon aux mesures...
j'avoue ne pas savoir quoi en penser, je croyais qu'un simple remplacement du tube d'entrée m'apporterai la solution mais ce n'est pas le cas.....(la tension anodique me parait élevée pour une ECC88...mais audio research savent ce qu'ils font!).....



Image





pouvez vous m'aider ?
merci
Philippe

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16165Message arnaud
05 mars 2023 08:09

Hello Philippe !
Du souffle...sur les 2 voies ? :?:
D'après AR le souffle à volume fermé est de 250µV efficaces, soit 0.7mV crête à crête au scope.
Vérifie s'il n'y a pas un résidu de tension continue sur le sortie débranchée.
Sinon il ya eu 7 versions différentes, classées MK2 à partir de la sixième.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16166Message Philot
05 mars 2023 08:59

Bonjour Arnaud,
Je ne sais pas de quelle version ....je ne vois rien de précisé
Sinon, oui, le souffle est sur les 2 voies, je vais prendre les mesures !
Aussi je viens de voir que la led audio mute reste éclairée alors que le pré fonctionne !
a bientôt

Désolé pour le PDF illisible que j'ai joint, c'est a cause de la réduction de poids pour le forum
sinon le lien pour le Schéma complet au cas ou.


Line Section Circuits


Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16167Message Philot
05 mars 2023 09:19

Le niveau du souffle est a environ 4mV cc au scope
environ 10mV de tension continu en sorties (fiches débranchées)

Avatar du membre
René
Messages : 4745
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: AR SP10 avec du souffle

Message : # 16168Message René
05 mars 2023 10:46

Hello,

J'ai mis les schemas ;)

Tu as fait les vérifications d'usage ? (nettoyage des contacts, potards, etc ?)
Regarde au niveau de la masse s'il n'y a pas un problème oxydation (masse châssis.)
Derrière le préamp il y a un pont de masse "B- / Chassis", tu peux le nettoyer (désoxyder) on ne sait jamais.


SP10_dos_pont_masse.jpg
SP10_dos_pont_masse.jpg (56.25 Kio) Vu 13014 fois
Image - René.
Caractères spéciaux à copier/coller: Ω π ρ μ Δ β φ

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16169Message Philot
05 mars 2023 11:55

Merci Rene,
Je vais vérifier ce pont !

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16170Message arnaud
05 mars 2023 12:19

Et puis au passage, vérifie si en 'mute' la sortie tombe effectivement à 0V ;
Curieux ces 10mV continus permanents, cela pourrait signifier une fuite sur les chimiques (10µF 250V) en sortie...et du courant vers l'ampli...
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
René
Messages : 4745
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: AR SP10 avec du souffle

Message : # 16171Message René
05 mars 2023 15:11

arnaud a écrit :
05 mars 2023 12:19
Et puis au passage, vérifie si en 'mute' la sortie tombe effectivement à 0V ;
Curieux ces 10mV continus permanents, cela pourrait signifier une fuite sur les chimiques (10µF 250V) en sortie...et du courant vers l'ampli...
C'est peut-être aussi lié à ceci:
Philot a écrit :
05 mars 2023 08:59
Aussi je viens de voir que la led audio mute reste éclairée alors que le pré fonctionne !
Il faut certainement trouver pourquoi cette led reste éclairée.
Image - René.
Caractères spéciaux à copier/coller: Ω π ρ μ Δ β φ

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16172Message Philot
05 mars 2023 16:48

effectivement, les 10uF doivent fuir; plus aucune tension en mute !
Je vais remplacer ces 10uF et 10nf en // de sortie et je reviens vers vous
je vais aussi me pencher sur le circuit de la led qui reste éclairée
A bientôt

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16173Message Philot
06 mars 2023 10:03

Voilà, j'ai remplacé les condensateurs a film Wonder cap de 10uF par des SCR MKP 20uF (bon, c'est pas des 10u, j'ai pris ce que j'avais sous la main pour faire un essai et je ne pense pas que ça fasse du mal aux basses) et plus de tension continue en sortie !
comme j'ai tendance a penser que ça se passe autour du tube d'entrée, j'ai remplacé C3 aussi .........mais ça ne change rien au souffle toujours présent !!.

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16176Message arnaud
06 mars 2023 14:43

Hello !
Comme cela concerne les 2 voies on peut envisager un accrochage HF sur l'alimentation commune, ou un découplage défectueux sur une Zéner, ces bestioles génèrent beaucoup de bruit...
Pour une recherche relativement simple, il est envisageable de découpler les grilles vers la masse question de suivre le souffle à la trace, voir à quel endroit il fait son apparition.
Le SP10 est truffé de silicium, il faux réfléchir avant d'agir !
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16177Message Philot
06 mars 2023 16:58

Ok Arnaud,
Quelle valeur de capa dois je essayer?

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16178Message arnaud
06 mars 2023 20:39

Philot a écrit :
06 mars 2023 16:58
Ok Arnaud,
Quelle valeur de capa dois je essayer?
100nF (250V ou plus si besoin)
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16185Message Philot
07 mars 2023 15:16

j'ai fait l'essai mais aucun changement constaté....
par contre, je reviens sur le fonctionnement de l'auto mute après avoir regardé un peu plus attentivement, le led clignote au démarrage puis devient fixe après environ 1 minute.
ça doit donc être normal que la led reste éclairée.

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16191Message arnaud
08 mars 2023 09:12

Hello !
D'après le schéma, l'alimentation stabilisée secondaire de l'étage de sortie est commune aux deux voies (Q3 et Q4).
Voir prudemment au scope si souffle il y a sur les anodes de V11 (pin 1 et 6)...attention 293V...à vérifier aussi...surtout éviter tout court-jus...
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16196Message Philot
09 mars 2023 07:58

Bonjour,
oui, je ramasse bien en sortie de la régulation (mesurée a 291V pour 293 sur le schéma)....et tout autan pour la régulation des premiers tubes !
le niveau de bruit et d'environ 10mV d'amplitude

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16197Message arnaud
09 mars 2023 08:37

On approche !
Il faut maintenant voir en amont sur le 305V, là aussi nous avons une régulation avec des 6L6+12AT7 et plein de Zéner...
Mais attention à la tension de claquage de l'entrée AC du scope (sonde sur 1/10 recommandée) ! :geek:

.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16198Message Philot
09 mars 2023 08:59

la HT est mesurée a 303V pour 305V sur le schéma et la aussi j'ai du "bruit".....de l'ordre de 5mV (pratiquement 2X moins qu'en sortie des régulations +293V)

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16205Message arnaud
10 mars 2023 09:23

Hello !
Les régulateurs placés dans les charges d'anodes garantissent une tension très stable lors des appels de courant liés au signal audio.
Par contre ces régulateurs (placés en série) sont totalement transparents au fluctuations de la HT en amont : une ronflette et/ou souffle en amont se retrouvera partiellement en sortie malgré la contre-réaction entre les étages, avec même un spectre élargi vers le haut (simulation dixit).
Ma conclusion provisoire est qu'il faut rechercher la cause du souffle dans la régulation primaire (coffret alimentation)...attention danger !
Des 6L6 et12AT7 à bout de souffle !? :mrgreen:
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
René
Messages : 4745
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: AR SP10 avec du souffle

Message : # 16206Message René
10 mars 2023 09:49

Bonjour à tous.

J'ai jeté un œil au schéma d'alim hier et justement on y voit une série de diodes Zener qui ne paraissent pas être découplées...
ZD3 à ZD9, soit 7 diodes Zener de 27V.
Mais bon c'est comme cela d'origine, donc cela ne doit pas poser de problème et c'est probablement normal.
Idem pour ZD11 d'ailleurs.

SP10_alim_ht.jpg
SP10_alim_ht.jpg (70.37 Kio) Vu 12703 fois
Image - René.
Caractères spéciaux à copier/coller: Ω π ρ μ Δ β φ

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16207Message Philot
10 mars 2023 11:04

Et oui, avant de demander votre aide, j'avais déjà travaillé sur l'alimentation !
les chimiques sont neuf ainsi que les 6L6 et l'ECC81 remplacée par une E81CC....la première étant encore plus bruyante !..... :(
IMG_0195 (1).jpeg
IMG_0195 (1).jpeg (156.26 Kio) Vu 12698 fois

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16208Message arnaud
10 mars 2023 12:00

Philot a écrit :
10 mars 2023 11:04
l'ECC81 remplacée par une E81CC....la première étant encore plus bruyante !
Cela confirme donc que le souffle est bien issu de l'alimentation principale...
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
JBERT
Messages : 184
Enregistré le : 19 juil. 2017 23:28
Localisation : Brive-la-Gaillarde (juste à côté)
Contact :

Re: AR SP10 avec du souffle

Message : # 16209Message JBERT
10 mars 2023 16:47

Bonjour,

En premier lieu, je n'aime pas trop le schéma de la régulation. Si j'avais dû le faire, j'aurais a minima équilibré les courants.

Quoi qu'il en soit, si je devais investiguer, je commencerais par :
- regarder le courant qui passe dans ZD11 ;
- découpler ZD11 et ZD2-ZD9 ;
- regarder la tension sortant du TL071 (et s'il n'a pas besoin d'une balance) en vérifiant le bon fonctionnement de D22 et D23 ;
- retirer C60 et C61.

D21 n'a aucune raison de claquer, mais ça vaut le coup de la vérifier. J'augmenterais les valeurs de R23 et R24.

C27 est là pour filtrer la réaction. Ça vaut le coup d'y jeter un oeil ainsi qu'aux soudures des R38, R41 et R42.

Bien cordialement,

JB
Fabricant et réparateur d'amplificateurs audio
Locaux à Paris et Brive-la-Gaillarde
http://www.systella.fr

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16210Message arnaud
10 mars 2023 18:40

Au sujet de la régulation principale 305V, l'empilement de Zéner est juste une protection en cas de 12AT7 faible ou HS. Dans ce cas cela peut être une source de bruit.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16211Message Philot
11 mars 2023 08:24

Bonjour,

et merci pour les conseils.

l' ECC81 d'origine était faiblarde, je l'ai remplacée par une neuve (e81cc)......je ne pensais pas forcement que l'origine du souffle tournait autour d'elle...!?.....je vais essayer en découplant les zeners et contrôler selon les indications de JBERT
Je vais peut être dire une bêtise mais tan pis : j'ai un bruit résiduel en sortie du +305V , ok , mais les cellules de régulation +293V ne devraient elles pas contribuer a l'élimination du bruit ? ( le bruit est 2X plus important en sortie ).....j'ai commandé des TL071 pour remplacer les MC34001P ....utile ou pas !?

j'ai relevé les tensions sur l'ECC81: j'ai +278V sur les anodes, +9,3V sur les cathodes et 3,85V sur les grilles. (la sortie HT mesurée a 302V)

a bientôt
Philippe

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16212Message arnaud
11 mars 2023 09:50

Hello !
Si la régulation primaire fonctionne correctement il faut lire la même tension aux bornes d'entrée de l'ampli-op U3 TL071 (pin 2 et 3) soit 6.9V.
Sont comparés les tensions issues de la Zéner ZD12 (6.9V, découplée par C1 5µF) et celle du pont R38/(R41+R42) qui détermine les 305V.
D'après la simulation l'écart entre les pin 2 et 3 ne dépasse pas le millivolt...sauf en cas de décrochement.
La tension d'anodes 12AT7 varie (290V à 260V) avec l'ondulation des anodes 6L6 (+412 à +618V selon notice)
Il ne faut surtout pas découpler les Zéner au niveau des anodes 12AT7, elles ne débitent pas, sauf si 12AT7 en défaut.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
Guy69
Messages : 155
Enregistré le : 04 janv. 2017 16:21

Re: AR SP10 avec du souffle

Message : # 16213Message Guy69
11 mars 2023 13:16

arnaud a écrit :
11 mars 2023 09:50
Sont comparés les tensions issues de la Zéner ZD12 (6.9V, découplée par C1 5µF) et celle du pont R38/(R41+R42) qui détermine les 305V.
bonjour
Je ne vois pas ZD12?
Ophtalmo pour moi?

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16214Message arnaud
11 mars 2023 13:27

Guy69 a écrit :
11 mars 2023 13:16
arnaud a écrit :
11 mars 2023 09:50
Sont comparés les tensions issues de la Zéner ZD12 (6.9V, découplée par C1 5µF) et celle du pont R38/(R41+R42) qui détermine les 305V.
bonjour
Je ne vois pas ZD12?
Ophtalmo pour moi?
Suivre la 3.3M qui part de la pin 2...
Capture11-03-2023-13.44.01.jpg
Capture11-03-2023-13.44.01.jpg (110.03 Kio) Vu 12605 fois
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
René
Messages : 4745
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: AR SP10 avec du souffle

Message : # 16215Message René
11 mars 2023 13:50

SP10_alims.png
SP10_alims.png (79.52 Kio) Vu 12605 fois

J'ai lu hier sur les forums US que les problèmes dans l'alim régulée sont fréquents ainsi que les problèmes de souffle "hum".
Cela semble souvent se situer autour de la 12AT7 ou du comparateur qui oscillerait.

Ci-dessus le schéma complet de l'alim (clic droit "ouvrir dans un nouvel onglet" pour l'avoir en plus gros). C'est SP10 révision C, cela correspond bien à ton préamp Philot ?
Image - René.
Caractères spéciaux à copier/coller: Ω π ρ μ Δ β φ

Avatar du membre
Guy69
Messages : 155
Enregistré le : 04 janv. 2017 16:21

Re: AR SP10 avec du souffle

Message : # 16216Message Guy69
11 mars 2023 13:57

Merci René, il me manquait effectivement le bas du schéma.

quelle usine!!!
Et tout ça pour un préamp!

bonne journée
Guy

Avatar du membre
René
Messages : 4745
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: AR SP10 avec du souffle

Message : # 16217Message René
11 mars 2023 15:02

Guy69 a écrit :
11 mars 2023 13:57
quelle usine!!!
Et tout ça pour un préamp!
Oui... c'est ce que je me disais. :shock:
Faut le faire... enfin si ça se vend au poids, je comprends. ;)
Image - René.
Caractères spéciaux à copier/coller: Ω π ρ μ Δ β φ

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16219Message arnaud
11 mars 2023 15:20

Guy69 a écrit :
11 mars 2023 13:57
quelle usine!!!
Et tout ça pour un préamp!
Guy
Oui, juste utile pour le vinyle, et basé sur un schéma contre-réactionné tout ce qu'il y a de plus banal. :roll:
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
JBERT
Messages : 184
Enregistré le : 19 juil. 2017 23:28
Localisation : Brive-la-Gaillarde (juste à côté)
Contact :

Re: AR SP10 avec du souffle

Message : # 16220Message JBERT
11 mars 2023 15:27

Bonjour,
arnaud a écrit :
11 mars 2023 09:50
Il ne faut surtout pas découpler les Zéner au niveau des anodes 12AT7, elles ne débitent pas, sauf si 12AT7 en défaut.
Je ne vois pas pourquoi. Ces diodes vont imposer un potentiel maximal aux anodes de V14, ce qui peut arriver pour V14 bloqué. Il serait intéressant de voir au scope la tête de la sortie de l'AOP (et des anodes de V14) sachant que la tension des anodes ne peut dépasser 189V. Je pense que ça va talonner et je crains que ça oscille un peu et que C27 ne soit pas suffisant pour stabiliser le circuit. Le TL071 n'est pas un foudre de guerre et il est utilisé à la hussarde, fournissant une tension grille/cathode entre -10 et 5V à l'ECC81.

Même pour des zeners de protection, je collerais un condensateur type céramique de faible valeur (1 à 10 nF) en parallèle de chacune des diodes parce que les 1N47xx ont une capacité parasite qui varie beaucoup en fonction de la tension (c'est indiqué dans les datasheets Thomson des années 1980) et que ces capacités vont intervenir dans le calcul de C27. J'utilise encore parfois ce type de zener dans des montages modernes, c'est la plaie.

Si j'ai un peu de temps, je vais simuler la chose la semaine prochaine. Ce qui me dérange le plus, c'est le circuit autour de l'AOP. Ce composant a trop de dispersion dans la série pour que ce soit reproductible d'un circuit à un autre.

Bon week-end,

JB
Fabricant et réparateur d'amplificateurs audio
Locaux à Paris et Brive-la-Gaillarde
http://www.systella.fr

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16237Message Philot
13 mars 2023 16:18

Bonjour a tous,

Merci a René pour l'affichage du schéma, je ne sais pas si mon exemplaire est un "révision C" mais ça y ressemble !; pour le "hum" je pense plus a un problème de ronflette lié a un défaut de filtrage, ce souci a été réglé en remplaçant les condensateurs chimiques, seul subsiste le souffle dans les tweeters.

Arnaud, j'ai mesuré les entrées du TL071 et sur la pin 2, j'ai environ 6,5V qui chute dès que je met la pointe de touche du multimètre (la HT aussi forcement!) et sur la pin 3 environ 6,6V qui a tendance a grimper très légèrement aussi avec la pointe de touche
Comme j'ai déjà eu des soucis avec les 10uF Wonder-cap fuyards, est ce que je n'aurais pas le 5uF en cause lui aussi; je vais le remplacer pour lever le doute....

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16238Message arnaud
13 mars 2023 16:56

Hello !
Tu as 278V sur les anodes de la 12AT7, c'est très bien...en principe d'après la simulation elle fluctue de 260 à 290V avec l'ondulation en amont des 6L6.
Le tension secteur influe également.
Ce qui me chiffonne ces sont les sept Zéner 1N4750 annoncées au schéma. D'après les data-sheet elle conduiraient à 27V donc 7*327 = 189V.
D'ailleurs la simulation s'écroule avec ces 7 Zéner en place...mesure les tensions aux 6 intervalles inter-zéner...
Rappelons que Zéner ==> bruit blanc d'avalanche.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
JBERT
Messages : 184
Enregistré le : 19 juil. 2017 23:28
Localisation : Brive-la-Gaillarde (juste à côté)
Contact :

Re: AR SP10 avec du souffle

Message : # 16240Message JBERT
13 mars 2023 17:51

Philot a écrit :
13 mars 2023 16:18
Arnaud, j'ai mesuré les entrées du TL071 et sur la pin 2, j'ai environ 6,5V qui chute dès que je met la pointe de touche du multimètre (la HT aussi forcement!) et sur la pin 3 environ 6,6V qui a tendance a grimper très légèrement aussi avec la pointe de touche
Bonsoir,

Ce qu'il faudrait, c'est regarder au scope la sortie du TL073 (avec une sonde à très haute impédance).
Fabricant et réparateur d'amplificateurs audio
Locaux à Paris et Brive-la-Gaillarde
http://www.systella.fr

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16245Message Philot
14 mars 2023 07:35

Je n'ai pas de sonde a très haute impédance et ça a tendance a partir en oscillateur...
pour les mesures entre zeners : 7V / 51V / 96V / 141V / 187V / 233V / et 278V.......il semblerait que ce soient des 45V !
j'ai remplacé C1 sans succès......

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16246Message arnaud
14 mars 2023 08:38

Oui, des 45V, mais au lieu de 27V, mais il semble que du courant y circule, preuve que les tensions s'échelonnent...cela pourrait être une source du souffle.
Sont-elles estampillées 1N4750 ? Ouvrir cette chaîne de Zéner et voir le résultat sur le souffle du 305V.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
JBERT
Messages : 184
Enregistré le : 19 juil. 2017 23:28
Localisation : Brive-la-Gaillarde (juste à côté)
Contact :

Re: AR SP10 avec du souffle

Message : # 16249Message JBERT
14 mars 2023 16:27

Philot a écrit :
14 mars 2023 07:35
Je n'ai pas de sonde a très haute impédance et ça a tendance a partir en oscillateur...
pour les mesures entre zeners : 7V / 51V / 96V / 141V / 187V / 233V / et 278V.......il semblerait que ce soient des 45V !
j'ai remplacé C1 sans succès......
Ce n'est pas C1 qui compte ici, mais le filtre C27 avec R38, R41, R42 et l'entrée non inverseuse de l'AOP.

Je n'ai pas le circuit sous les pattes, mais je suis à peu près sûr que la sortie de l'AOP fait n'importe quoi. Il est monté en comparateur, ce qui n'est pas une idée géniale, et rien n'empêche un courant HF de passer par C27 et de ressortir par l'entrée inverseuse, raison pour laquelle il y a les deux diodes D22 et D23 (le courant de bias de 300 pA, c'est pour l'AOP en régime linéaire. Lorsqu'il ne l'est pas...). Comme on a R47 de 3M3, c'est C1 qui lisse, alors que la bonne manière de faire, c'est de coller une résistance sur l'entrée inverseuse !

Ce montage ne peut que provoquer, sauf à avoir de la chance, une oscillation des anodes de l'ECC81 qui passent quasiment de la tension d'anode des 6L6 à pas grand chose. D'où le courant qui circule dans les Zener et le souffle parce rien n'est découplé.

Si vous voulez voir ce que fait ce composant, vous pouvez bricoler un suiveur de tension à base d'un AOP classique.

Pour moi, il y a un problème de conception et il faut réduire le gain du TL071 (surtout en haute fréquence). Vue la polarisation, il est même étonnant que le TL071 ne dégage pas (une résistance série sur la sortie éviterait un retour de courant en provenance des grilles lorsque l'ECC81 est polarisée à l'envers, la tension cathode grille pouvant devenir positive). Êtes-vous sûr que l'AOP est toujours fonctionnel ?
Fabricant et réparateur d'amplificateurs audio
Locaux à Paris et Brive-la-Gaillarde
http://www.systella.fr

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16250Message Philot
14 mars 2023 17:24

J'ai ouvert la chaine de Zener, le souffle est identique....ce sont des 1N4756A
Non, je ne suis pas certain du "bon fonctionnement " de l'AOP; j'ai passé commande de TL071, je devrais les recevoir prochainement...a moins que je puisse remplacer par d'autres AOP que j'ai en stock comme du LT1028 ??

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16251Message arnaud
14 mars 2023 18:42

Donc le Zéners sont hors de cause, elles assurent une protection au-delà de 329V sur les anodes de la 12AT7. Elle débitaient dans ton multimètre à la mesure.
La sortie du TL071 est sensible au bruit de son alim 15V...bruit du 15V à vérifier sur pin 7... Ce 15V est prélevé sur les alim filaments, qui débitent à basse impédance, un bruit résiduel reste possible malgré le petit découplage (0.22µF)
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
JBERT
Messages : 184
Enregistré le : 19 juil. 2017 23:28
Localisation : Brive-la-Gaillarde (juste à côté)
Contact :

Re: AR SP10 avec du souffle

Message : # 16252Message JBERT
14 mars 2023 22:58

Philot a écrit :
14 mars 2023 17:24
J'ai ouvert la chaine de Zener, le souffle est identique....ce sont des 1N4756A
Non, je ne suis pas certain du "bon fonctionnement " de l'AOP; j'ai passé commande de TL071, je devrais les recevoir prochainement...a moins que je puisse remplacer par d'autres AOP que j'ai en stock comme du LT1028 ??
Ce montage est sensible à la référence de l'AOP parce qu'il n'est pas utilisé de manière canonique (pour ne pas dire qu'il n'est pas utilisé de manière correcte). Donc il faut garder un AOP proche. Si vous en avez un second, faites donc un suiveur branché à la sortie de l'AOP pour voir le signal injecté sur les grilles. Si c'est vraiment du souffle et non de la ronflette, je vous parie que vous allez trouver un signal bizarrement modulé.
Fabricant et réparateur d'amplificateurs audio
Locaux à Paris et Brive-la-Gaillarde
http://www.systella.fr

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16253Message Philot
15 mars 2023 07:45

Bonjour,
Le +15V est propre bien plat a l'oscillo controlé sur la pin 7 de l'aop
et voici ce qu'il en sort (pin 6 ou grilles 12AT7) :
IMG_0204.jpeg
IMG_0204.jpeg (114.88 Kio) Vu 12202 fois

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16254Message arnaud
15 mars 2023 08:21

Des dents de scie à 100Hz sont normales, elles compensent les ondulations résiduelles en sorties 6L6, c'est ce résidu que l'on voit ici amplifié.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16255Message Philot
15 mars 2023 10:00

oui, le fonctionnement de cette alimentation ne me semble pas anormale....mais que penser de ce souffle identique sur les 2 voies ???

La première fois que j'ai pris en charge ce pré, il avait une ronflette et un souffle énorme.....j'avais remplacé les condensateurs de filtrage et j'avais remarqué des 6922 en place des ECC88 que j'avais aussi remplacé; il m'avait semblé que le fonctionnement était correct mais il faut dire que je n'avais pas collé mes oreilles aux tweeters et que les enceintes d'essais étaient assez bas rendement.....
ce pré m'est revenu a cause de ce souffle qui effectivement, avec un bon ampli et des enceintes correct s'entends a moins de 50cm des tweeters.......je parle bien d'un souffle et non pas d'une ronflette !!
voilà ce que "je vois" en sortie du préamplificateur :
IMG_0205.jpeg
IMG_0205.jpeg (108.02 Kio) Vu 12193 fois
et ce qui sort des régulation +293V: ou du +305 avec une amplitude 2X moins importante !
IMG_0206.jpeg
IMG_0206.jpeg (122.12 Kio) Vu 12193 fois

Avatar du membre
JBERT
Messages : 184
Enregistré le : 19 juil. 2017 23:28
Localisation : Brive-la-Gaillarde (juste à côté)
Contact :

Re: AR SP10 avec du souffle

Message : # 16256Message JBERT
15 mars 2023 10:42

Philot a écrit :
15 mars 2023 07:45
Bonjour,
Le +15V est propre bien plat a l'oscillo controlé sur la pin 7 de l'aop
et voici ce qu'il en sort (pin 6 ou grilles 12AT7) :
IMG_0204.jpeg
Ça, c'est normal.
Fabricant et réparateur d'amplificateurs audio
Locaux à Paris et Brive-la-Gaillarde
http://www.systella.fr

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16259Message arnaud
15 mars 2023 12:05

Je suppose que tu ne disposes pas d'une alimentation HT autonome, à connecter après avoir ôté les 6L6 et 12AT7... :?:
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16272Message Philot
16 mars 2023 10:06

Hélas non !....
Il va quand même falloir que je trouve une solution...ce SP10 me prends de la place dans mon minuscule atelier..
Je pense avoir un transformateur "qui va bien " pour bricoler une petite alim simple (redressement et filtrage en pi) et injecter du 305V externe, ça lèverai le doute de l'alimentation !

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16273Message arnaud
16 mars 2023 11:24

Il peut y avoir des causes externes, tel des émetteurs, même Wifi du voisinage, lampes fluos. Souvent dans ces cas l'amplitude du bruit est légèrement modulée.
:mrgreen:
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
Philot
Messages : 55
Enregistré le : 13 mars 2018 03:36

Re: AR SP10 avec du souffle

Message : # 16283Message Philot
17 mars 2023 09:46

Non, dans ce cas, pas de cause externe...ce Pré a été essayé dans différents lieux avec différents amplis et enceintes........
Je vais mettre en pause quelques jours car j'ai pas mal d'autres chats a fouetter qui prennent du retard et prendre du recul est aussi parfois bénéfique ;-)
a bientôt en espérant pouvoir vous dire que ce souci est résolu...

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16289Message arnaud
19 mars 2023 19:40

Hello !
Le mute automatique se fait via des opto-coupleurs juste avant la sortie ; cela pourrait être une source de souffle par fuite interne..mais sur les 2 voies !? En tout cas cela peut expliquer la présence d'une légère tension continue en sortie.
Le schéma du mute auto n'est pas clair pour les connecteurs.
Une erreur annexe : il représente un nFET alors qu'il s'agit bien d'un pFET 2N4562
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
JBERT
Messages : 184
Enregistré le : 19 juil. 2017 23:28
Localisation : Brive-la-Gaillarde (juste à côté)
Contact :

Re: AR SP10 avec du souffle

Message : # 16290Message JBERT
20 mars 2023 11:44

arnaud a écrit :
19 mars 2023 19:40
Hello !
Le mute automatique se fait via des opto-coupleurs juste avant la sortie ; cela pourrait être une source de souffle par fuite interne..mais sur les 2 voies !? En tout cas cela peut expliquer la présence d'une légère tension continue en sortie.
Le schéma du mute auto n'est pas clair pour les connecteurs.
Une erreur annexe : il représente un nFET alors qu'il s'agit bien d'un pFET 2N4562
Bonjour,

Il y a plein de sources de dysfonctionnements possibles dans ce circuit. Les deux régulateurs sur les anodes me semblent... ni faits ni à faire. Je passe sous silence Q14. Avez-vous essayé avec le switch sw1 comme sur le schéma ? En regardant ce qu'il sort sur la pin 6 des U1 et U2 ? Je ne saisis pas pourquoi D3 et D6 ne sont pas découplées. À elles seules, elles peuvent générer un bruit non négligeable.

JB
Fabricant et réparateur d'amplificateurs audio
Locaux à Paris et Brive-la-Gaillarde
http://www.systella.fr

Avatar du membre
arnaud
Messages : 2053
Enregistré le : 14 févr. 2011 18:07
Localisation : ALSACE

Re: AR SP10 avec du souffle

Message : # 16291Message arnaud
20 mars 2023 13:47

JBERT a écrit :
20 mars 2023 11:44
Je ne saisis pas pourquoi D3 et D6 ne sont pas découplées. À elles seules, elles peuvent générer un bruit non négligeable.
JB
Hello !
D3 et D6 sont découplées pas C4 et C10.
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)

Avatar du membre
JBERT
Messages : 184
Enregistré le : 19 juil. 2017 23:28
Localisation : Brive-la-Gaillarde (juste à côté)
Contact :

Re: AR SP10 avec du souffle

Message : # 16292Message JBERT
20 mars 2023 16:09

arnaud a écrit :
20 mars 2023 13:47
JBERT a écrit :
20 mars 2023 11:44
Je ne saisis pas pourquoi D3 et D6 ne sont pas découplées. À elles seules, elles peuvent générer un bruit non négligeable.
JB
Hello !
D3 et D6 sont découplées pas C4 et C10.
Rhazut, il y a une crotte de mouche plus grosse sur la ligne "common". Au temps pour moi.
Fabricant et réparateur d'amplificateurs audio
Locaux à Paris et Brive-la-Gaillarde
http://www.systella.fr

Répondre