Triode Radio Record T94

- Historique du tube
- Data
- Recherches
- Equivalences
- Identification
- Technique des lampes
- Sockets.

Modérateur : VR150

Répondre
Avatar du membre
charlys
Messages : 1213
Enregistré le : 09 janv. 2011 18:40
Localisation : ORNE

Triode Radio Record T94

Message : # 13024Message charlys
16 sept. 2020 13:02

bonjour René,

je suis avec mon t94 , presque semblable il me semble à E406
avec la combi métrix ce e406 débite peut ,bien peur qu'il soit usé ! ou alors c'est un teste à faire différement

Amitiés
charlys
Fichiers joints
t94.jpg
t94.jpg (30.07 Kio) Vu 1277 fois

Avatar du membre
René
Messages : 3813
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Triode Radio Record T94

Message : # 13025Message René
16 sept. 2020 13:30

Bonjour Charlys,

A mon avis ce n'est pas 100% équivalent... il est peut-être bon mais il débite simplement moins qu'une E406.
D'un coté tu as un tube qui consomme 1A de chauffage en 4V (E406) et de l'autre, 0,5A en 4V (T94.)
On ne doit pas obtenir les même courbes...

Essaye de récupérer les courbes du T94 sur Radiomuseum, on pourra en dire plus après ;)
https://www.radiomuseum.org/tubes/tube_t94.html
René.

Avatar du membre
charlys
Messages : 1213
Enregistré le : 09 janv. 2011 18:40
Localisation : ORNE

Re: Triode Radio Record T94

Message : # 13028Message charlys
17 sept. 2020 18:56

bonjour René,
je n'ai pas de compte chez radiomuséum.

il n'ont pas la photo ,essais si tu veux pour avoir en échange les données

Amitiés
charlys

Avatar du membre
René
Messages : 3813
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Triode Radio Record T94

Message : # 13029Message René
18 sept. 2020 09:37

Bonjour Charlys,

Je n'ai pas de compte chez eux non plus.

Ce qu'il faudrait c'est trouver le mail de celui qui a fait la fiche sur ce tube et le contacter (T94: own collection
Peter den Boer.)

Pour l'échange éventuel photo / données, je te laisse faire car tu disposes du tube et des photos en meilleure résolution que celle postée ici.
René.

Avatar du membre
charlys
Messages : 1213
Enregistré le : 09 janv. 2011 18:40
Localisation : ORNE

Re: Triode Radio Record T94

Message : # 13071Message charlys
13 oct. 2020 12:19

bonjour rené ,
Radiomuséum as mis le tube dans sa collection ,

le contrôle comme un 406 ne permet pas de le contrôler ,cela parait erroné de dire que c'est un remplaçant

https://www.radiomuseum.org/tubes/tube_t94.html

je n'ai rien trouvé de plus qui ^permette de le contrôler

Amitiés
Charlys

Avatar du membre
René
Messages : 3813
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Triode Radio Record T94

Message : # 13072Message René
13 oct. 2020 12:41

Bonjour à tous.

Charlys,

Le seul moyen de savoir comment le tester c'est d'obtenir la feuille, qui est en dessous la photo, avec les courbes du tube.

De mon coté, j'ai cherché partout et je ne trouve rien. Impossible de contacter l'auteur de la fiche sur Radiomuseum, j'ai un email mais il n'est plus valide.
René.

Avatar du membre
René
Messages : 3813
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Triode Radio Record T94

Message : # 13596Message René
07 mars 2021 09:35

Bonjour à tous.

L’enquête T94 se poursuit...

Tubes detective.gif
Tubes detective.gif (12.05 Kio) Vu 298 fois


On trouve effectivement ce tube, dans une liste "d'équivalences", dans le "universal vademecum (1960) (pl)" sur le site de Franck.


Equivalents - Triodes.jpg
Equivalents - Triodes.jpg (164.91 Kio) Vu 298 fois

On voit que la T94 a été notée comme "proche" plutôt que équivalente.
Ce tableau a été repris dans le livre de Jean Hiraga sur les amplis à tubes (page 61), mais sans les signes "égal" ou "proche". Ce qui fait qu'à la lecture on a l'impression que tous ces tubes sont équivalents.


Patrice m'a fait parvenir les courbes du tube. Grand merci à lui :ugeek:
Cela va permettre à Charlys de tester son tube avec les bons paramètres.


T94-Radio Record-courbes.jpg
T94-Radio Record-courbes.jpg (130.33 Kio) Vu 291 fois


Le data comporte une petite erreur (200V à la place de 250V - vérifiable sur les courbes.)
Je le corrige donc pour qu'il n'y ait pas d’ambiguïtés:


T94-Radio Record-courbes - ok.jpg
T94-Radio Record-courbes - ok.jpg (129.31 Kio) Vu 291 fois


Le point test qui me parait bien adapté:

T94 Radio Record - Test.jpg
T94 Radio Record - Test.jpg (40.77 Kio) Vu 291 fois


Va= 250V
Polarisation: -13V
I anode devrait être de 30mA pour un tube ok.
Ce qui fait une dissipation raisonnable de 7,5W pour un tube qui a un Pa max de 9W.



Ou un peu plus chaud:
Va= 300V
Polarisation: -17V environ (entre -18 et -17)
Ia = 30mA
9W de dissipation.


Si on compare ce tube avec une E406N:

T94 / E406N
Vf: 4V / 4V
If: 0.55A / 1A
Pa max: 9W / 12W
Pente: 5,5 / 4

On voit que la T94 est une triode de petite puissance comparé à la E406.
Ce ne sont pas du tout les mêmes tubes.
Il serait d'ailleurs impossible de transposer un point de fonctionnement de l'une à l'autre (courbes.)
Si on testait le T94 avec les données Metrix pour E406, on obtiendrait un courant anodique très faible, vers 3mA sans garantie car c'est dans les régions courbées, qui nous ferait penser que le tube est mort.

Si on devait comparer ce tube T94 à d'autres, c'est plutôt vers les F10 (Fotos), D410 (Philips) qu'il faudrait se tourner (et encore... proches mais pas équivalents.)

Voila... enquête terminée ;)
Bon tests pour Charlys et encore merci a Patrice. ;)
René.

Avatar du membre
charlys
Messages : 1213
Enregistré le : 09 janv. 2011 18:40
Localisation : ORNE

Re: Triode Radio Record T94

Message : # 13603Message charlys
08 mars 2021 11:18

Bonjour René ,
je viens de le tester avec le réglage de E406 Pour la combinaison . avec le metrix digital en façade ..ça bouge pas dur !!!

à 250 v et à -13v ,j'ai vu 1,5 mA ,et au bout de 5 mm il est descendu à 1 mA


à 300 v et à -13v ,j'ai vu 1,5 mA ,et au bout de 5 mm il est descendu à 1,2 mA


à 300v et -17 v je vois 1,15 mA
à 300v et -17,5v je vois 1,13mA
à 300v et -18 v je vois 1,10 mA

le tube ne réagit pas ,il semble mort

Amitiés
Charlys

Avatar du membre
René
Messages : 3813
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Triode Radio Record T94

Message : # 13604Message René
08 mars 2021 12:51

Bonjour Charlys,

Il est peut-être totalement mort. On aura au moins cherché les infos valides pour ce tube, c'est déjà cela. ;)

Sinon, tu peux vérifier:

Ta combinaison de sélecteurs.
Ton camembert (en testant un autre tube avec.)
Les soudures du tube au culot, on dirait que la polarisation n'agit pas...
Que le filament chauffe bien (couleur et/ou mesure du courant.)

Essaye polarisation à 0V en montant doucement Va.

Normalement un tube pompé débite un peu plus que cela... mais tout est possible.

Si rien de tout cela ne fonctionne... il est bon pour aller sur une étagère ;)
René.

Répondre

Retourner vers « Lampes »