Metrix U61C galvanométre ne descend pas à 0

- Réalisations d'appareils, kits
- Techniques de mesure
- Manipulations, simulations
- Identification et dépannage d'appareils existants
- Recherche d'infos sur matériel ancien
- Composants et Technologie

Modérateur : VR150

Répondre
Avatar du membre
tonton Radio
Messages : 26
Enregistré le : 20 août 2016 16:23

Metrix U61C galvanométre ne descend pas à 0

Message : # 13842Message tonton Radio
12 avr. 2021 20:55

Bonjour à tous.
Tout d'abord merci à René conseil de ne pas m'avoir évincé du site car je ne me suis pas connecté ces derniers temps.
Je suis actuellement sur mon U61 qui m'agace un peu.
Je vais chercher un peu sur le forum si je trouve un sujet qui me concerne.
Si je ne trouve pas je reviens vers vous pour un conseil (si vous le voulez bien, bien sûr)
À bientôt

Avatar du membre
René
Messages : 3909
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Metrix U61C galvanométre ne descend pas à 0

Message : # 13846Message René
12 avr. 2021 21:08

Bonsoir tonton Radio,

C'est quel galva qui ne descend pas à zéro ?
René.

Avatar du membre
tonton Radio
Messages : 26
Enregistré le : 20 août 2016 16:23

Re: Metrix U61C galvanométre ne descend pas à 0

Message : # 13848Message tonton Radio
12 avr. 2021 21:28

Bonjour René c'est le galvanomètre tension anode

Sur la position 100 volts il reste à environ 25 volts ainsi que la tension mesurée en façade
et en position 300 volts il reste sur 140 volts ainsi que la tension mesurée en façade.

Avatar du membre
René
Messages : 3909
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Metrix U61C galvanométre ne descend pas à 0

Message : # 13850Message René
12 avr. 2021 21:43

Oui, c'est normal, ils ne descendent pas à zéro et la tension de seuil est effectivement différente selon le calibre utilisé.
René.

Avatar du membre
tonton Radio
Messages : 26
Enregistré le : 20 août 2016 16:23

Re: Metrix U61C galvanométre ne descend pas à 0

Message : # 13851Message tonton Radio
12 avr. 2021 21:52

Mais comment se fait-il qu'à la fabrication les ingénieurs ont fait ce plan sans pouvoir commencer à 0 volt ?
Etaient-ils gênés par la conception des tubes.
Bien sûr je pense que cela ne peut pas être corrigé ?

Avatar du membre
René
Messages : 3909
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Metrix U61C galvanométre ne descend pas à 0

Message : # 13852Message René
12 avr. 2021 22:36

Cela vient du fait que c'est une alimentation régulée variable.
On utilise des tubes de puissance comme "ballast".
On ne peut pas avoir une très grande plage de réglage, sinon il faudrait un tube avec une très grande dissipation possible.
Pour une même tension d'alimentation (HT alim), plus la tension d'utilisation (tension régulée variable) est basse, plus le tube ballast devra dissiper. (on retrouve exactement le même principe dans l'utilisation d'un régulateur LM317.)

Ce qui explique l'utilisation de 3 plages (calibres) et la tension de seuil pour chacun d'eux.

On avait largement évoqué le sujet lorsque Jean-François avait fabriqué sont alimentation stabilisée. Le sujet est à lire... pour bien comprendre les différentes limitations.
René.

Avatar du membre
tonton Radio
Messages : 26
Enregistré le : 20 août 2016 16:23

Re: Metrix U61C galvanométre ne descend pas à 0

Message : # 13853Message tonton Radio
13 avr. 2021 07:38

Bonjour René,
merci pour cette explication, je vais lire le post dont vous m'indiquez le lien.
Ce qui me gêne, c'est au moment de la libération du contact "attente" le galvanomètre fait un bon.
Mais bon ils vivent bien comme ça.
J'ai acheté un autre U61 qui a bien souffert. Je pense qu'il va me servir de pièces car les galvanomètres sont presque tous coupés. Il me semble difficile de le rénové.
Ceci pourrait être un autre post, mais j'en viens au potentiomètre de réglage tension anode que j'ai dessoudé pour le tester. je pensais que mon souci de galvanomètre qui ne part pas gentiment de 0 pouvait venir du potentiomètre.
Je n'ai pas 50 kOhms mais 0 en testant chaque extrémité, sauf si je met le curseur au maximum. Pour moi c'est le bobinage qui est coupé sur l'extrémité maximum, ainsi le curseur ferait contact entre l'extrémité et le fil bobinage.
Je l'ai gentiment ouvert passé au nettoyant potentiomètre et effectivement c'est lorsqu'e le curseur arrive en buté maximum que le contact se fait, et que mon multimètre affiche les 50 kOhms
Je me trompe ou c'est son fonctionnement ?

Avatar du membre
René
Messages : 3909
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Metrix U61C galvanométre ne descend pas à 0

Message : # 13858Message René
13 avr. 2021 11:21

Bonjour tonton Radio,

Il me semble, vu la description, que ce potard est effectivement coupé quelque part.
René.

Avatar du membre
René
Messages : 3909
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Metrix U61C galvanométre ne descend pas à 0

Message : # 13859Message René
13 avr. 2021 11:45

tonton Radio a écrit :
13 avr. 2021 07:38
merci pour cette explication, je vais lire le post dont vous m'indiquez le lien.

La puissance que le tube doit dissiper est = (Tension d'entrée - tension de sortie) x courant
Je n'ai pas les valeurs en tête, mais par exemple:

Si la tension d'entrée est de 500V et que l'on veut que notre plage de réglage descende jusqu'à 50V en fournissant un courant de 100ma
P = (500V -50) x 0.1 = 45W de dissipation pour le ballast (pour seulement 5W de puissance utilisée en sortie.)

Il est préférable de créer plusieurs plages en abaissant la tension d'entrée afin de faire travailler le ou les ballast(s) avec une dissipation raisonnable.
C'est ce qu'ils ont fait.

tonton Radio a écrit :
13 avr. 2021 07:38
Ce qui me gêne, c'est au moment de la libération du contact "attente" le galvanomètre fait un bon.
Mais bon ils vivent bien comme ça.
Oui, cela choque un peu au départ. Mais, le galva n'en souffre pas. ;)
René.

Avatar du membre
tonton Radio
Messages : 26
Enregistré le : 20 août 2016 16:23

Re: Metrix U61C galvanométre ne descend pas à 0

Message : # 13861Message tonton Radio
13 avr. 2021 13:31

Merci René pour ce cours.

Avatar du membre
tonton Radio
Messages : 26
Enregistré le : 20 août 2016 16:23

Re: Metrix U61C galvanométre ne descend pas à 0

Message : # 13925Message tonton Radio
16 avr. 2021 09:52

Bonjour,

Avec ce schéma que je commence à comprendre un petit peu , j'en profite pour approfondir mes connaissances de néophyte.

Les deux 6L6 fonctionnent en cathode commune lorsque le U61 est en attente puisque à la masse si je ne me trompe pas. À ce moment là suivant la position du potentiomètre le courant doit être important ?

Ensuite lorsqu'il n'est plus en attente la sortie se fait par la cathode. Je sais qu'une cathode est recouverte de matière lui permettant d'émettre des électrons. Mais en sortie cathode il faut bien que l'anode émettent ou je me trompe ?

Et une cathode n'est pas recouverte d'une couche émissive, et comment à ce moment là se comporte les grilles.

J'ai cherché un peu sur le net mais rien là dessus.

Bonne journée ensoleillée.

Avatar du membre
René
Messages : 3909
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: Metrix U61C galvanométre ne descend pas à 0

Message : # 13928Message René
16 avr. 2021 11:30

Bonjour Tonton Radio:

Un tube fonctionne toujours de la même façon, quelle que soit l'utilisation.
La cathode (chaude) est émissive d'électrons qui iront vers l'anode s'il y a une différence de potentiel suffisant. La grille de commande permet de contrôler le flux.
C'est un robinet.

On peut l'utiliser en tout en rien (interrupteur, bascule...), ou de manière progressive (amplification, alimentation...)

Après, pour le fonctionnement interne des tubes, rôle des grilles, etc: Les Lampes
(téléchargement en bas à droite de la page.)


Pour comprendre les alimentations régulées à tubes, lire cet exemple avec schéma simple et description:
Alimentation régulée variable à un tube
René.

Répondre

Retourner vers « Mesures et Composants »