ECH200 - Test

- Réalisations d'appareils, kits
- Techniques de mesure
- Manipulations, simulations
- Identification et dépannage d'appareils existants
- Recherche d'infos sur matériel ancien
- Composants et Technologie

Modérateur : VR150

Répondre
Avatar du membre
charlys
Messages : 1159
Enregistré le : 09 janv. 2011 18:40
Localisation : ORNE

ECH200 - Test

Message : # 4457Message charlys
16 mai 2014 18:34

Bonjour René

pour le teste triode ,c'est bon

mais, comment se fait le coté heptode ?

photo de la combinaison que j'ai ,
triode ip 9mA et mA/V 8,8

amitiés

charlys
Fichiers joints
combinaison ech200
combinaison ech200
ech200---1---combinaison-.jpg (8.73 Kio) Vu 5240 fois

Avatar du membre
René
Messages : 3540
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: ech200

Message : # 4460Message René
16 mai 2014 21:27

Bonsoir Charlys,

Tu as essayé de tester la triode avec cette combinaison ?
René.

Avatar du membre
charlys
Messages : 1159
Enregistré le : 09 janv. 2011 18:40
Localisation : ORNE

Re: ech200

Message : # 4461Message charlys
16 mai 2014 22:07

bonsoir rené
non , le lampemétre a retrouvé le sourire , j'ai préféré te créer cette demande avant

j'ai le dossier pdf avec les combi de jacques , pas du tout la même combi

charlys

Avatar du membre
René
Messages : 3540
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: ech200

Message : # 4462Message René
17 mai 2014 10:37

Je vois.
Je pense que cette combinaison Metrix n'est pas bonne (encore une.)

Les filaments du tube ne sont pas alimentés. Aucune broche ne reçoit la bonne affectation.
Pire encore, en mode Heptode, le filament reçoit la "HT" (Va) ce qui doit le cuire définitivement à chaque fois.

Bon, après cela dépend aussi du câblage du camembert. La ECH200 est un tubes 10 broches (Decal) et comme il n'y a que 9 sélecteurs, il doit y avoir une astuce que je n'ai plus en tête.

Peut-tu mettre la combinaison de Jacques ?
Que je regarde.

Sur la partie Heptode, la tension requise pour anode et écran est très basse (14V.)
René.

Avatar du membre
charlys
Messages : 1159
Enregistré le : 09 janv. 2011 18:40
Localisation : ORNE

Re: ech200

Message : # 4464Message charlys
17 mai 2014 11:55

bonjour René

et oui , il y a embrouille pour ech200
la combinaison metrix parait bonne pour coté triode, 25 tubes neuf qui tournent autour du 100% .
PAR CONTRE pas pris le risque pour coté heptode

voici la combi à jacques , elle ne va pas du tout


Bonne journée
amitiés

charlys
Fichiers joints
ech200   combi à Jacques
ech200 combi à Jacques
ech200-1----jacques.jpg (42.04 Kio) Vu 5231 fois

Avatar du membre
René
Messages : 3540
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: ech200

Message : # 4465Message René
17 mai 2014 12:53

La combinaison de Jacques me paraissait pourtant plus logique.

Donc le câblage de l'adaptateur (camembert) est un peu spécial.

Regarde si tu le trouves dans la doc Metrix (adaptateur decal) et, si oui, mets le moi ici, je regarderai ce soir.
René.

Avatar du membre
charlys
Messages : 1159
Enregistré le : 09 janv. 2011 18:40
Localisation : ORNE

Re: ech200

Message : # 4467Message charlys
17 mai 2014 17:27

j'ai le camembert d'origine du lx109

voici en photo, le décal

je t'envoie par mail ,tu le verras mieux

charlys
Fichiers joints
decal     10 broches
decal 10 broches
decal-------P1030317.jpg (158.1 Kio) Vu 5228 fois
decal  , exemple   tube ech200
decal , exemple tube ech200
decal---ech200---P1030311.jpg (90.58 Kio) Vu 5228 fois
decal numéroté
decal numéroté
decal---numeroté----P103031.jpg (12.99 Kio) Vu 5218 fois

Avatar du membre
René
Messages : 3540
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: ech200

Message : # 4472Message René
17 mai 2014 23:18

Bonsoir Charlys,

J'imagine que ce camembert à une broche centrale ? (en dessous, 9 broches + une au centre.)
René.

Avatar du membre
René
Messages : 3540
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: ech200

Message : # 4473Message René
17 mai 2014 23:23

Il y a un endroit dans la doc où il est indiqué pour chaque adaptateur (Octal, Noval, Européen, etc...) la correspondance avec les broches 1 à 9 Metrix.

Tu n'as pas ça pour le Decal par hasard ?
C'est ça qu'il me faut, beaucoup plus simple qu'avec les photos car on ne voit pas trop où vont les fils.
René.

Avatar du membre
charlys
Messages : 1159
Enregistré le : 09 janv. 2011 18:40
Localisation : ORNE

Re: ech200

Message : # 4476Message charlys
18 mai 2014 11:46

pris dans le bouquin du lx109 (topo) camembert
j'ai édité une photo numérotée
je ne vois pas d'explication pour le ha755 decal juste l'emplacement des broches ci joint

charlys
Fichiers joints
1
1
camembert-1----plan---P1030.jpg (107.52 Kio) Vu 5219 fois
2
2
camembert-2----plan-P103032.jpg (63.92 Kio) Vu 5219 fois

Avatar du membre
René
Messages : 3540
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: ech200

Message : # 4477Message René
18 mai 2014 12:04

Oui, c'est bien cela qu'il faut pour vérifier les combinaisons:
Adaptateur Decal.jpg
Adaptateur Decal.jpg (8.64 Kio) Vu 5218 fois
;)
René.

Avatar du membre
charlys
Messages : 1159
Enregistré le : 09 janv. 2011 18:40
Localisation : ORNE

Re: ech200

Message : # 4478Message charlys
18 mai 2014 12:07

je répète la photo numéroté
Fichiers joints
decal
decal
decal---numeroté----P103031.jpg (12.99 Kio) Vu 5218 fois

Avatar du membre
René
Messages : 3540
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: ech200

Message : # 4485Message René
18 mai 2014 22:12

La combinaison:
Image
correspond bien au câblage de l'adaptateur:
Image

Reste à trouver des valeurs de test.

Tu essayes comme cela:
Va 14V
Vg2 14V
Polarisation 0
Ia doit donner 1,5 mA

Tu me diras...
René.

Avatar du membre
charlys
Messages : 1159
Enregistré le : 09 janv. 2011 18:40
Localisation : ORNE

Re: ech200

Message : # 4497Message charlys
19 mai 2014 17:45

Bonsoir René,

cela fonctionne , j'ai testé trois tubes neuf mazda /tfk
résultat
1,45 mA
1,50 mA
1,53 mA

IL FAUT METTRE LA SELF SUR LE SELECTEUR 6 , sinon c'est instable


merci René

amitiés

charlys

Avatar du membre
René
Messages : 3540
Enregistré le : 27 avr. 2010 10:35
Localisation : Le Havre
Contact :

Re: ech200

Message : # 4501Message René
20 mai 2014 08:47

Parfait ;)

L’instabilité, oui, je me souviens qu'on avait eu ce genre de problème sur des ECC86 testées avec des tensions anodiques très faible (12V.)
On est dans le même cas.
René.

Avatar du membre
charlys
Messages : 1159
Enregistré le : 09 janv. 2011 18:40
Localisation : ORNE

Re: ECH200 - Test

Message : # 4505Message charlys
21 mai 2014 21:24

bonsoir rené
merci, et grand merci
amitiés
charlys

Répondre

Retourner vers « Mesures et Composants »