Fonctionnement et maintenance du forum

Vous trouverez ici les informations concernant l'utilisation, l'évolution et la maintenance du forum.
Si vous avez des problèmes d'utilisation, c'est le bon endroit pour en parler.

Modérateur: VR150

Fonctionnement et maintenance du forum

Messagepar René » 27 Avr 2010 09:44

Bonjour à tous :D

Ce petit forum nous servira, je l'espère, de lieu d'échange concernant notre passion.

Si vous avez des questions concernant son fonctionnement, n'hésitez pas à la poser à la suite dans ce fil.

Informations sur le site et forum: http://6bm8.lab.free.fr/__propos_du_site_055.htm

Inscription: viewtopic.php?f=5&t=180

A bientôt !
Fichiers joints
Shuguang_300b.jpg
Essai de pièce jointe
Shuguang_300b.jpg (9.86 Kio) Vu 22873 fois
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Ouverture...

Messagepar Hubert » 04 Juil 2010 16:28

Bonjour René et à tous

Cool l'ouverture de ton forum !!!

RDV à la rentrée pour découvrir toutes les rubriques, bonnes vacances à tous.

Hubert
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Ouverture...

Messagepar René » 23 Juil 2010 11:10

Salut Hubert,

Merci pour ton message.

Je ne pense pas faire un gros paquet de rubriques... Celle-ci "Autour du tube" se veut généraliste et le forum n'est qu'une annexe de mon site web que je vais enrichir en documentation, petit à petit.

Que fais tu avez les 5654 ? Drivers pour ton push ?

A bientôt.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Ouverture...

Messagepar Hubert » 30 Juil 2010 16:15

Bonjour René !!

Oui j'ai fait un second PP de KT66 avec les 6AK5 en entrée et E88CC en déphaseur de schmidt ... le résultat et pas mal finalement
J'ai construit un PP6L6 avec déphaseur paraphase et je n'ai pas eu un bon résultat, impossible de placer une contre réaction qui était vraiment indispensable !!
donc à suivre ...
Hubert.
Avatar de l’utilisateur
Hubert
 
Messages: 259
Enregistré le: 02 Juil 2010 18:11
Localisation: Eure-Normandie

Re: Ouverture...

Messagepar René » 01 Aoû 2010 12:49

Très bien ! 8-)
J'espère que tu viendras nous mettre quelques photos de tes réalisations alors... ;)
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Ouverture...

Messagepar René » 27 Aoû 2010 21:18

Bonsoir,

Quelques réglages effectués sur le forum aujourd'hui.
1) Mise à jour du style afin de régler les problèmes de liens (couleur de survol.) Merci à Ishimaru Chiaki pour son aide et la fabrication de styles sympa.
2) Modification du code pour que les liens s'ouvrent dans de nouvelles fenêtres.

Voila... la suite au prochain épisode ;)
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Ouverture...

Messagepar Christian » 05 Jan 2011 12:43

Bonjour René !

Très heureux de l'ouverture de ton nouveau forum, et très heureux de vous retrouver tous !

à bientôt,

amicalement,

Christian.
Christian
 
Messages: 28
Enregistré le: 05 Jan 2011 11:56

Re: Ouverture...

Messagepar René » 06 Jan 2011 14:41

Tu y es le bienvenu, ainsi que tous les autres... ;)
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Ouverture...

Messagepar 5842 » 29 Jan 2011 18:32

Bonjour

Content d’être parmi vous

Merci à René pour cet espace.

5842votre

bouchra
bouchra
5842
 
Messages: 354
Enregistré le: 27 Oct 2010 23:40

Re: Ouverture...

Messagepar René » 30 Jan 2011 10:49

Bonjour Bouchra ! :D

Très heureux de te voir ici.

Les amis de la 5842 se retrouvent... ;)
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Ouverture...

Messagepar René » 15 Fév 2011 23:24

J'ai renforcé le contraste du forum pour en faciliter la lecture... c'est moins "sweet" mais moins fatiguant aussi. Personne ne rajeunit ;)

Pour ma mémoire: La modif porte sur le colours.ccs du style en cours. Remplacement de 7a6143 par 5C2A05.

Edit du 24 01 14:
Maintenant 000000 (noir)
Code: Tout sélectionner
* Content container styles
----------------------------------------*/
.content {
   color: #000000;
}
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Ouverture...

Messagepar arnaud » 16 Fév 2011 09:14

Je me réjouis de retrouver ici quelques amis passionnés, même si quelques fois je les ennuie un peu avec mes sujets à rallonges... ;)
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)
Avatar de l’utilisateur
arnaud
 
Messages: 1321
Enregistré le: 14 Fév 2011 18:07
Localisation: ALSACE

Re: Ouverture...

Messagepar Yves07 » 16 Fév 2011 13:31

Salut Arnaud, René, Bouchra et les autres !

Mais non, mais non !
J'espère que tu as des archives . . .

Yves.
Yves07
 
Messages: 198
Enregistré le: 13 Fév 2011 19:00
Localisation: Ardèche

Re: Ouverture...

Messagepar René » 16 Fév 2011 14:05

Salut à tous ces "nouveaux" ! :D

J'en profite pour vous mettre les liens des seules archives que j'ai:

L'ancien Passion tube que j'avais sauvegardé est toujours ici: http://6bm8.lab.free.fr/Documentations/BackuPTubes/

Plus particulièrement, l'OTL d'Arnaud, est ici: http://6bm8.lab.free.fr/docs_en_stock_177.htm
Vu la relative éphémérité des sites web, on ne sait jamais, vous pouvez télécharger l'ensemble de la saga OTL, ici:
http://6bm8.lab.free.fr/docs_en_stock_210.htm

Bouchra, par je ne sais quelle magie (merci !), à réussi à faire une sauvegarde de la suite ( Tome 10 et Version 6336 ), le temps que je fasse une mise en page et une mise à jour et vous trouverez cela inclus en suivant les liens ci dessus.

Pour l'ancien Passion Tube, je ferai un menu intégré à mon site, comme pour l'OTL. Cela prend du temps... donc, petit à petit.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Ouverture...

Messagepar sylvaind » 03 Mar 2011 13:57

Bonjour à tous,

Un bonjour amical à ceux que j'ai déjà croisés du côté de l'Ardèche ou sur d'autres forums au gré de mes interrogations loufoques... (en un seul mot).
Idiophilement vôtre,
Sylvain
sylvaind
 
Messages: 31
Enregistré le: 03 Mar 2011 09:48

Re: Ouverture et maintenance

Messagepar René » 13 Mar 2011 11:50

Il est possible que vous rencontriez quelques problème de connexion actuellement, message d'erreur dans ce style:

Error ovh.jpg
Pb accès serveur sql
Error ovh.jpg (17.46 Kio) Vu 22746 fois



C'est un problème situé chez l'hébergeur, OVH, sur le serveur de base de donnée. Dans ce cas, il suffit simplement d'attendre que l'équipe de maintenance remette la machine en route ;)
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Ouverture et maintenance

Messagepar René » 03 Oct 2011 08:13

Bizarre comme tous les compteurs de lecture message (section "VUS") se sont incrémentés cette nuit... ?
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Ouverture, fonctionnement et maintenance du forum

Messagepar René » 15 Jan 2012 11:54

Recrudescence de tentatives de spamm actuellement.
Je reçois entre dix et vingt demandes d'inscription par jour.
Je fais donc du nettoyage afin de ne pas être envahi.
Il n'est pas toujours facile de discerner qui est spammeur ou pas, donc:

- Si j'efface, par inadvertance, une demande d'inscription innocente, contactez moi par mail afin que je corrige le tir.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Ouverture, fonctionnement et maintenance du forum

Messagepar René » 15 Jan 2012 13:36

Bon, c'est de pire en pire, donc: J'ai temporairement désactivé la possibilité de nouvelles inscriptions sur le forum.
Trop de demandes de spammeurs.

Si vous désirez vous inscrire, contactez moi par mail, je réactiverai au coup par coup.
Image
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Ouverture, fonctionnement et maintenance du forum

Messagepar Yves07 » 15 Jan 2012 13:49

Pareil pour moi !
L'épicentre semble être en Ukraine . . .

Yves.
Yves07
 
Messages: 198
Enregistré le: 13 Fév 2011 19:00
Localisation: Ardèche

Re: Ouverture, fonctionnement et maintenance du forum

Messagepar Blaireau » 15 Jan 2012 13:52

C'est peut-être comme dans les pays de l'est, à l'époque héroique!
Dès que quelqu'un voyait une queue sur le trottoir, il s'y précipitait, même s'il ne savait pas ce que le magasin vendait... :D
Avatar de l’utilisateur
Blaireau
 
Messages: 54
Enregistré le: 31 Mai 2011 20:33
Localisation: 21

Re: Ouverture, fonctionnement et maintenance du forum

Messagepar hubert68 » 18 Jan 2012 20:28

bonjours rené je suis heureux de l'ouverture de ton forum et bien entendu bonjours a tous .

hubert68
hubert68
 
Messages: 87
Enregistré le: 03 Jan 2011 21:31

Re: Fonctionnement et maintenance du forum

Messagepar René » 19 Jan 2012 08:53

Bonjour,

C'est une discussion qui date de avril 2010, relatif à l'ouverture du forum tout d'abord et qui sert maintenant pour informer de l'évolution ou de la maintenance.
;)
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Ouverture, fonctionnement et maintenance du forum

Messagepar René » 19 Fév 2012 11:47

René a écrit:Bon, c'est de pire en pire, donc: J'ai temporairement désactivé la possibilité de nouvelles inscriptions sur le forum.
Trop de demandes de spammeurs.

Si vous désirez vous inscrire, contactez moi par mail, je réactiverai au coup par coup.
Image


Pour l'instant, je laisse le forum comme cela.
Pour s"inscrire, il suffit de m'envoyer un mail.
Cela m'évite d'avoir 10 à 15 fausses inscriptions à gérer chaque jour.

Pour que cela soit clair, je l'ai indiqué en page d'accueil à coté du nom du forum et dans la partie "Règles du forum".
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar 5842 » 07 Mar 2012 22:05

Bonsoir René

En consultant les archives : http://6bm8.lab.free.fr/Documentations/BackuPTubes/
Une page de pub agressive
Puis blocage par Avast en indiquant cheval de Troie

Je pense que l’intrus c’est la page de PUB

Merci
bouchra
5842
 
Messages: 354
Enregistré le: 27 Oct 2010 23:40

Re: Fonctionnement et maintenance du forum

Messagepar René » 07 Mar 2012 23:07

Oui... merci, j'avais pas vu cette massive attaque de virus... :x
Pas cool l'internet !

Beaucoup de fichiers vérolés dans le backup, presque tous les fichiers view.php.htm ont été touchés.
Bon, le temps que je remplace le tout par une sauvegarde propre et cela devrait aller, jusqu'à la prochaine fois.
Pour le moment, j'ai invalidé le chemin afin que personne d'autre ne se fasse polluer.

Antivir m'a dit: "Virus de script"
Et toi "Cheval de troie"
Il doit y avoir la collection complète. :?
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 08 Mar 2012 00:27

Voila, normalement, c'est réparé.
Si on lit direct le répertoire, il y a toujours une pub active, mais c'est normal (c'est free qui rentabilise ses stockages en mettant de la pub, l'utilisateur n'y peut rien.)
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Problème avec l'éditeur

Messagepar arnaud » 05 Avr 2012 17:51

Bonsoir !
Suis-je le seul à avoir un éditeur minimaliste sur ce forum ? Je n'arrive plus à utiliser les icones ni aucun bouton du genre Img ou police B...
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)
Avatar de l’utilisateur
arnaud
 
Messages: 1321
Enregistré le: 14 Fév 2011 18:07
Localisation: ALSACE

Re: Problème avec l'éditeur

Messagepar Thevenin » 05 Avr 2012 18:06

Arf...ben moi aussi te voila rassuré???? René a du boulot alors!!!! un virus???
Bye
Thierry
Albert_Einstein
L'imagination est plus importante que le savoir. Le savoir est limité alors que l'imagination englobe le monde entier, stimule le progrès, suscite l'évolution.
Avatar de l’utilisateur
Thevenin
 
Messages: 395
Enregistré le: 09 Avr 2011 06:48

Re: Problème avec l'éditeur

Messagepar 5842 » 05 Avr 2012 19:38

Bonsoir
Arnaud
Thierry

C’était une attaque le 02 Avril
René a travaillé toute la soirée pour rétablir la situation

Même constat
Les icônes sont hors d’usage
L’insertion des images dans le texte aussi
bouchra
5842
 
Messages: 354
Enregistré le: 27 Oct 2010 23:40

Re: Problème avec l'éditeur

Messagepar René » 05 Avr 2012 20:41

Bonsoir,

Oui, comme dit Bouchra.
En fait, suite à l'attaque ou plutôt le "hacking" du forum, j'ai été obligé de virer pas mal de fichiers qui étaient infectés. 42 virus en l'espace d'environ 15 minutes... :-(
Donc j'ai viré 42 fichiers pour que l'infection ne se propage pas et changé tous les mots de passe des FTP.
Les virus déposés sont de type "redirector" c'est à dire qu'ils redirigent les utilisateurs vers d'autres sites.
Tous les fichiers touchés étaient du *.js (javascript) donc éditeur, boutons etc...
Ce n'est ni plus ni moins qu'une nouvelle sorte de phishing, mais destructeur.

En cas de doute, scannez bien vos pc. Si vos plugins Java ne sont pas à jour, faites la mise à jour car il existe des failles et celles ci sont utilisées par les hackers.

Mon Antivir ne voyait pas ces virus. Heureusement Bouchra a fait la détection avec Avast.
Comme quoi, deux antivirus valent mieux qu'un ;-)

Normalement je voulais fermer le forum car je pensais qu'avec les 42 fichiers en moins il ne tournerait plus du tout.
Mais, il marche encore, sur trois pattes... alors je laisse ainsi le temps que je retrouve les fichiers originaux puis que je fasse une mise à jour en dernière version.

Je vous tiendrai informés au fur et à mesure.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Problème avec l'éditeur

Messagepar René » 07 Avr 2012 14:27

Varian.jpg
Capteur pour mesure du vide
Varian.jpg (18.09 Kio) Vu 21431 fois


:D :) ;) Essai

J'ai remis les fichiers qui manquaient.
Normalement c'est bon.
Si problème, dites le moi ici même.

Prochaine étape, la mise à jour.
:o
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Problème avec l'éditeur

Messagepar arnaud » 07 Avr 2012 14:43

Cela fonctionne à nouveau ; bravo à l'équipe :)
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)
Avatar de l’utilisateur
arnaud
 
Messages: 1321
Enregistré le: 14 Fév 2011 18:07
Localisation: ALSACE

Re: Fonctionnement et maintenance du forum

Messagepar René » 07 Avr 2012 16:51

J'ai fusionné les deux discussions "Fonctionnement maintenance du Forum" et "Problème avec l'éditeur".
On continue ici pour tous les soucis de fonctionnement.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 07 Avr 2012 20:48

Mise à jour du forum terminée.

N'hésitez pas à me dire s'il y a des dysfonctionnements par rapport à avant.

;)
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar arnaud » 08 Avr 2012 08:45

Bonjour !
Par précaution j'ai scanné mon PC avec l'antivirus, il en a bien trouvé un, planqué dans un zip Java, un nommé EXP/CVE-2010-0840

C:\Users\ARNAUD\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\62\a1627be-7906e6a5
[0] Type d'archive: ZIP
--> Photo.class
[RESULTAT] Contient le modèle de détection de l'exploit EXP/CVE-2010-0840
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)
Avatar de l’utilisateur
arnaud
 
Messages: 1321
Enregistré le: 14 Fév 2011 18:07
Localisation: ALSACE

Re: Fonctionnement et maintenance du forum

Messagepar René » 08 Avr 2012 09:29

Oui... il semble y avoir des petits soucis avec Java.

D'ailleurs, le lendemain de l'infection du forum, j'ai reçu cela de la part de Mozilla:

Modules pour Firefox
Liste de blocage
Java Plugin

Java Plugin a été bloqué pour votre protection.

Pourquoi a-t-il été bloqué ?
Outdated versions of the Java plugin are vulnerable to an actively exploited security issue. All users are strongly encouraged to update their Java plugin. For more information, please read our blog post or Oracle's Advisory.
Qui est affecté ?
All Firefox users who have installed the Java plugin, JRE versions below 1.6.0_31 or between 1.7.0 and 1.7.0_2.
Qu'est-ce que cela signifie ?

Les utilisateurs sont fortement encouragés à désactiver les modules ou greffons qui sont problématiques, mais peuvent choisir de continuer à les utiliser s'ils acceptent les risques décris.
Quand Mozilla est mis au courant qu'un module, greffon ou tout autre logiciel tierce-partie peut remettre en cause la sécurité, stabilité ou les performances de Firefox et que certain critères sont réunis, le logiciel peut être bloqué pour l'usage général. Pour plus d'informations, merci de vous reporter à cet article du support.

Bloqué le April 2, 2012. Voir la demande de blocage.

https://addons.mozilla.org/fr/firefox/blocked/p80

Donc, méfiance... :roll:
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 27 Juil 2012 12:46

Bonjour à tous,

Bloqué ce jour la fonctionnalité qui permet aux "invités" d'envoyer un mail à l'auteur d'un message ou annonce, puisque ce biais était utilisé pour spammer les inscrits du forum.

A suivre... ;)
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar Diafan » 27 Juil 2012 13:40

Bonne idée!

Depuis 3 ou 4 jours, j'ai ainsi reçu plusieurs notifications fantaisistes d'envoi de message.

Idem depuis le forum Passion-Tube

Patrice
Diafan
 
Messages: 93
Enregistré le: 23 Mar 2011 08:17
Localisation: Rennes

Re: Fonctionnement et maintenance du forum

Messagepar Thevenin » 28 Juil 2012 07:43

Merci René ,
là ça devenais (chiant) bravo pour cette intervention rapide
Bonne journée ;)
Thierry
Albert_Einstein
L'imagination est plus importante que le savoir. Le savoir est limité alors que l'imagination englobe le monde entier, stimule le progrès, suscite l'évolution.
Avatar de l’utilisateur
Thevenin
 
Messages: 395
Enregistré le: 09 Avr 2011 06:48

Re: Fonctionnement et maintenance du forum

Messagepar René » 28 Juil 2012 20:36

En espérant qu'ils ne trouvent pas un autre moyen... :roll:
Lassant ces spammeurs.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar jfgarenne » 04 Nov 2012 17:03

Bonsoir René,
J'ai eu beaucoup de mal a envoyer un message, tout à l'heure. D'autre part le temps de connection sur un post quelconque est assez long. Est-ce normal?
J-F.
Avatar de l’utilisateur
jfgarenne
 
Messages: 263
Enregistré le: 26 Oct 2012 18:48
Localisation: Petit village de Haute-Auvergne

Re: Fonctionnement et maintenance du forum

Messagepar René » 04 Nov 2012 20:35

Bonsoir à tous,

L'accès au forum est ralenti. Il y a différentes opérations de maintenance en cours. Ceci doit expliquer cela.
On verra demain si c'est mieux. ;)

Prochainement (dans la semaine) il me faudra faire une mise à jour du logiciel phpbb. A cette occasion le forum sera inaccessible pendant un temps variable selon que cela se passe bien ou mal.
Je ferai une sauvegarde avant.

Profitez-en pour souder :D
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar jfgarenne » 05 Nov 2012 09:15

Bonjour à tous,
Bonjour René.
Merci pour la réponse.....et bon courage ;)
J-F.
Avatar de l’utilisateur
jfgarenne
 
Messages: 263
Enregistré le: 26 Oct 2012 18:48
Localisation: Petit village de Haute-Auvergne

Re: Fonctionnement et maintenance du forum

Messagepar René » 05 Nov 2012 09:22

René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 20 Fév 2013 19:54

Bonsoir,

Une petite mise à jour du logiciel phpBB, réalisée à l'instant.
N'hésitez pas à me dire s'il y a des dysfonctionnements.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 20 Fév 2013 23:14

Information:

La mise à jour peut provoquer un petit bug dans l'affichage des liens.
Je ne sais pas si je trouverai d'où cela vient. Éventuellement je chercherai sur le forum de support phpbb lorsque j'aurai le temps.

Dans l'immédiat, il est préférable si vous insérez un lien, de le placer entre les balises URL (comme vous faites d'ailleurs avec une image), comme ceci:

Code: Tout sélectionner
[url]http://www.selectronic.fr/[/url]
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 21 Fév 2013 12:37

Essai:

http://www.selectronic.fr/

C'est bon. Affaire réglée, vous pouvez poster vos liens comme d'habitude.

Le problème est souvent le même:

PphpBB3 n'autorise pas à ce que les liens postés s'ouvrent dans une nouvelle fenêtre. Cela oblige donc les administrateurs, qui désirent cette fonctionnalité, à modifier manuellement 3 fichiers.

Lorsque ensuite on fait une mise à jour globale du logiciel, il arrive que l'un des fichiers modifiés soit écrasé (ou tous même.)
C'était le cas pour la mise à jour d'hier, un fichier sur les trois avait été écrasé, d'où un dysfonctionnement bizarroïde.

J'ai donc re-modifié et vérifié les fichiers et tout est rentré dans l'ordre.

D'autres ont eu le même problème:
https://www.phpbb.com/community/viewtop ... &t=1124475

La manip ici:
https://www.phpbb.com/kb/article/links- ... w-windows/
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar arnaud » 10 Juin 2013 16:04

Nous avons un nouvel inscrit ! :
Capture10-06-2013-17.01.05.jpg
Capture10-06-2013-17.01.05.jpg (6.96 Kio) Vu 20427 fois
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)
Avatar de l’utilisateur
arnaud
 
Messages: 1321
Enregistré le: 14 Fév 2011 18:07
Localisation: ALSACE

Re: Fonctionnement et maintenance du forum

Messagepar René » 08 Sep 2013 09:50

:)
Oui... il y en a plein comme cela en fait.
Ce sont des petits robots qui scannent le web afin de référencer les sites.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 15 Sep 2013 11:32

Petites modifications du jour:

- Possibilité de joindre 4 photos par message posté. Taille maxi pour chaque photo, 125ko. (contre 3 photos 120ko précédemment.)
- Agrandissement de la fenêtre de visualisation des vidéos (800 pixels de largeur pour un meilleur confort.)

Et tout cela sans supplément de prix ! :rire aux éclats:

---------------------------------------------------------
addendum du 20 04 2014:

Taille maxi des pièces jointes 250 ko.
Nombres de pièces jointes par message: 5.
Woaw... c'est le luxe quoi ! :D
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 23 Sep 2013 23:26

Bonsoir à tous,

Comme vous avez pu le voir, j'ai ajouté pas mal de rubriques au forum.
A vous de jouer maintenant pour les remplir. ;)
J'ai encore quelques petites harmonisations à faire, mais cela attendra un peu car il faut dormir.

Good night.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar JM Guitard » 01 Oct 2013 15:09

Bonjour,

est-il possible de modifier un message qui est déjà publié ?

Merci

Jean-Marie
Jean-Marie G
JM Guitard
 
Messages: 36
Enregistré le: 07 Sep 2013 10:11
Localisation: Prés de Digne-les-Bains

Re: Fonctionnement et maintenance du forum

Messagepar René » 02 Oct 2013 11:57

Oui, il suffit de cliquer sur "Editer". Le bouton n'apparait que si l'on est connecté au forum et sur les messages que l'on à personnellement composé, bien sur.
editer.jpg
editer.jpg (2.84 Kio) Vu 18635 fois

Sur le haut et la droite du message en question.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar JM Guitard » 02 Oct 2013 16:45

Bonjour et merci ,

j'y vais de suite .

à bientôt
Jean-Marie G
JM Guitard
 
Messages: 36
Enregistré le: 07 Sep 2013 10:11
Localisation: Prés de Digne-les-Bains

Re: Fonctionnement et maintenance du forum

Messagepar René » 25 Oct 2013 13:42

René a écrit:Bonsoir à tous,

Comme vous avez pu le voir, j'ai ajouté pas mal de rubriques au forum.
A vous de jouer maintenant pour les remplir. ;)
J'ai encore quelques petites harmonisations à faire, mais cela attendra un peu car il faut dormir.

Good night.


Pour ceux qui suivent... ;)

Je vais certainement encore ajouter deux (ou trois) rubriques:

Une rubrique "Mesure" qui regroupera: Réalisation d'appareil, Technique de mesure & manipulation, Identification et dépannage d'appareils existants, recherche de doc et infos sur matériel ancien.

Une rubrique "Lampes" qui regroupera: Le coté historique du tube, les docs (datasheet) et recherches, Identification, Technique des lampes.

La rubrique qui au départ était unique et généraliste (Autour du tube) deviendra ensuite la rubrique "Amplification Pre-amplification" pour les montages à tubes, hybrides et transistors.

Donc, ne soyez pas étonnés si certaines discussions "disparaissent", vous les retrouverez dans la rubrique relative au sujet.

A bientôt,
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar Ban 150 » 26 Déc 2013 14:55

Bonjour , je rencontre des difficultés pour me connecter sur le forum et en particulier pour répondre aux annonces . Je vous remercie de m'aider à trouver une solution . Bien cordialement R.D. PS : Je suis intéressé par la réalisation de l'amplificateur proposé en kit , je suis dans l'impossibilité de participer , je désire connaitre le prix du circuit imprimé et des transformateurs .
Ban 150
 
Messages: 10
Enregistré le: 06 Oct 2013 11:31

Re: Fonctionnement et maintenance du forum

Messagepar René » 26 Déc 2013 21:38

Bonsoir,

Ban 150 a écrit:je rencontre des difficultés pour me connecter sur le forum


Le fait de déposer un message ici indique déjà que vous êtes bien connecté sur le forum, sinon il vous serait impossible d'y écrire.

Donc, niveau connexion, c'est bon.

Ban 150 a écrit:et en particulier pour répondre aux annonces


La réponse aux annonces se fait par MP ou par mail.
Le fonctionnement de la rubrique annonces indiqué en haut de page, je vous le remets ici:
Règles du forum
Dépôt:
Déposer une annonce nécessite votre inscription sur le forum. 4 photos maxi par annonce. La limite de poids est de 125ko / image.
Si vous désirez indiquer votre mail clairement dans l'annonce, faites le sous forme graphique, cela évite le spam.
Vous pouvez laisser un n° de tel dans l'annonce (prendre en compte qu'il devient alors visible de tous... ce qui n'est pas toujours souhaitable)
Ce n'est pas un forum de discussion (impossibilité de répondre à la suite des annonces sur le site). Simple dépôt d'annonce que vous devez gérer vous même au grès de la transaction: "éditer" pour modifier, "X" pour supprimer.

Contacter l'annonceur:
Des icônes intégrés, à droite sous le nom de l'annonceur (mail ou "mp")
, permettent de contacter celui-ci, uniquement si vous êtes inscrit.

Les non inscrits peuvent contacter l'annonceur uniquement lorsque celui-ci à laissé son mail en clair dans l'annonce (sous forme graphique.)


Ban 150 a écrit:Je suis intéressé par la réalisation de l'amplificateur proposé en kit , je suis dans l'impossibilité de participer , je désire connaitre le prix du circuit imprimé et des transformateurs .


Merci de faire la demande en répondant à la suite du sujet:
viewtopic.php?f=4&t=234
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 23 Jan 2014 11:43

Bonjour à tous.

Quelques remaniements de rubriques en cours.
"Le forum reste ouvert pendant les travaux" ;)
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 24 Jan 2014 10:01

Notez que la section annonces est maintenant divisée (vente, dons, événements, commandes groupées, etc...) et que la réponse directe est possible dans chaque sous-rubrique.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 24 Jan 2014 21:53

Bonsoir,

J'ai augmenté d'un cran la taille générale des polices de caractère.
Cela permet une meilleure visibilité pour tous (j'espère.)
Dans le même but, j'ai passé la police d'écriture des messages en couleur noir, pour avoir un meilleur contraste.

Notez que vous pouvez toujours agrandir plus en cliquant sur le logo -a+ à droite sous le champ "Rechercher".

S'il y a dysfonctionnement, signalez le moi.

Pour mon usage perso, je note mes modifs ci-dessous. Cela évite de rechercher partout lorsque je dois y revenir.

Police par défaut:

"styles/{nom_du_styles}/theme/common.css"
La class CSS est body
Code: Tout sélectionner
body {
    /* Text-Sizing with ems: http://www.clagnut.com/blog/348/ */
    font-family: Verdana, Helvetica, Arial, sans-serif;
    color: #828282;
    background-color: #FFFFFF;
    /*font-size: 62.5%;             This sets the default font size to be equivalent to 10px */
    font-size: 10px;
    margin: 0;
    padding: 12px 0;

font-size passé à 11px ce jour.

Pour que l'affichage soit cohérent il faut modifier les 3 fichiers: normal.ccs / medium.ccs / large.ccs qui contiennent les trois "font-size" de la loupe.
normal.ccs doit être identique à la taille police par défaut. Les suivants incrémentés de +1.

Couleur d'écriture:

La modif porte sur le colours.ccs du style en cours

Code: Tout sélectionner
Code: Tout sélectionner
    * Content container styles
    ----------------------------------------*/
    .content {
       color: #000000;
    }
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 01 Mai 2014 09:20

Bonjour à tous,

La police d'écriture est maintenant de 12 pixels par défaut.
Je rappel qu'il est possible à chacun d'augmenter la taille des caractères et le contraste en cliquant (1,2 ou 3 fois) à droite en haut de l'écran sur le logo -a+
Loupe.jpg
Loupe.jpg (5.64 Kio) Vu 14801 fois


Le nombre maxi de pièces jointes par message est maintenant de 5.
Le poids maxi des pièces jointes est de 250 ko. Il est possible de joindre des pdf et d'autres documents.
Fichiers joints
phono_1.pdf
(25.32 Kio) Téléchargé 334 fois
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 01 Mai 2014 10:45

Voici la liste des pièces jointes permises:

Images: gif, jpeg, jpg, png, tif, tiff
Documents: doc, pdf, xls
Archives: zip, rar

Avec taille maxi de 250 ko.


----------------------------------------
Ajout du 17 08 2014:
Textes: txt
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 22 Mai 2014 08:17

Bonjour à tous,

Depuis le 7 mai, vous pouvez accéder directement à la rubrique de votre choix en passant par la nouvelle page d'accueil du site:

http://6bm8-lab.fr/

Il suffit de cliquer sur l’icône correspondant. En plaçant la souris sur l’icône, une infobulle donne la destination (au cas où l'image ne vous "parle" pas.)

Le premier icône en haut à gauche "Big News" permet un accès rapide sur toutes les nouvelles discussions des 30 derniers jours, toutes rubriques confondues. Ce qui permet de ne rien louper et de ne pas être obligé de naviguer de rubrique en rubrique.

Je reste à l'écoute de vos commentaires.
Bonne lecture.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 18 Déc 2014 16:04

Bonjour,

Je viens d'étendre la rubrique "mesures" aux "composants et technologie."

Vous pourrez donc y poster les messages relatifs aux condos en poils de Zébu et autres sockets en or massif ;)

Bonne lecture.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 01 Mar 2015 11:09

Bonjour à tous,

Je dois faire quelques mises à jours sur le forum.
Il y aura donc des perturbations prochainement. ;)
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 01 Mar 2015 15:33

Comme d'habitude, suite à mise à jour, il y aura quelques dysfonctionnements (notamment avec les liens) que je résoudrai ultérieurement.
:roll:
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 01 Mar 2015 16:46

Mises à jour terminées.
Bug des liens corrigé.

Normalement, c'est bon.

Reste quelques réglages mais cela sera pour plus tard. ;)

Essai lien:

http://www.audio-note.com/

Essai image:

R209.jpg
R209.jpg (68.64 Kio) Vu 9585 fois
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar René » 14 Juin 2016 13:16

Bonjour à tous.

J'ai des dysfonctionnements sur ma ligne adsl, alors, je ne passe pas trop souvent.
Pour l'instant cela fonctionne à l'aide d'un... bout de bois et une pince à linge (véridique.)

Comme c'était la période de renouvellement pour le forum (OVH), j'en ai profité pour passer le tout sur un espace plus grand et plus performant (60gp ===> Perso 2004)

Nous sommes maintenant sur un 100Go (à la place de 600Mo avant), ce qui nous fait beaucoup de place pour écrire et poster des fichiers. ;)
La manip a été faite en douceur... vous n'avez même pas senti de petits tremblements dans vos claviers, n'est-ce pas ? 8-)

Voila... maintenant il faudra que je fasse bientôt quelques mises à jour PHPBB.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Fonctionnement et maintenance du forum

Messagepar arnaud » 14 Juin 2016 18:55

Avec René, nous sommes vraiment aux p'tits oignons :!:
En appétit, je passe à table compagnons ;)
Arnaud
(CD Rega Saturn + OTL DIY + Cabasse Iroise 3)
Avatar de l’utilisateur
arnaud
 
Messages: 1321
Enregistré le: 14 Fév 2011 18:07
Localisation: ALSACE

Re: Fonctionnement et maintenance du forum

Messagepar René » 07 Nov 2016 09:07

Bonjour à tous.

Des problèmes de ralentissement sur le forum.
Cela provient de travaux sur le serveur...

Le remplacement d'un disque défectueux sur un datastore hébergeant des serveurs MySQL dégrade les performances des serveurs.
Les sites webs utilisant ces serveurs peuvent rencontrer des lenteurs le temps de la reconstruction du datastore.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre


Retourner vers Fonctionnement

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron