Manuel d'utilisation du McIntosh A116

Vous désirez démarrer un achat groupé afin de bénéficier d'un meilleur prix, c'est ici qu'il faut le signaler.
Attention néanmoins de bien prendre en compte que c'est une démarche qui demande de la constance et du sérieux aussi bien de la part de l’initiateur que des participants.

Modérateur: VR150

Manuel d'utilisation du McIntosh A116

Messagepar Sgt.pepper » 21 Juil 2017 15:26

Bonjour à tous,

Nouveau sur le forum, je viens proposer un achat groupé du manuel d'utilisation du McIntosh A116 que voici ;
http://www.ebay.fr/itm/Original-McIntosh-A-116-Tube-Amplifier-Manual/201252857836?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m1438.l2649

Avec les frais de port, le prix est d'environ 86€, ce qui est à mon sens assez cher pour 8 pages de manuel. Bref, voici ma proposition ;
J'achète le manuel, et je divise le prix frais de port inclus par le nombre de participants. Chacun me rembourse sa part. Une fois reçu le manuel, je le photocopie ou le scan, et envoie le tout à mes frais aux intéressés (et je garde l'original).

Aux intéressés, qu'en pensez-vous ?

Merci de m'avoir lu !

Nicolas.
Sgt.pepper
 
Messages: 6
Enregistré le: 21 Juil 2017 13:03

Re: Manuel d'utilisation du McIntosh A116

Messagepar charlys » 22 Juil 2017 13:18

Avatar de l’utilisateur
charlys
 
Messages: 900
Enregistré le: 09 Jan 2011 18:40
Localisation: ORNE

Re: Manuel d'utilisation du McIntosh A116

Messagepar René » 22 Juil 2017 20:14

MC30 = A116B
Ce n'est pas le même, Charlys.

A116 -1.jpg
A116 -1.jpg (30.31 Kio) Vu 322 fois
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Manuel d'utilisation du McIntosh A116

Messagepar charlys » 23 Juil 2017 15:25

bonjour René ,

la demande ne spécifie pas les tubes qui sont montés !

j'ai ces trois feuillets pour le type Mc a116 avec montage 6bg6 qui correspond à mes amplis
Forcément incomplet !

Amitiés
charlys
Fichiers joints
a116a.jpg
1
a116a.jpg (94.36 Kio) Vu 313 fois
a116b.jpg
2
a116b.jpg (83.92 Kio) Vu 313 fois
Mc -A116 -6bg6  Implantation .jpg
implantation
Mc -A116 -6bg6 Implantation .jpg (125.12 Kio) Vu 313 fois
Avatar de l’utilisateur
charlys
 
Messages: 900
Enregistré le: 09 Jan 2011 18:40
Localisation: ORNE

Re: Manuel d'utilisation du McIntosh A116

Messagepar Sgt.pepper » 24 Juil 2017 07:49

Bonjour !

Merci pour vos réponses et ces quelques scans.

Mais je souhaite quand même avoir un schéma dont je serais certain qu'il soit l'original. Mon A116 a un problème, alors même que j'ai scrupuleusement respecté le schéma qui tourne actuellement sur internet (le plus lisible, celui cité ici ; http://6bm8-lab.fr/phpBB/viewtopic.php?f=3&t=308&start=100#p6792).

J'ai fait part de ce problème sur le forum AV, désormais fermé ; https://www.audiovintage.fr/leforum/viewtopic.php?f=82&t=49634&start=110.

Mon appareil fonctionne avec une bonne polarisation des 6BG6-G une fois R27 enlevée, mais j'aimerai pourquoi je suis obligé de ne pas respecter le schéma pour que le A116 fonctionne correctement, et peut être que le manuel dont je parle plus haut m'aidera à répondre à cette question.

Nicolas.
Sgt.pepper
 
Messages: 6
Enregistré le: 21 Juil 2017 13:03

Re: Manuel d'utilisation du McIntosh A116

Messagepar René » 24 Juil 2017 08:30

Bonjour à tous,

charlys a écrit:la demande ne spécifie pas les tubes qui sont montés !


Oui, mais généralement on parle de A116 pour les blocs mono que tu as et de MC30 (=A116B) pour les autres qui sont des évolutions avec schéma / transfos / tubes différents.

Sgt.pepper a écrit:Mais je souhaite quand même avoir un schéma dont je serais certain qu'il soit l'original.


A priori, il n'existe que deux schémas pour les A116. On a fait le point la dessus dans le fil de Charlys.

Comme tu parles d'enlever R27, j'imagine que c'est ce schéma:
download/file.php?id=2583

J'ai lu le problème hier sur le fil audio-vintage.
Je remonte le sujet pour vous faire part d'un problème rencontré à l'utilisation ; alors même que l'appareil est parfaitement remis à neuf, et qu'il colle parfaitement au schéma, qui lui-même correspondait à l'appareil avant que j'y touche, les 6BG6-G sont beaucoup trop sollicitées. Leurs plaques rougissent. Voici les spécifications du tube ;http://frank.pocnet.net/sheets/137/6/6BG6G.pdf.

Or si les plaques rougissent, c'est qu'il y a trop de courant, et s'il y a trop de courant, c'est que la polarisation des tubes 6BG6-G est trop basse. Partant de ce constat, voici la démarche qui a été suivie sur les consignes de Jean-François 6336A ; (j'ai réduit les étapes au plus important).

J'ai mesuré en courant alternatif entre les pins 3 (-) et 5 (+), et j'ai obtenu -41,8v sur V4 et -40v sur V5. Il faudrait faire monter (ou descendre ?). On a donc supprimé R27 (470ohms), et le courant de polarisation est arrivé à environ -46v sur les deux tubes.
Ce qui donne environ une consommation de 16/17 watts par tubes, sachant que les caractéristiques des 6BG6G recommandent de ne pas dépasser 20 watts.

Ce qui me fait poser plusieurs questions ;

-> Ou bien le schéma que j'ai suivi n'est pas le bon, et lorsque j'ai récupéré l'appareil il avait déjà été modifié par ce schéma là.
-> Ou bien McIntosh a fait appareil qui tue les tubes de puissance (improbable ?)
-> Ou bien il existe des 6BG6-G de 35W max (au lieu de 20W), dont l'existence est mentionnée ici, et dont McIntosh se servait pour faire l'appareil.

Si quelqu'un a des informations ou idées, je suis preneur ! Une autre solution pour moi serait de remettre R27, et de remplacer les 6BG6-G par des 6L6GC.


Ce rougeoient des plaques sur les tubes de puissance me fait immédiatement penser à des condos de liaison fuyards (C8 / C9 sur le schéma.)
Le fait de modifier la polarisation en enlevant R27, va aussi dans ce sens.
Il faudrait déjà faire un essai avec d'autres condos de liaison pour être certain que tout est ok.
Si cela ne vient pas de là, c'est probable puisque tu as déjà du changer tes condos (?), vérifier la valeur de la HT en sortie de diode (il est possible que la HT soit trop forte du fait de l'utilisation d'un transfo adaptateur pour le secteur 220 / 110.)

(si on parle bien du même schéma.)

Tu peux déjà regarder cela et nous dire le résultat, de préférence à la suite ici: viewtopic.php?f=3&t=308&p=8502#p8502

P.S. Pour la doc sur ebay, le prix est vraiment exagéré... sans parler du port. Une lettre suivie internationale ne coûte pas cela.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Manuel d'utilisation du McIntosh A116

Messagepar charlys » 27 Juil 2017 12:46

ici ,ce doit être le bon 10$
https://www.ebid.net/us/for-sale/mcinto ... 339939.htm


autre vente du manual par mail
https://vintageadsandbooks.com/mcintosh ... 25708.html


manual ici en fichier .exe
http://penuvuloqacehuki.cf/e3e02e-mcint ... ual-c131dd


radiomuseum doit avoir ce manual,mais il faut être abonné
http://www.radiomuseum.org/r/mcintosh_a_116_aa116.html
Fichiers joints
MC A116   1   .jpg
MC A116 1 .jpg (39.72 Kio) Vu 272 fois
Avatar de l’utilisateur
charlys
 
Messages: 900
Enregistré le: 09 Jan 2011 18:40
Localisation: ORNE

Re: Manuel d'utilisation du McIntosh A116

Messagepar René » 28 Juil 2017 08:53

Bonjour,

Apparemment, c'est la même personne qui vend ce manuel sur ebay et sur tes deux premiers liens, Charlys.
Seuls les prix sont différents.
Peut-être que sur ebay elle envoie l'original et que les deux autres ne sont que des photocopies ou pdf.

Pour Radiomuseum, on peut obtenir n'importe quelle documentation sans y être abonné.
J'ai déjà donné la procédure:

viewtopic.php?f=11&t=591&p=8069&hilit=radiomuseum#p8069
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

prix en 1953 Re: Manuel d'utilisation du McIntosh A116

Messagepar charlys » 28 Juil 2017 14:27

prix en 1953 ces mc A116 > 143 $ ....eh bin !! --le prix s'est envolé ... :o
http://www.mcintoshaudio.com/history.htm

sur radiomuseum , il faut s'inscrire pour faire la demande ?

Amitiés
Charlys
Avatar de l’utilisateur
charlys
 
Messages: 900
Enregistré le: 09 Jan 2011 18:40
Localisation: ORNE

Re: Manuel d'utilisation du McIntosh A116

Messagepar René » 29 Juil 2017 08:33

Bonjour Charlys,

charlys a écrit:sur radiomuseum , il faut s'inscrire pour faire la demande ?


Non, sans s'inscrire, c'est le but de la chose.

Regarde sur Radiofil:

http://www.retro-forum.com/viewtopic.ph ... 1&p=390118

Maintenant est-ce que c'est toujours d'actualité, je ne sais pas. Cela fonctionnait bien il n'y a pas très longtemps.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: Manuel d'utilisation du McIntosh A116

Messagepar Sgt.pepper » 29 Juil 2017 09:22

Merci Charlys pour ces recherches !

Je vais étudier la question. J'ai discuté par MP avec René, il faudra que je refasse un point électroniquement sur mon amplificateur (j'ai forcément dû louper quelque chose, malgré de très nombreuses vérifications, car il est peu probable que le problème vienne du schéma, et ce d'autant que je suis le seul à avoir ce problème).

Je vous tiendrai au courant.
Sgt.pepper
 
Messages: 6
Enregistré le: 21 Juil 2017 13:03

Re: Manuel d'utilisation du McIntosh A116

Messagepar René » 25 Aoû 2017 07:44

Bonjour,

J'ai ajouté quelques docs sur le site (lire la discussion dédiée au A116.)

Pour la doc d'ebay, j'ai questionné, par curiosité, le vendeur pour savoir ce que contenait les "8 pages" (on en aperçoit que 3 sur l'annonce.
Pas de réponse à ce jour. Ce qui n'est pas bon signe et ne parait pas très sérieux.

Si vous avez d'autres docs... je peux les mettre à la suite sur le site.
René.
Avatar de l’utilisateur
René
 
Messages: 2464
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre


Retourner vers Commandes groupées

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité