EL519

Historique du tube, docs (datasheet), recherches, équivalences, identification, technique des lampes. Sockets.

EL519

Messagepar charlys » 30 Nov 2013 21:06

Bonsoir René

j'ai dépanné Jacques à qui j'ai négocier 3 tubes el519

il m'a envoyé ses lampes
1 tube ,polard descente vertigineuse à -0 en polard
le 2 em 63 ma avec plus de -20v de polard bougeant au vide
1 tube bon 44 ma
un 2em bon 91 ma

je lui fournie trois tubes
il me signale qu'un tube éclaire bleu et l'autre en partie bleu
sur son ampli il y a 2000 volts et qu'il atteint bien ses 800 watts

quand on sait que l'on teste à -37,5 v 150v - 150v

je lui ai conseillé de passer un coup d'oscillo sur son ampli pour être sur du bon état de celui-ci
il habite AUTREPPES 02580 , as tu une connaissance dans ce coin qui pourrait mettre ce coup d'oscillo

qu'en pense -tu !

amitiés

charlys
Avatar de l’utilisateur
charlys
 
Messages: 899
Enregistré le: 09 Jan 2011 18:40
Localisation: ORNE

Re: EL519

Messagepar René » 30 Nov 2013 22:21

Bonsoir,

2000V pour des EL519, on est loin de l'audio il me semble.
Genre, ampli linéaire pour bandes décamétriques ?
Il vaut mieux confier cette histoire à des OM qui s'y connaissent.
En tous les cas, je n'irai certainement pas mettre "un coup d'oscillo" ni mes mains dans un ampli où il y a 2000V d'alimentation :o :shock:
Ne lui conseilles pas de faire cela. S'il n'y connait rien, il faut chercher de l'aide sur les sites Radio / OM.

Bonne soirée.
René.
Avatar de l’utilisateur
René
 
Messages: 2461
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: EL519

Messagepar charlys » 30 Nov 2013 23:21

bonsoir René
merci pour ta réponse

c'est un radio amateur, je lui ai transmis ton avis
pour les tubes bleu au fonctionnement francis ibre dit que c'est normal ! vu dans le forum elector
bonne soirée à toi
amitiés

charlys
Avatar de l’utilisateur
charlys
 
Messages: 899
Enregistré le: 09 Jan 2011 18:40
Localisation: ORNE

Re: EL519

Messagepar René » 01 Déc 2013 13:05

C'est vrai que c'est bientôt Noël, donc les tubes vont éclairer en bleu :D .
La preuve:
Image

C'est normal ?
Non. Défaut dû à un mauvais vide (dans le cas de la photo.)

Si ton contact est radio-amateur il doit très bien savoir de quoi il parle et si les tubes lui paraissent douteux, c'est qu'il y a certainement une raison.
On ne devient pas radio-amateur sans connaissances techniques. Il y a examen et licences. ( https://fr.wikipedia.org/wiki/Radioamateur )
Ce n'est pas comme "audiophile" où l'on s'auto-proclame la plupart du temps dans un but commercial.

Moi, je ne suis pas devin... je n'ai pas la possibilité de voir cette ionisation bleue dont tu parles, donc je ne peux pas te dire si c'est normal ou pas.
René.
Avatar de l’utilisateur
René
 
Messages: 2461
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre

Re: EL519

Messagepar charlys » 02 Déc 2013 18:48

bonsoir rené
c'est bien cela qui me fait peur
au tel ,il m'a dit ne rien connaitre au amplis radio amateur
il ne fait que de les l'utiliser !
bonne soirée à toi
amitiés
charlys
Avatar de l’utilisateur
charlys
 
Messages: 899
Enregistré le: 09 Jan 2011 18:40
Localisation: ORNE

Re: EL519

Messagepar René » 03 Déc 2013 11:15

Hello,

Alors c'est mieux qu'il se dirige vers un spécialiste de ce genre d'amplis.
Il y a un site Radioamateur.org où il pourra trouver de l'aide.
;)
René.
Avatar de l’utilisateur
René
 
Messages: 2461
Enregistré le: 27 Avr 2010 09:35
Localisation: Le Havre


Retourner vers Lampes

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité